Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: Betreft: Re: Smartsound issue

  •  10-23-2019, 9:34

    Re: Betreft: Re: Smartsound issue

    I updated to SmartSound 6.4.2, started it, started Pinnacle 23.1.0.231, and the SS button now shows up. First tests, the Send to Host Pinnacle Plugin did not show in SmartSound. I tried starting SmartSound as Admin, nothing happened. I tried starting Pinnacle as Admin, nothing happened. Loaded Pinnacle normally, clicked on the SS button and SmartSound loaded, added a song, Send to Host worked, music on timeline.

    Tried to edit it. It opened SmartSound, but empty. Host plugin never showed up again. Deleted song in PS, tried SmartSound again, no host plugin. Restarted PS, SmartSound, no host plugin.

    It's strange that I got it to work once and not again.

    Has anyone else managed to now get PS23 working with SS6.4.2? If so, how? 

    Edit: I just noticed that I still had 5.8 installed. However, no SS button showed up in PS23 until I updated from 6.0 something to 6.4.2. I uninstalled 5.8 and the button no longer shows up. I'll continue working on this for a bit. Strange.

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy