Welcome to Pinnacle Systems - Forums Sign in | Join | Help

AW: Wieder einmal: kein Ton

  •  09-09-2019, 8:18

    AW: Wieder einmal: kein Ton

    Hallo Reiner

    Edit : Sorry, konvertieren mit VLC ist igendwie schiefgelaufen

    Könntest du mir irgwendwo eine KLEINEN AC3-Clip zum Download ablegen, dann probier ich es nochmals ....

    ich habe zwar keine Mov-Datei mit AC3-Ton, habe eine andere genommen und mit dem normalen VLC konvertiert.
    Dies deswegen, weil du geschrieben hast, daß die fraglichen Clips ( außerhalbb von Studio ) abgespielt werden konnten.

    Bedienung ist zwar ein wenig konfus, aber ich habe als Ergebnis eine MP4-Datei mit der Audio-Codierung ( siehe Text ) erhalten.

    Audio
    ID                                       : 1
    Format                                   : MPEG Audio
    Format-Version                           : Version 1
    Format-Profil                            : Layer 2
    Codec-ID                                 : mp4a-6B
    Dauer                                    : 50s 782 ms
    Bitraten-Modus                           : konstant
    Bitrate                                  : 128 kb/s
    Kanäle                                   : 2 Kanäle
    Samplingrate                             : 44,1 kHz
    Stream-Größe                             : 792 KiB (15%)
    Sprache                                  : Englisch
    Kodierungs-Datum                         : UTC 2019-09-09 12:11:33
    Tagging-Datum                            : UTC 2019-09-09 12:11:33
    mdhd_Duration                            : 50782

    Lg, Helmut

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy