Welcome to Pinnacle Systems - Forums Sign in | Join | Help

PS23 - Multiple Issues After Installation & No Audio On .m2ts Files

  •  09-04-2019, 22:18

    PS23 - Multiple Issues After Installation & No Audio On .m2ts Files

    Hi

    I downloaded and installed PS23 Ultimate Build 23.0.1.177 (64Bit) and the Content Packages. All went well.

    When PS was opened a spinning wheel flickered on and off for a long period.  When the wheel stopped I tried to open the Control Panel to adjust the settings.  PS either froze or the PS window turned opaque and needed to be closed most times when changes were attempted.

    At one point a message displayed that there were compatibility issues detected and PS had attempted changes.  I tried manually set PS to Windows 7 compatibility but seemed to make little difference.  

    Eventually I was able to create a Project Bin and open/save a new project but there were so many issues and inconsistencies it was difficult to know where to start.  Each time PS opened the problems were different and the start-up point and messages varied.

    I uninstalled (cleaned Registry) and re-downloaded/re-installed the Main Program (the Standard and Bonus Content appeared to be OK).

    After the spinning wheel stopped I adjusted the settings in the Control Panel (to same as PS22 which is working OK). I tested the The Sky-is-the-Limit project in PS23 and it seemed to play fine on the Timeline.

    After the re-install PS23 appears to be more consistent but the PS Window often turns opaque and needs to be manually closed and re-started.  There is often spinning wheels and screen flickering and generally PS23 is very slow in the limited testing I was able to perform.

    There is no audio wave (flat line only) on .m2TS clips on the Timeline.  These file types have no audio when played from the Library or the Timeline.  I created a project with a mix of .m2ts, .mp4 and .MOV files and let it Render.  The .mp4 and .MOV clips play audio but no audio from the .m2ts clips.

    It appears there is a problem with the handling of .m2ts clips in PS23 (same clips are fine in PS22).  I guess this could also be the cause of the spinning wheels and some of the other issues.

    I tried to Quick Import a .m2ts file separately but same result....no audio. 

    Clips (.m2ts): From Sony CX-900E.

    P/C Operating System: Windows 7 64Bit.  

    PS Quality: Balanced

    PS Optimisation: 90

    PS H/W Acceleration: None

    Startup: EDIT  

    Please let me know if this is a known problem in PS23 for .m2ts files or if I should raise a ticket with Corel support.

    For now its back to PS22.  

     


     

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy