Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: Re:Saved or New Studio Projects won't load

  •  08-27-2019, 15:14

    Re: Re:Saved or New Studio Projects won't load

    Richard

    An update on deleting a registry key the reinstalling Studio 15 or deleting it permanently.

    After following your instructions and first backing up then deleting the registry key and all of it's values I rebooted the computer as directed.

    Once the computer had rebooted I noticed the Studio 15 icon was still on the desktop and the program was still listed in the Start Menu. I clicked on the Studio 15 desktop icon and it opened with a bunch of blue question marks in the scenes on the Timeline and a large blue exclamation point in the Preview Window. This is the way it was acting previously when I decided to uninstall Studio 15 and wasn't able too.

    I then put the installation DVD in the optical with the intent of overwriting the current application and when it opened it said "Pinnacle Studio has been installed on your computer. I still proceeded as though I was reinstalling Studio 15 and encountered a dialog that said "Setup cannot detect Studio 15 plus on your system".

    This was a strange message for a couple of reasons. First was the message I received when I first opened the DVD that said "Pinnacle Studio has been installed on your computer and secondly the message "Setup cannot detect Studio 15 Plus on your system". I say the message was strange because the first message said Pinnacle Studio has been installed on your computer and now it says Setup cannot detect Studio 15 Plus on your system. The last part of the Setup cannot detect Studio 15 Plus....is The application I was trying to install and the DVD in the drive was Pinnacle StudioHD Ultimate Version 15.

    At this point I went back to the registry and imported the key I had previously exported then deleted.

    Once the computer had rebooted I once again tried to reinstall Studio 15 by overwriting the installed application.This time I got as far as where I inputted my serial number when the installer told me I had an invalid serial number. I immediately checked the serial number that was on the inside of the case and cross-referenced it with my official list of Registered Products downloaded from the Corel website. The serial number I had entered was the same as the one on the case and my registered product list.

    At this point I'm ready to drop the attempt to uninstall and reinstall Studio 15. I plan to just leave it dormant on the system since I have Studio 22 installed. I do have an editing problem in Studio 22 That I will post in another thread if I cannot find an answer anywhere else.

    Thanks again for your help in attempting to resolve my problem. Obviously the application is corrupted in such a way that it can only be removed by drastic means. I do not the time or energy to continue trying so I will consider case closed unless someone can come up with a proven method that is not time consuming.

    ps I tried to add a total of 3 images to this message to demonstrate but it would only allow me to add one. 


View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy