Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: Getting MCE to work in Pinnacle 21 Ultimate

  •  08-21-2019, 12:13

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Tony P:

    Did you do a re-name of the project and save it?

     

    Every step of the way!

    Also, what are your export settings? 

    1080x1920, 30P (29.95) 12Mbs, sound quality increased to 384 (?) Kbs (best value available)

    Glad you are making headway with such huge files!

    Me too. It is struggling, but only froze once so far! 

     

     

    OH - for the record, *STILL* waiting to hear from level 2 support. Sad, but I guess its good I am not waiting around for them.  

     

    Got sets one and two video and audio done. I am exporting/saving copies at EVERY opportunity in case of failure.  

     

    I exported the full show video and audio mix last night, and still have it open. Been on since sunday doing this, as i never know if it will reload. I finally got the audio sync just right, and the video in order, but the machine was stuttering BAD and I didnt know if it would do titles.. so I exported for a backup, and opened up editor again. I am HOPING that I can trim the video, add titles, and be DONE tonight.  

    I will have to run video on my computer as it works on the full video. Screen resolution changes, pauses, stutters...but it all works in the end if you just have the patience of a saint.  

    Short 1 camera drum solo clip from the end of the show - put it out that night. WOW.  https://www.youtube.com/watch?v=4di17kJrFHY 

     

     

     

    NEW QUESTIONS....

    1)  In editor, I assume 'group'ing things is to keep them in sync. Which it does....UNLESS you use the 'close gap' feature. This seems to only work on the ONE source line in the timeline, and will rip apart grouping in a heartbeat. Ruined an hour's work, cause 'undo' undid the 'close gap' but did NOT restore the group, or the audio/video sync I has achieved.

    Is this a known problem, or a feature? I wish 'group' was permanent, and undestructable unless un-grouped.  

    2) I have to sync up the MCE project video and the soundboard video by ear/eye in editor. If one tries to line up the 'soundwaves' , the two tracks will NOT be in sync, but close. I do it visually to get a rough alignment. Then I pan the MCE audio full left, and the soundboard full right. This makes it easier to hear which one is leading/trailing. Then I just have to ignore the sound waves on the screen and trust my ear. Looks bad when I am done, but sounds PERFECT.  

    Are the 'soundwaves' shown below the video/for the audio an accurate method to sync? Or should they be?  

     

    I may have to unleash my inner 'Maliek' and make a video with these questions. :P  

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy