Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: Getting MCE to work in Pinnacle 21 Ultimate

  •  07-11-2019, 10:13

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Hey Tony!  Answered back with ***** around my replies.  

     

    Tony P:

    MCE doesn't do 5.1

    *****  If I select the camera with 5.1 for the audio in MCE, it is exported with it somehow when I get back to editor. You are correct, I dont think it is 5.1 when I am in MCE, only after it gets back to editor. I am getting rear signal from something.. maybe the proxy used in MCE indeed does not have 5.1 but when it subs the original back in it uses the 5.1?  ****

    I haven't worked with 4 90minute clips so can't comment on it.

    But when I've done music videos, audio sync has been spot on.

    *****  Depending on the compression the camera uses, sometimes it has trouble. I have found single files from a camera sync MUCH better than several together. The longer ones may have more potential matches (?) that confuse the feature. Since I used the 'just sync the first files' method, I have had VERY good success. If I put 3-4 files from each camera on THEN sync it has a much harder time, and more mismatches. ***

    Ever think about shortening your clips and then piecing them together at the end?h Yes more laborious, but it might get the job done.

    **** See previous post, thats what I am doing now.  With more work and trimming issues.  ***

    Also, have you looked at the waveforms to see if they line up while in the MCE?

    *** HECK yes!  Before using my 'first file only on sync' method, I frequently had to line them up by eye and ear. I am very, very familiar with using the waveforms. As a matter of fact, thats how I found out the issues with not waiting for proxys to be generated. In the waveform view, you cant see rendering progress.  If you try to line up the audio waveforms pre-render, they will line up visually but the sound will be off. A visual mismatch of the waveforms will be needed to have them sync when you listen. WAIT for the proxy to be generated and this is not a problem. 

     

     

    Thanks again!  

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy