Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re:Vignettes 16/9 HD s'installent dans l'album en 720/576 avec point d'interrogation.

  •  05-11-2019, 4:24

    Re:Vignettes 16/9 HD s'installent dans l'album en 720/576 avec point d'interrogation.

    Salut Michel.

    Avec mon caméscope Sony HDR-XR500 comme d'habitude.

    Mais le problème ne vient pas de nouveaux fichiers.

    Ce sont des fichiers vidéo téléchargés après nos vacances en février.

    J'avais déjà créé plusieurs films , jour après jour et puis , je me suis interrompu après avoir installé les vignettes sur la time-line dans un nouveau projet.

    J'ai alors fait deux nouveaux projets. Un diaporama avec les photos d'un ami ( https://vimeo.com/334942755 ) et un film avec ses fichiers vidéo (fichiers MOV  1280/720   H264   29,97 fps (ips)  ( https://vimeo.com/335094650 ) .

    Tout ça sans problème !

    Et hier soir , j'ai donc rouvert le projet de vacances que j'avais laissé de côté , avec les vignettes vidéo déjà installées sur la time-line.

    Et c'est alors que les vignettes vidéo se sont installées dans l'album , l'une après l'autre comme d'habitude , mais avec un point d'interrogation et en 720/576  4/3  entrelacé.

    Après avoir vérifié dans préférences de projet que définir à partir du 1er clip du projet est bien sélectionné , j'ai lancé un nouveau projet.

    Mais les vignettes se sont de nouveau installées en 4/3 et avec point d'interrogation.

    Essais avec d'autres vignettes vidéo , idem. 

    Nouvel essai à l'instant en sélectionnant dans préférences de projet : utiliser pour les nouveaux projets : HD 1280/720 25P.

    Ouverture nouveau projet , toujours le même problème , les vignettes s'installent dans l'album en 720/576 avec point d'interrogation alors que la time-line indique HD 1280/720/25P 16/9 progressif. 

     

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy