Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Bloquage en mpeg2 et pas en mpeg4 ..

  •  04-01-2019, 9:12

    Bloquage en mpeg2 et pas en mpeg4 ..

    Bonjour à tout le monde,

    je reviens vers vous pour un problème que je n'arrive pas à résoudre, malgré un certain nombre de manipulations

    J'ai une version Studio 20 ultimate et je viens de monter un film d'environ1h20 que j'ai exporté sans problème en créant une image, puis gravage sur blu-ray. J'ai également fait une sortie fichier mpeg4 en HD sans aucun problème ( environ 8Go) . Voulant voir la différence de qualité avec une sortie fichier en mpeg2 (1080i) , j'ai donc lancé l'export. 

    C'est là que se situe mon problème, en effet, une séquence vidéo s'arrête en image fixe, la lecture continue et le film "reprend" normalement quelques secondes après cet arrêt en ayant évidemment "sauté" une partie de la séquence... la suite se déroule normalement. 

    J'ai regardé sur le plan de montage à quel moment cet arrêt se produit, il ne correspond pas à un titre qui débute ,ni à une bande son qui démarre , enfin il n'y a rien de particulier à ce point de la vidéo qui pourrait occasionner cet arrêt.

    J'ai essayé plusieurs choses. Suppression du son ( détacher l'audio de la séquence ) : Idem 

                                                    Supprimer la séquence et la remettre en l'ayant de nouveau importée dans Pinnacle: idem 

                                                   Supprimer la voix off qui débute au milieu de la séquence, c'est à dire plus loin que l'arrêt en question( donc en principe sans effet ). Supprimer également un titre qui arrive également sur la séquence , mais aussi plus loin que l'arrêt  : Idem ! 

                                                   Dernière chose, j'ai fait un export de la séquence vidéo seule …..aucun problème pour sortir un fichier mpeg2 ….

    En tout j'ai fait près de 5-6 tentatives d'export, toujours un blocage sur cette séquence, et cela uniquement lorsqu'elle est incluse dans le  projet complet de film, seule c'est tout bon, en export  image/ blu-ray du projet entier c'est tout bon, en export fichier mpeg4 du projet entier c'est tout bon.

    Avez vous une idée d'où provient se "blocage" sur cette séquence en mpeg2 ?

    Merci par avance. 

                                                    

     

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy