Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: sin poder visualizar, imagen, efectos, transiciones en pinnacle studio 19 plus

  •  07-04-2016, 23:40

    Re: sin poder visualizar, imagen, efectos, transiciones en pinnacle studio 19 plus

    Hola R.Vera y demás...

    Amén de que al parecer me e armado yo solo una empanada mental con este foro, termino de ver ahora este hilo, y obviamente aquí se esta hablando de un problema que yo tengo desde febrero 2016...  Te comento...!!!

    Yo siguiendo los consejos de los correos de "Corel Pinnacle" ya e instalado un montón de plugins y parches y no se que cosas más, actualmente e mejorado mucho (Casi un 50%) pero sigo o continuo con la misma incidencia, es decir; yo veo las interacciones, títulos y más cosas, pero....

    verás, cuando voy a montar el vídeo, durante los primeros diez minutos va perfecto todo funciona correctamente, pero cuando estoy en el minuto diez del vídeo... se pone negra la pantalla y ya no veo nada, si que lo oigo, pero no veo nada, aquí te pongo un enlace a una captura de pantalla, pues e intentado ponerla aquí y no hay forma de poner la imagen... Ver aquí en este enlace >>>>  http://www.massanassapoble.es/imagenes/LINEA_de_TIEMPO.jpg

    Yo de momento estoy trabajando de la siguiente forma...  Cuando se pone negro la línea de tiempo, 1º guardo el proyecto, 2º cierro el programa, 3º reinicio el ordenador, 4º vuelvo a abrir el proyecto y aguanta otros cinco minutos... y vuelta a empezar, y así sucesivamente hasta terminar el trabajo...

     siguiendo el consejo de unos conocidos, ya e instalado el Sony Vegas 13 para 64 bits, si logro o consigo aprender a manejarlo te mantendré informado...!!!

    Lo único que me falta por hacer es eso que indicas en otro post de >>>  "Welcome.exe" que no tengo ni idea de como se instala eso... Tu puedes indicar de como se hace eso, pero PASO A PASO y muy bien detallado...???  Ten en cuenta que: ya cambié el nombre a las carpetas según me indicaron en Corel Pinnacle, ahora se llaman "Pinnacle.old" 

    Ya me dices algo amigo R_Vera... saludos desde Massanassa (Valencia Spain)  Juan Luis Moreno 

     

    R_Vera:

    Hola Merche,

    Intenta estos pasos para ver si se puede solucionar tu problema:

    desinstalar el programa PS19

     a continuación, ejecute el "Welcome.exe" en el "64 bit descargado" en la carpeta para volver a instalar el programa de estudio 19 +

    instalar las otras cosas que  han sido perdido por la instalación anterior. 

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy