Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Diverse Probleme bei 3D Projekt - Studio 16 Ultimate

  •  12-18-2014, 7:49

    Diverse Probleme bei 3D Projekt - Studio 16 Ultimate

    Guten Morgen liebe Videofreunde,

    ich versuche seit Tagen verzweifelt ein Projekt auf Blu Ray zu  bannen. Es handelt sich wie im Betreff erwähnt, um einen 3D Film, ca. 45 Minuten lang, mit Titeln und Musik und allem drum und dran. Zunächst tauchte folgendes Problem auf. Bei Einfügen eines normalen Szenenüberganges (CPU) kam es an manchen zu kurzen Hopsern auf beiden verbundenen Clips, jeweils kurz vor und nach dem Übergang. An anderen Stellen lies sich ein solcher Übergang problemlos einbauen,  war dort dann weich und fließend. Na gut, Übergänge raus, Problem gelöst, wenn auch nicht wirklich zufriedenstellend. 

    Jetzt aber zu den größeren Problemen. Ich erstelle eine Imagedatei, dabei tritt ein Fehler auf und es wird abgebrochen. Dieser war auch mit einer Nummer benannt, leider habe ich mir diese nicht notiert. Also starte ich den Vorgang erneut. Nun beginnt der Prozess neu, startet aber gleich bei 50 Prozent des Projektes. Dennoch kann ich eine Blu Ray erstellen (jedoch zunächst ohne Menü), in SBS Verfahren. Am PC wird der Film einwandfrei wieder gegeben. Auf dem Blu Ray Player läuft das ganze jedoch katastrophal. Der Film beginnt korrekt. Fängt dann aber an zu hakeln, dann ist auf einmal der Ton weg und nach einigen Minuten läuft der Film gar nicht mehr weiter.

    Ich vermute, dass es an dem unterbrochenen Prozess liegt und starte den Vorgang erneut wie folgt. Löschen der Renderdateien, füge nun jedoch ein Discmenü bei. Ich lasse den Film zunächst komplett neu rendern, und startete gestern Abend eine Discerstellung. Als ich heute Morgen, das Ergebnis abholen will, wurde  der Vorgang abgebrochen. Hinweis "nicht genügend Speicher, bitte rendern Sie neu". Schließe ich das Fenster, sind alle Balken über den Clips tatsächlich wieder Orange und es beginnt alles von vorne. Das Rendern ist vorher wirklich bei allen Clips durchgelaufen, davon habe ich mich überzeugt. Kann es an dem Menü liegen, hier konnte ich kein separates Rendern am Bildschirm beobachten? Würde mich sehr über Tipps freuen.

    Gruß Grossini  

     

     

     

     

     


     

     

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy