Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Re: AW: AS1 und VitaScene 2.0

  •  07-30-2012, 11:26

    Re: AW: AS1 und VitaScene 2.0

    SyKe:

    die Version 1.0 von VitaScene läuft nicht mit AVID 1.0 und ich glaube auch nicht mit S14. Du benötigst die Version 2.0.

    Also bei mir läuft die Vitascene 1 (1.046)   unter AS1 (habe ich  nicht extra gekauft, stammt noch aus dem PlugIn-Paket von S12)

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy