Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Hier bin ich. Abstürze, Probleme, der stetige AS1 Frust

  •  06-01-2012, 12:38

    Hier bin ich. Abstürze, Probleme, der stetige AS1 Frust

    Hallo liebes Forum,

    ich dachte mir, hier mal einen kleinen Erfahrungsbericht mit AS1 zu geben. Zuvor aber möchte ich mich als neues Mitglied hier im Forum ganz kurz vorstellen.

    Mein Name ist Markus, komme aus Karlsruhe (Baden) und ich habe mit dem Filme machen, eigentlich gar nicht so viel zu tun. Eher liegt mein Betätigungsfeld in der Musikkomposition, das aber hauptsächlich für den Bereich der bewegenden Bilder. In sofern war es für mich auch immer wichtig, ein einfach zu bedienendes Schnittprogramm zu haben, damit ich die mir zugebrachten Filme in für die musikalische Arbeit vorbereiten kann. In der Vergangenheit habe ich da mit Magix Consumerprodukten gearbeitet. Da hatte ich aber stetig Probleme mit Ein- und Ausgabeformaten und die Bedienung lag mir nicht wirklich. Wenn man mit einem solchen Programm nicht ständig arbeitet, vergisst man immer recht schnell die Bedienung.  

    Nebenbei mache ich hin und wieder noch Screencasts für Youtube und da benutze ich u.a. Camtasia, dessen Videoeditor aber dann doch sehr mühselig ist. 

    Nun, meine Audioproduktionen mache ich seit recht langer Zeit mit Avid Pro Tools, einem der besten Programme dafür und eigentlich auch der Branchenstandard in Tonstudios weltweit. Über eine Werbung bin ich da eben auf Avid Studio als Videoprogramm gestoßen. Die Testversion war schnell geladen und die erste Begeisterung war dann auch gleich vorhanden. Bedienung wirklich intuitiv, auch für einen Einsteiger, und auch die Geschwindigkeit bei Formatkonvertierungen fand ich sehr gut. Auch hat das Programm auf Anhieb ohne zu murren viele Formate verarbeitet, wo mein altes Magix Studio immer Probleme hatte. Also, hab ich AS gekauft und meine erste Filmvertonung einer Dokumentation auch erfolgreich und problemlos abgeschlossen. Bis dahin noch pure Begeisterung.

    Aktuell sitze ich mal wieder an einem Video Screencast für ein Produktreview aus dem Pro-Audio Sektor. Und hier kämpfe ich mich nun von einem Problem zum nächsten. Die Probleme sind häufige Abstürze, Hänger beim Export, Positionszeiger springt wie er will, Projektdateien die plötzlich gar nicht mehr gehen. Natürlich habe ich die Version 1.1 und die hier im Forum geposteten Patches installiert.
    Mein Projekt ist dabei ganz simpel. Eine Videospur aus Camtasia im MOV H.264 Format, darüber als BiB eine zweite Videospur von einer einfachen Webcam Anwendung im WMV Format, dann darunter eine extra Mono-Audiospur mit dem Sprechertake und eine Stereo-Audiospur mit Ton aus der im Screencast gezeigten Musikanwendung. Also wirklich nicht viel. 

    Das ganze Projekt erstreckt sich über 5 Teilprojekte, das längste davon hat eine Bruttolänge von rund 90 Minuten und nach dem Schnitt und der Nachbearbeitung irgendwo bei 50 Minuten. Ich setze kaum Effekte ein, gerade mal ein Studio-BiB für die Webcam und hier und da habe ich Geschwindigkeitdehnung benutzt um manche Stellen etwas zu beschleunigen. Bei der Arbeit habe ich vorne angefangen und mich nach hinten durch gearbeitet. Das hat soweit auch alles funktioniert, bis ich irgendwann bei etwa Zeitmarke 45 Min. angekommen bin. Zeiger in der Timeline gesetzt und Peng, NGStudio funktioniert nicht mehr. 

    Oh, gute Stelle um schnell ein paar System Specs loszuwerden. PC mit Intel Quadcore E8400, 8GB RAM, AMD HD Grafikkarte, Windows 7 Ultimate x64.

    Nach dem Neustart des Programms konnte ich am Projekt weiterarbeiten. Da ging es dann eine Stunde lang wieder gut und dann wieder "NGStudio funktioniert nicht mehr". Ok, damit konnte ich noch leben, denn es ging zum Glück nie groß was verloren. So brachte ich Schnittarbeit dann auch zu Ende. Dann ein Export zum Test bracht die nächsten Probleme. Er blieb einfach bei 00:37:11  stehen mit dem Export. Export abbrechen reagierte zwar, aber er brach nicht ab. Da half nur der Taskmanager. Nochmal versucht mit anderem Codec, gleicher Fall. Mal in den betroffenden Fall eingezoomt, Positionszeiger bei eben der Zeitmarke gesetzt und "NGStudio funktioniert nicht mehr". Das ganze ein paar mal wiederholt, immer das gleiche Problem. Positionszeiger etwas zuvor gesetzt, die Vorschau auf Wiedergabe. Da sprang dann der Positionszeiger plötzlich irgendwo anders hin, das Vorschaufenster blieb auf Pausemodus stehen. Mann, was für eine Katastrophe.

    Ok, Renderdateien gelöscht, Scratchfolder manuell gelöscht, keine Abhilfe. Zum Test die Software auf einem anderen PC wo ich im Studio habe installiert, doch auch dort die exakt gleichen Probleme. Somit war klar, es liegt nicht an meinem Rechner oder meiner Softwareumgebung.

    Über einige Stunden habe ich die betroffene Stelle isoliert, herausgeschnitten und neu aus der Bibliothek eingefügt. Dann kam er über diese Marke drüber um dann etwas später genau die gleichen Probleme wieder zu machen. Zu viel Arbeit steckte drin um ganz von vorne anzufangen. Also diese Stelle auch wieder in lästiger Kleinarbeit gefixt. Dann plötzlich stoppte er nicht mehr hinten sondern gleich ganz vorne bei der 11. Minute. Kann ja alles nicht wahr sein. Den kompletten Anfang entfernt und neu anhand der Quellen aus der Bibliothek gesetzt. Projekt gespeichert, Programm beendet, schlafen gehen, aufwachen, Programm starten, letztes Projekt startet ja automatisch und gleich Peng, "NGStudio reagiert nicht mehr". Nochmal versucht "reagiert nicht mehr". Das Projekt testweise mal auf dem anderen Rechner geladen, auch da "NGStudio reagiert nicht mehr."

    Das Projekt lies sich einfach nicht mehr öffnen. Riesen Frust. Backupdatei (.bak) geladen, darin entsprechend weitergearbeitet. Da zeigte sich dann irgendwann ein ähnliches Problem, immer wenn man den Positionszeiger an den Anfang setzte, wieder das tolle "NGStudio reagiert nicht mehr". Auch ein Export war dann schon gar nicht mehr möglich. Alles per Copy & Paste in ein neues Projekt übertragen, dann ging es wieder eine Weile gut. Aber auch da nicht mehr lange. Eigentlich wäre ich nach rund 6 Stunden fertig mit diesem Teilprojekt gewesen, letztendlich habe ich aber bestimmt gute 40 Stunden gebraucht. Mit der Zeit bin ich dahintergekommen, dass er irgendwie die MOV H.264 Datei nicht mag. Erst als ich diese Spur rausgeschmissen habe und durch ein MP4-H.264 ersetzt habe, lief es besser. Wobei regelmäßige Abstürze sind an der Tagesordnung. Allerdings, nur bei diesem größeren Part. Bei den kleineren die jeweils nicht mal 30 Minuten gehen, da lief alles fast reibungslos. 

    Diese Software hat eindeutig Fehler, denn egal wie blöd ich mich auch anstellen mag, die Software darf das nicht mit einem vollen Absturz quittieren. Wenn es ein Eingabeformat gibt wo die Software nicht mag oder Probleme bereitet, dann soll sie mir das gefälligst gleich melden anstatt mir viele Stunden heile Welt vorzumachen um dann am Ende nach der Arbeit den ihr wisst schon Finger zu zeigen. 

    Mein Entscheidung für ein Produkt von Avid resultierte aus der eigentlich sehr guten Erfahrung im Pro-Audio Bereich. Dieses Avid Studio aber zeigt mir nun eine andere Seite des Herstellers. Software mit Bugs von vorne bis hinten und seit über einem Jahr kein richtiges Update, auch aktuelle keines in Sicht. Viel mehr scheint mir, dass Avid bestrebt ist den Way-of-Apple gehen zu wollen und nun iPad Apps entwickelt. Avid Studio für iPad, mal ganz ehrlich ist zwar nett, aber diese Entwicklungsressourcen hätte man mal besser in die Desktopversion gesteckt und überhaupt wäre vorher eine Mac-OSX Version dran gewesen.

    Naja, noch ist oben beschriebenes Projekt nicht ganz fertig und ich bin mir sicher noch einige Fehlermeldungen zu sehen. 

    Noch habe ich die Hoffnung in AS nicht verloren und vielleicht hilft dieses Feedback den Leuten bei Avid zu zeigen, dass es Leute gibt die gerne mit einem Avid Produkt arbeiten und auch gewillt sind dies weiter zu tun. Wenn ich wieder auf solche Probleme stoße und etwas Zeit finde, werde ich den Avid Support auf den Plan rufen. Wenn hier Mitarbeiter von Avid mitlesen, dann bitte ich darum, dies als ernsthafte Kritik am Produkt aufzufassen. 

    Ich bin mit Pro Tools 10 eine professionelle Softwarequalität von Avid gewohnt und das erwarte ich auch bei einem Produkt wie Avid Studio, auch wenn dieses nur einen Bruchteil von Pro Tools kostet.

     

    Ansonsten danke für dieses Forum. Einige Beiträge haben mir auch bei aktuellen Problemen schon geholfen.

     Gruß

    Markus

     

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy