Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Creative ASIO message - need CL card?

  •  10-12-2007, 13:14

    Creative ASIO message - need CL card?

    Received 11 Ultimate a couple days ago and have been running into a "no Creative ASIO" box that pops up in the upper-left corner of the screen during installation and running of Studio.

    A little history...  My Audigy Gamer went belly-up over the summer, and I've been using my integrated sound since.  When I first saw this, I popped in an old CL Ensoniq card (think circa mid-to-late 90's, very basic card) to see if it would resolve.  I still got the message.

    Picked up a SB Audigy SE and popped it in.  Not only did that not resolve the ASIO message, it ran horribly (pops, hisses, distorted sound - sound played at, like, 1/2-speed).  Pulled it out and put the Ensoniq back in.  Tried my Audigy Gamer again, with updated drivers, and it, too, pops, hisses, crackles, etc.  I've read on the CL site that many people are having this issue, and it hasn't been nailed down yet.  But I digress...

     I have a Turtle Beach card coming in to try it.  If this installs and works properly, will this suffice for audio within Studio?  Will the ASIO message keep appearing?  Can you "turn off" the ASIO message somewhere?  The Studio requirements that I've found simply require "DirectX 9 compatible sound card" - which the Turtle Beach is.

    Thanks much for any help.

View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy