Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Please help - Can't capture in colour with Studio 14 and Pinnacle 710 USB device

  •  10-25-2010, 4:30

    Please help - Can't capture in colour with Studio 14 and Pinnacle 710 USB device

    I have searched the forum and can't see anything about this device/software that will help.

    We used to use the easycap 60++ when we were using Windows XP but when we moved to Vista it would no longer work so I bought my son the Studio Moviebox Ultimate HD, which was vista compliant (it came with the 710 usb device and studio 14) as he wanted to capture his xbox 360 gameplay and edit videos for Youtube.

    We have tried two different ways of connecting the box to the xbox but we cannot get a colour picture;

    1. No splitters (connecting the xbox to the tv using RGB and then using the component cables, which are on the same cable, to connect to the usb device) - this resulted in no signal being detected.

    2. Using Y-Splitters (ignoring the RGB connectors and putting Y-Splitters on the end of the xbox component cables and splitting the signal between the TV and the PC

    We get a black and white signal and when we change to Pal 50 we get colour, my son tells me this is no good as the games he wants to capture all run on Pal 60.
    We have been reading and searching the web for over a week and can find no solution that works for us. We have tried "The AmCap trick", but whenever we launch AmCap, Pinnacle Studio pops up and says it is updating yet nothing happens.

    I was told that this card could capture Pal 60, is there something I have missed that is causing this error.

    My PC System:
    Windows vista home premium 64bit
    AMD Athlon II X3 Tri Core 440 3.00GHz 
    4GB DDR3 Ram
    ATI 4870HD 512MB

    Please help, I'm at my wits end!
View Complete Thread
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy