in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Timeline not playing, Pinnacle 25

Last post 11-18-2021, 14:55 by ReAn. 6 replies.
Sort Posts: Previous Next
  •  08-30-2021, 6:08 816677

    Timeline not playing, Pinnacle 25

    Hi everyone, i'm struggling a bit with this one.

    Recently bought Pinnacle 25 Ultimate and I can't get the timeline to play any video. It's Audio only. If I undock the timeline and have it full screen it works fine. But whilst it's docked on the main window it will not work.

    The Source Video plays fine.

    I've installed directx latest, the june2010 directX install, change my hardware acceleration in control panel from Intel to None, changed the priority of the process, renamed the localapp files, installed the latest Intel processors instead of using the OEM ones and even tried resizinf the docked window. I've hit a brick wall with this one.

    I can see on the forums and all over youtube people have had the same issues on mutlitple versions but I just can't reproduce their solutions.

    I'm running a Gen11 i7 processor, 16Gb RAM, which is using Intel IrisXe graphics. 

    I've raised a case with Corel/Pinnacle but any thoughts/help would be appreciated.


  •  08-30-2021, 7:08 816678 in reply to 816677

    Re: Timeline not playing, Pinnacle 25

    Have you tried resetting Pinnacle? Control Panel>Reset

    If that doesn't work, I would do a full reset. Here is HOW.




  •  08-30-2021, 9:05 816679 in reply to 816678

    Re: Timeline not playing, Pinnacle 25

    Hi Tony P,

     I've just given that a go (control panel reset and full reset) but unfortunately there's no difference. Thanks for the suggestion though.

  •  08-30-2021, 9:37 816680 in reply to 816679

    Re: Timeline not playing, Pinnacle 25

    Are your graphics drivers up to date? 

    I haven't heard of this issue before.

    Hopefully someone else will join the conversation.  

  •  08-30-2021, 9:42 816681 in reply to 816680

    Re: Timeline not playing, Pinnacle 25

    Have you tried rebooting your PC?
  •  08-30-2021, 11:07 816683 in reply to 816681

    Re: Timeline not playing, Pinnacle 25

    I updated the graphic drivers yesterday when I first came across this problem and have rebooted the machine after each change/update.

    Even attempted a repair of the installation just in case a dependancy is missing. dotNet 2.0 and 3.5 where installed as part of the initial install of Pinnacle, and i've made sure that it's enabled in program and features.


    EDIT; Just to add to this, i've uninstalled, used the regdelete.exe to remove everything in the registry, deleted the localappdata folders/program data/prgram files. Ran CCleaner through for an extra check, rebooted and reinstalled running it as adminintrator and it's still doing the same thing. It's strange, when you play the timeline you can see the video when made to run at full screen. When you press escape or click on th X to go back to the docked window you can see the video for about a second and a half until it goes black and audio only.

  •  11-18-2021, 14:55 818458 in reply to 816677

    Re: Timeline not playing, Pinnacle 25


    I had exactly the same problem. Nothing helped. But finally the support sent me the following:

    Current graphics drivers are way back April 2021, there should be an update this October.
    Try and update the driver using the link below.

    After installing this update, restart the computer and check on Pinnacle again.

    Hope it helps you, too.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy