in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pinnacle 21 suddenly out of sync

Last post 06-03-2019, 13:26 by saby. 3 replies.
Sort Posts: Previous Next
  •  06-02-2019, 10:52 785365

    Pinnacle 21 suddenly out of sync

    I'm trying to make new sound to a longer clip in Pinnacle 21. The original is an mp4-file and the new sound is just a mpg-file. I turned off the picture on the mpg-file so it's only sound. The point is I'm trying to fade in/fade out the mpg-sound to the original mp4-file which in some parts have to have the original sound.

    It went well untill I got the crazy idea to put on a short text. When I press play Pinnacle is now 3-4 seconds to start the sound and it is very much out of sync. Even on the original mp4-file. I tried to delete the text again because everything worked before. But it wont help. I even tried to restart it all (also the computer) and leave it to "catch up" for about an hour.

     And it is very important that it works in sync when I edit because the new sound has to be at the milisecond to get lips on the picture in sync - and I cannot work with something which takes 3-4 seconds before the delayed sound is turned on.

    What did I do wrong and how can I tell Pinnacle to play sound and pictures as it is on the timeline? Do I really have to start all over again and loose 7 hours of work?!


  •  06-02-2019, 13:39 785373 in reply to 785365

    Re:Pinnacle 21 suddenly out of sync

    Is background rendering enabled in your PS21 ?
  •  06-03-2019, 8:49 785382 in reply to 785373

    Re: Re:Pinnacle 21 suddenly out of sync

    Thanks for reply :)

    Yes rendering is enabled but there is nothing to render - at least it doesn't have the light green/dark green bar on as it normally does when it renders. 

  •  06-03-2019, 13:26 785383 in reply to 785382

    Re: Re:Pinnacle 21 suddenly out of sync

    Suggestion : delete Rendered files ?
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy