in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

No Audio or only Audio in Studio 14 Ultimate?

Last post 04-27-2022, 21:04 by R_Vera. 3 replies.
Sort Posts: Previous Next
  •  04-25-2022, 17:12 821849

    No Audio or only Audio in Studio 14 Ultimate?

    So I've been having a bit of a...frustrating time with a new PC.

    Originally on a Windows 11 machine, I installed 14 Ultimate just fine, no problems.  No problems for the first 1/5th of the year.  Then in march a windows 11 system update crash happened, took everything with it.  Sent the PC in for service, they reset it to factory settings, everything was gone.  So just went and installed everything again.

    This...this is where the problem starts.

    When I got the machine back at the beginning of April, something now prevents me from having audio be recognized from Pinnacle studio at the same time as any other software.
    When I have Audio in Studio 14, nothing else on the PC can access my audio drivers or is capable of playing sound.  I've tried this with Youtube, VLC media player, windows media player...Even my Sound Card's trouble shooter does not have access.  when studio 14 is closed however, all these return to normal.
    I found that when I Go into Sounds-> Playback ->Speakers (realtek(r) Audio)->Properties ->Advanced, which is my default sound, and remove the checks for "Allow Applications to take exclusive control of this device", then I can get audio back to everything....with one caveat. Which is when I have audio playable with everything else, Pinnacle studio itself does not.  With these settings, Pinnacle studio is not even recognized as even providing sound by my sound card and drivers, even with the sound maxed as it still does show up as a source of sound.  It's a mutually exclusive lockout.

    Initially, this was accompanied by the software having a conflict with my graphics card so It crashed when I attempted to export files.  That doesn't happen anymore, but only because I had the machine replaced and attempted a full reinstall there.  however, this audio exclusivity bug still remains on the replacement machine.  I also tried downgrading the replacement machine to windows 10, as I had zero issues with the windows 10 OS running the software.

    Which leads me to ask; Am I missing a driver or software component that would allow both to work at once?  is there a faulty path or soft/hardware conflict preventing proper system access?  IS there some background program I should have or turn off which is preventing simultaneous audio use?  Because again, this didn't happen before, and I can't seem to find anyone else that's experienced it.  Even Calling tech support for my machine left them baffled and blaming Studio 14, despite this never happening before in the time I've used the software, and this NOT happening originally until the first machine was sent for service.

    I'm not sure if this is at all related (and apologies if I'm providing too much information, in the event it makes troubleshooting this overcomplicated), but looking at the event viewer I see that rthdasio.dll and ntdll.dll are getting listed as faulting modules.  Could that have any impact on this?

    Appreciate any advice I can get.  Studio 14 I still to this day find to be the most user-friendly and quick-to-assemble-projects editing software, and it take me more than twice as long to finagle a video together with any more recent say nothing about how impossible it is to put together simple scrolling credits or text cards in some of the more recent versions.  So I really need a way where it's not going to hijack everything else I need to work.


  •  04-27-2022, 8:46 821879 in reply to 821849

    Re: No Audio or only Audio in Studio 14 Ultimate?

    Did you installed the drivers for your PC.

    Do you have the activation keys activated in PS11.

    What is the make, model number and serial number or service tag number for your pc. 

  •  04-27-2022, 19:42 821891 in reply to 821879

    Re: No Audio or only Audio in Studio 14 Ultimate?

    All drivers are installed as far as I'm aware.  I uninstalled and reinstalled everything three times now and made sure to install every plugin.
    In addition, on advice of an old thread elsewhere, I tried the following change to Settings.ini to permit simultaneous sound card access, adding the following key:
    but that didn't seem to work.
    As far as I know, I have all the activation keys for PS14U

    Model of the Current PC is
    Dell Alienware Aurora R12 
    1TB PCIe M.2 NVMe Class 40 Solid State Drive
    Killer Wi-Fi 6 AX1650 (2x2) 802.11ax Wireless and Bluetooth
    Intel Core 11th Generation i7-11700KF Processor 
    NVIDIA GeForce RTX 3070 8GB GDDR6, LHR
    64GB (4X16GB) 3466MHz DDR4 XMP Non-ECC

    Realtek audio version the system uses is currently 6.0.9088.1

    Again, those are the specs for the replacement model.  It's currently installed with Windows 10 Home, but started with the Win11 OS.
    The specs are also virtually identical to the original machine, which after crashing and being reset to factory settings also had this problem.  the only difference is the graphics cards was an NVIDIA GeForce RTX 3060.  It was not one I had with the original machine until after a WIn11 update broke everything, but I started out with on this one.

    Since I first made this thread, I also attempted uninstallation of Alienware Command center, which in the R12 version also has an audio controller, and a Specific realtek audio controller software.  THAT momentarily restored full sound usage, but upon restart the system crashed.
    Incidentally, the same crash error that broke my first R12 has also come to affect the replacement one, so It MIGHT just be tied to whatever is causing these crashes.
  •  04-27-2022, 21:04 821892 in reply to 821891

    Re: No Audio or only Audio in Studio 14 Ultimate?

    Whats the service tag number for your computer.

    Do you have these activation keys on your Pinnacle Studio Program.

    Dolby Digital 5.1 Channel              LAFSC-XXXXX-XXXXX-XXXXX-XXXXX

    Dolby 2 Channel               LAFSC-XXXXX-XXXXX-XXXXX-XXXXXX





View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy