Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

No audio on exported projects

Last post 10-08-2021, 10:23 by john_soderberg. 8 replies.
Sort Posts: Previous Next
  •  01-06-2021, 4:46 810347

    No audio on exported projects

    This is driving me crazy. I just upgraded from 21 Ultimate to 24 Ultimate. I have mixed audio in a project to 5.1 surround sound. But when I export to MPEG-2 with 5.1 surround sound, I lose all audio. I even opened a project I did with 21 Ultimate and had successfully exported to 5.1 surround sound. But no, 24 Ultimate loses the audio on exporting it as well.

    As an aside, sometimes when I export the video contains blocky little "hiccups" that appear on the screen at random.

    Does anyone have any solutions? 

  •  01-06-2021, 9:10 810368 in reply to 810347

    Re: No audio on exported projects

    redbird:
    This is driving me crazy. I just upgraded from 21 Ultimate to 24 Ultimate. I have mixed audio in a project to 5.1 surround sound. But when I export to MPEG-2 with 5.1 surround sound, I lose all audio. I even opened a project I did with 21 Ultimate and had successfully exported to 5.1 surround sound. But no, 24 Ultimate loses the audio on exporting it as well.

    As an aside, sometimes when I export the video contains blocky little "hiccups" that appear on the screen at random.

    Does anyone have any solutions?

    Don't try to play the file using Windows Media Player or the Films & TV app.

    I tested here - Studio 24 can export an MPEG-2 (.mpg) file having PCM 5.1 multichannel audio. However, some media players I regularly use here don't support it (resulting in silence)

    • Windows Media Player - can't play the audio
    • Films & TV - can't play the audio
    • MPC-HC - plays OK
    • VLC Player - plays OK

    So if playing on a Windows PC, try MPC-HC or VLC instead of the default Microsoft apps. If you are playing the file on some other device that doesn't handle 5.1 PCM audio (and don't have the option of using different media player software in it) - you'll probably have to put up with downmixing to stereo. Sad

    No idea on random blocks in the export - not seen that here...

    Regards,
    Richard

  •  01-07-2021, 2:46 810398 in reply to 810368

    Re: No audio on exported projects

    No, that's not it. There really is no audio to speak of on the exported video. On the PC, I use the Movies & TV app. It can play 5.1 surround. Even on my DLNA server, there is no audio. And as I said, I took another project that I created in a previous version of Studio and successfully exported to 5.1 and used 24 Ultimate and exported it, and there is no audio on the version exported from 24 Ultimate.
  •  01-07-2021, 3:01 810401 in reply to 810398

    Re: No audio on exported projects

    To make sure that there is or there is not an audio stream, you can use Mediainfo on your file and post here a screenshot of its tree view.
  •  01-07-2021, 5:03 810402 in reply to 810398

    Re: No audio on exported projects

    redbird:
    No, that's not it. There really is no audio to speak of on the exported video. On the PC, I use the Movies & TV app. It can play 5.1 surround. Even on my DLNA server, there is no audio. And as I said, I took another project that I created in a previous version of Studio and successfully exported to 5.1 and used 24 Ultimate and exported it, and there is no audio on the version exported from 24 Ultimate.

    The "Movies & TV" app (called "Films & TV" in the UK) cannot play 5.1 audio when it is encoded as PCM - however it can play 5.1 audio when encoded as Dolby Digital (AC-3). That would apply wherever the source file is located (local file on the PC, or streamed from a local DLNA server or from the Internet.

    • Studio 22 and earlier can export the audio as Dolby Digital 5.1
    • Studio 24 can only export the 5.1 audio as PCM (possibly due to licensing issues - no longer able to include the Dolby codec)?
     
    Please use MediaInfo as requested by Saby to examine the exported file. I have tested here and Studio 24 does successfully export the 5.1 audio as PCM; MediaInfo does report that there are 6 audio streams and if I oipen the file in Audacity I can see that they are all present and contain audio.
     
    FYI - below is an extract from MediaInfo (text view) showing what audio properties I see in a small test file I've just exported from Studio 24. There's a minor error in MediaInfo's output in that in the channel layout it hasn't listed the two rear channels, but they are there in the file.
     
    Regards,
    Richard
     
    Audio
    ID                                       : 189 (0xBD)-160 (0xA0)
    Format                                   : PCM
    Format settings                          : Big / Signed
    Muxing mode                              : DVD-Video
    Duration                                 : 9 s 999 ms
    Bit rate mode                            : Constant
    Bit rate                                 : 4 608 kb/s
    Channel(s)                               : 6 channels
    Channel layout                           : L C R LFE
    Sampling rate                            : 48.0 kHz
    Bit depth                                : 16 bits
    Stream size                              : 5.49 MiB (88%)
  •  06-29-2021, 22:25 815388 in reply to 810401

    Re: No audio on exported projects

    Apparently this is a problem with other Pinnacle versions. I recently bought the Pinnacle 23 Ultimate. Large files after being exported come out missing sounds and videos. I asked for help to the Technical Support. As of now, I haven't received a response with a solution to my problem. The communication with the Technical Support is difficult, this department generated two tickets for the same problem, this situation created the communication problems. I can't produce any video over one hour. I have had previous versions of Pinnacle Ultimate and I never have had this problem.

    I see someone else reported the same problem. Apparently the problem remains the same. Is there a patch issued by Pinnacle that deals with this problem? Please let me know.

    Thanks gavega1@hotmail.com

     

     

  •  10-06-2021, 18:17 817379 in reply to 815388

    Re: No audio on exported projects

    I have the same problem and my solution is:

    1. Make the whole video.

    2. Then remove all sound and export only the video with effects and text.

    3. After that you remove everything except the sound and export only the sound.

    4. Then make a new project with the clip without sound and the sound. (it should only be 2 files) then it will work.

     

    Probably our computers that have to little processing power. It would be good if the had an slow computer export choice to fix this.

     

     (Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz   2.59 GHz 16 gb ram)

  •  10-07-2021, 19:17 817390 in reply to 817379

    Re: No audio on exported projects

    Every video that I have exported with Pinnacle has sound. Whether is it sound from the video or added (mp3, Smartsound, etc).

    What I don't see in those posting about issues is what was asked by Saby and further explained by Richard. MediaInfo information on the files that are being used. Saying what doesn't work without giving any information will never help in getting the problem possibly solved.

     

  •  10-08-2021, 10:23 817397 in reply to 817390

    Re: No audio on exported projects

    When I have problem with sound its most often bigger files, with text and effects. Therefore i think my problem is just a slow computer. maybe others dont have the same problem but could use my solution until their is a fix in Pinnacle or driver updates. I think pinnacle get error reports from users, because I send error reports to Windows anyway with all info and others users probably do that to.

    My import files are usually:

    Video type 1

    H264
    3840x2160 29,97 fps
    Progressive
    60MBit/s


    Audio
    48kHz
    Sterio
    16 Bit
    MPEG-4
    Bitrate 192


    Video type 2

    H264
    3840x2160 30 fps
    Progressive
    60MBit/s

    Audio
    44,1kHz
    Stereo
    16 Bit
    MPEG-4
    Bitrate 192


    External audio 1

    wav
    Sample rate 48 kHz
    Encoding PCM
    SampleSize 16 Bit

    External audio 2

    XX

     

    I usually export to same type of video file as imported and only use one type of audio if there is no problem. If I export in lower quality I have no problem with audio, but who wants to export in low quality? lol

    Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz  2.59 GHz, RAM 16,0 GB (15,8 GB usable),Quatro T1000 (Laptop) 768 @1,4-1,46 128 Bit @ 8000 Mhz, 64-bit operating system, x64-based processor, Windows 10 Pro


View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy