Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Effect ending before clip ends

Last post 02-20-2021, 8:43 by Tony P. 1 replies.
Sort Posts: Previous Next
  •  02-19-2021, 23:35 811921

    Effect ending before clip ends

    I'm using Pinnacle Studio 19 to create a 2.5 minute ad.  In one of the clips I have a series of seven text boxes that appear on screen one after another.  I have a number of pictures but unfortunately I don't have a web site to post them from.  At any rate the first text boxes comes down from the top.  The next six come in from the left at staggered intervals, one text box below another.  Everything acts as it should until the final text box comes in  from the left.  When the motion effect is finished for the last text box, all of the text in all seven text boxes disappear.  The entire clip is 16 seconds long and the last text box motion effect ends at 15 seconds, so there is 1 second of my text clip showing without any text on it.  I've tried lengthening and shortening the clip, but the text boxes always disappear before the clip ends.  Does anybody have any idea why this might be happening?

     

  •  02-20-2021, 8:43 811926 in reply to 811921

    Re: Effect ending before clip ends

    A screen shot of your timeline might help. Here is HOW.

    Also, export what you are talking about and upload it to youtube/cloud so that we can actually "see" what is happening.

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy