Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Audio dropping in exported video for seemingly no reason

Last post 01-09-2021, 23:52 by acsscott. 6 replies.
Sort Posts: Previous Next
  •  01-08-2021, 11:05 810466

    Audio dropping in exported video for seemingly no reason

    Attachment: pinnacle.png

     

     

    Hello,

     

    This is my first time I'm trying to edit a video using Pinnacle Studio 23. 

     

    I was very excited because when I exported it, it seemed to be so much faster than the program I was using before.   HOWEVER, for a reason I can't figure out, it drops the audio.

     

    I am making a video which ended up being 11 minutes long.  I have a wav file of an audio script.  I imported it as you normally would.  I also have a music track with ducking.  And when I play it in the editor, it works great.

     

    But when I export it, it drops about 90 seconds of audio, from approximately the 3:40 min mark.

     I spent hours trying various things to stop this.  It doesn't seem to have a cause.   It's only for that 90 seconds.  The music keeps playing, but the spoken word track drops.

     I tried deleting the script and adding it in again.  Again, I played it and it worked perfectly in the editor, but dropped it during export.

     

    I then took the exported video, muted the audio, reimported the audio, and exported again - it STILL does it.

     

    Does anyone know how I can resolve this issue?   I wanted to have my video done several days ago, but because I can't figure out the problem here, I can't complete my project.   I've tried to include an image of the screen, if that helps.  As you can see there is ducking, but nothing that should make the audio just drop for over a minute.   It works fine the entire rest of the video length.

     

    I would greatly appreciate any advice or insight! 

     

     

     

     


  •  01-08-2021, 11:24 810469 in reply to 810466

    Re: Audio dropping in exported video for seemingly no reason

    There was a patch released to fix this.  Not in front of my computer to find it.
  •  01-08-2021, 11:26 810471 in reply to 810469

    Re: Audio dropping in exported video for seemingly no reason

    A hotfix has been released by Corel : https://support.corel.com/hc/en-us/articles/360051969413-Pinnacle-Studio-23-Audio-Drop-Out-During-Timeline-Playback?source=search

     

  •  01-08-2021, 17:53 810484 in reply to 810471

    Re: Audio dropping in exported video for seemingly no reason

    Thank you so much, I will try this right away!
  •  01-08-2021, 20:54 810488 in reply to 810484

    Re: Audio dropping in exported video for seemingly no reason

    Now that I am back in front of the computer, here is the original and my second post about the issue.  Users posted several workarounds if the patch doesn't fix your issue.  The patch seemed to work for all of us.

    http://forums.pinnaclesys.com/forums/thread/798620.aspx

    http://forums.pinnaclesys.com/forums/thread/803682.aspx

     

  •  01-09-2021, 22:51 810546 in reply to 810471

    Re: Audio dropping in exported video for seemingly no reason

    It worked. Thank you SO much!
  •  01-09-2021, 23:52 810548 in reply to 810546

    Re: Audio dropping in exported video for seemingly no reason

    I feel your pain.  Glad I could help.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy