Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Import m2t into Studio v21.5 - No audio

Last post 10-18-2020, 9:29 by Candive. 8 replies.
Sort Posts: Previous Next
  •  10-10-2020, 21:46 806533

    Import m2t into Studio v21.5 - No audio

    I have a M2T video file created by HDVSplit.  I have imported into Studio v21.5 and the video appears to play fine.  Audio, however, is lost.  Played outside of Studio (in VLC) the video/audio play fine, just not within Studio.  Any guidance as to what may be the issue and a fix?
  •  10-11-2020, 3:49 806536 in reply to 806533

    Re:Import m2t into Studio v21.5 - No audio

    What does Mediainfo say about your file ?

    http://forums.pinnaclesys.com/forums/thread/708486.aspx

  •  10-11-2020, 16:11 806562 in reply to 806536

    Re: Re:Import m2t into Studio v21.5 - No audio

    Hi Saby,

    Thanks for your reply.  I've installed MediaInfo - its analysis is attached.

      

  •  10-12-2020, 2:50 806566 in reply to 806562

    Re: Re:Import m2t into Studio v21.5 - No audio

    Unfortunately, I see nothing in these informations that can explain why there is no sound in PS21.5 with this file.
  •  10-12-2020, 3:31 806569 in reply to 806562

    Re: Re:Import m2t into Studio v21.5 - No audio

    Do other files play audio ok in studio
  •  10-12-2020, 7:18 806574 in reply to 806569

    Re: Re:Import m2t into Studio v21.5 - No audio

    Hi Bryan,

    Is it possible for you to provide a link to say 5 secs of your clip so that forum members can test it?

  •  10-17-2020, 11:51 806789 in reply to 806574

    Re: Re:Import m2t into Studio v21.5 - No audio

    I would be more than happy to, but I'm unsure how I would pull off just 5 seconds without creating an entire brand new file.  I know I can edit it in Studio to trim to 5 seconds, but would that help?  I would think that would change the conversation to what I'm doing in Studio to export.  But I will, if that's what you're thinking will help.

    Also, I just tried other files, including other m2t files that I pulled from the same camera using the same utility (HDVSplit).  Other files play with audio just fine in the Studio preview, just the target file does not; audio does play in VLC.  

     

  •  10-18-2020, 8:31 806818 in reply to 806533

    Re: Import m2t into Studio v21.5 - No audio

    bryan1230:
    I have a M2T video file created by HDVSplit.  I have imported into Studio v21.5 and the video appears to play fine.  Audio, however, is lost.  Played outside of Studio (in VLC) the video/audio play fine, just not within Studio.  Any guidance as to what may be the issue and a fix?

     

    I encountered exactly the same problem and had to convert the M2t files so that the sound appeared in Studio. 

  •  10-18-2020, 9:29 806819 in reply to 806818

    Re: Import m2t into Studio v21.5 - No audio

    Bob keen:

    I encountered exactly the same problem and had to convert the M2t files so that the sound appeared in Studio. 

    Bob that is a great suggestion. Smile

    Bryan, here is a good article on Handbrake and MediaCoder if you plan to convert your video. The same article also suggests to put your video on a timeline in Pinnacle and export it using the Same as Timeline checkbox. It may or may not work but worth a try.

    http://pinnaclestudioinfo.dtvpro.co.uk/transcoding-video-files

    As for providing a 5 sec clip, if you are capturing from a tape using HDVSpit, just capture 5-10 sec of the tape but I believe bob's suggestion will resolve your issue.

    Good luck!

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy