Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Brummton bei cut

Last post 11-30-2019, 10:25 by Snofru1. 13 replies.
Sort Posts: Previous Next
  •  11-27-2019, 7:43 791562

    Brummton bei cut

    Hallo,

    bin neu hier im Forum und arbeite seit Erscheinen der Version 23 mit Pinnacle 23 Ultimate.

    Bis jetzt habe ich 23 Filme erfolgreich - wenn auch mit nervigen Problemen - geschnitten.

     

    Kurze Beschreibung:

    Ich schneide und vertone Videos, die ich bei Motorradtouren heuer in den Alpen gemacht habe.

     

    Die GoPro 7 Daten sind in folgendem Format:

    4K 3600x2160/ NTSC/ Format 16:9/ 60fps/ Bitrate 78Mb/s/ mp4/ Codec H.265

     

    Das schneiden und exportieren ging anfangs problemlos. Mit der Zeit habe ich dann meh und mehr features des Programmes kennengelernt.

    Eines war einerseits sehr hilfreich, hat aber auf der anderen Seite nervige Probleme regen.

    Und zwar hab ich - wegen Windgeräuschen am Motorrad - im Audioeditor die Geräuschreduktion folgendermaßen aktiviert:

    > Rauschunterdrückung > Autoadapt aktiviert > remove wind aktiviert. Level 0,2

     

    Problembeschreibung:

    Wenn ich unter diesen Bedingungen den Export starte (egal ob codec H.264 oder H.265) kann es vorkommen, dass an der Schnittstelle von 2 Videosequenzen ein Brummton von ca. 1 Sekunde erscheint. Wenn man dann den fertigen mp4 File ins pinnacle reinlädt, es der Brummton als Rechteck mit Maximalausschlag ersichtlich.

    Die Schnittstelle hat keine ersichtlichen probleme (wenn man max. aufzoomt, sieht man keine Übertrimmung und/oder eine Lücke).

    Abhilfe schafft oft (aber nicht immer), wenn ich das projekt neu ins Programm lade und die Renderdateien lösche. Zusätzlich aktiviere ich auch das neu-rendern beim Export. Wie gesagt, oft hilfts, aber nicht immer. Eine finale Hilfe ist dann immer, wenn ich beim Schnitt eine Einzelsequenz vom Film + Audiospür vor und/oder nach dem Schnitt lösche.

    So, ein workaround habe ich erreicht, aber ich sterbe nicht gerne blöd.

    Hat irgendein anderer User auch diese Erfahrungen gemacht und eine Erklärung für das Phänomen?

    Wäre sehr dankbar für feedback dazu

    Lg, Ralf 

  •  11-28-2019, 6:30 791606 in reply to 791562

    AW: Brummton bei cut

    Bisher kenne ich das Problem nicht...

    Kannst Du ein möglichst kurzes Projekt mit diesem Problem als Paket abspeichern (.axx-Datei) und mir zukommen lassen? Ich sehe mir dann mal an, ob ich das Reproduzieren kann.

  •  11-28-2019, 14:54 791643 in reply to 791606

    AW: Brummton bei cut

    Hallo Peter,

    danke für deine rasche Antwort. 

    Kannst Du mir bitte sagen, wie (mit welchem  Programm) ich eine .aax Datei erzeugen kann? 

    Wollte Die einen Screenshot von dem Problem anhängen, aber ich bin anscheinend zu blöd dazu (wie kann ich hier im Forum ein Bild oder eine Datei hochladen?)

    Danke für Deine Hilfe im Voraus.

    Gruß aus OOE, Ralf 

     

  •  11-28-2019, 18:35 791651 in reply to 791643

    AW: Brummton bei cut

    .aax erstellt man in Pinnacle Studio mit "Datei" - "Film als Paket speichern".

    Wie man Bilder im Forum anhängt ist hier erklärt.

  •  11-29-2019, 3:17 791668 in reply to 791651

    AW: Brummton bei cut

    Hallo Ralf,

    dass es an den Clipschnittstellen beim O-Ton zu einem Brummton oder auch zu Knack- und Klickgeräuschen kommt, beobschte ich auch immer wieder,

    Das hat m.E. nicht mit der Entrauschung zu tun, sondern ist durch den Cut bedingt. Die Geräusche treten aber schon beim Abspielen auf der Timeline auf und nicht erst nach dem Export.

    Meine Methode der Beseitigung:

    An den neuralgischen Schnittstellen den Ton kurz zuvor auf Stumm schalten und oder, wenn es am Beginn einens Clips ist, von stumm aus einblenden.

    Beim Entrauschen würde ich aber einen ganz anderen Weg gehen.

    Meine Erfahrung hat gezeigt, dass das Entrauschungstool von PS nicht optimal ist.

    Ich trenne die Audiospur ab und exportiere diese als Audiodatei.

    Diese Datei lade ich in Audacity und nutze die Entrauschung dieses Programmes. Dabei kann man nämlich auch Knackser und ähnliche Fehltöne sehr gut eleminieren.

    Damit es dadurch nicht zu Verschiebungen durch verkürzen der Spur kommt, wird der Bereich markiert und durch Stille ersetzt.

    Danach kann man die Datei wieder exportieren, speichern und in PS einfügen.

    Ich nutze für diese Aktivitäten das unkomprimierte WAV-Format.

     

  •  11-29-2019, 7:00 791682 in reply to 791668

    AW: Brummton bei cut

    Hallo Heinz,

    mein Phänomen deckt sich ziemlich genau mit dem von Dir beschriebenen.

    Es ist richtig, dass man meistens bereits beim Abspielen auf der Timeline Störgeräusche hört, allerdings nicht immer.

    Es ist auch richtig, dass das Störgeräusch immer beim Cut auftritt.

    Meine Videos beinhalten bis zu 5 Sequenzen, die ich mit der GoPro7 aufgenommen habe. Wie bekannt hat eine Sequenz der Gopro ca. 8 MB, dann wird automatisch in einer neuen Sequenz weitergespeichert.

    Bei Zusammenfügen dieser Sequenzen gab es noch nie ein Problem. Das Problem tritt nur auf, wenn ich in einer Sequenz einen (sauberen) Cut durchführe. Allerdings tritt das Problem nur bei ca. 5-10% der Cuts auf.

    Wenn ich auf der Timeline bei einem Störgeräusch kurz davor und danach eingrenze (mark in/out) und diesen Bereich neu rendere, kann es sein, dass das Problem ganz weg ist.

    Danke auf jeden Fall für Deine wertvollen Hinweise!

    Beste Grüße aus OOE, Ralf 


  •  11-29-2019, 8:10 791684 in reply to 791651

    AW: Brummton bei cut

    Hallo Peter,

    ich habe Dir eine kurze Videosequenz als mp4 File, als Pinnacle file und als .aax Datei aufbereitet.

    Aber das Hochladen funktioniert überhaupt nicht!

    Das Programm lädt für eine 4 Sekunden Sequenz mit 48KB eine halbe Stunde, um dann bei 100% mit einer Fehlermeldung, dass die Quelle verschoben wurde (???) abzubrechen. Die .aax Datei der 5 Sekunden Sequenz beinhaltet 5GB (???); (habe gar nicht erst versucht, die hochzuladen).

    Screenshots vom Brummton im mp4 File und einen Screenshot von der dazugehörigen Stelle auf der Timeline habe ich hochladen küönnen und sehe sie auch in der Registerkarte Bezug. Hoffentlich hat das funktioniert. 

     Ich tue mir irgenwie schwer, mein Problem graphisch mitzuteilen.

     

    Beste Grüße, Ralf 

     

     

     

     

     

     

     

     

     

     

     

     

     

  •  11-29-2019, 10:13 791687 in reply to 791651

    AW: Brummton bei cut

    Hallo Peter,

     

    habe die Files jetzt versucht als zip File zu senden.

    Es ist hoffnungslos - das Programm lädt von0-100%, dann kommt die Fehlermeldung, das das File nicht gefunden werden kann, weil es offenbar verschoben wurde.

     

    Schaut so aus, als wenn die Forums - Software genauso fehlerbehaftet ist wie Pinnacle selbst.

    Frustrierend 

  •  11-29-2019, 11:26 791692 in reply to 791687

    AW: Brummton bei cut

    Diese Daten sind viel zu groß für dieses (oder wahrscheinlich jedes andere) Forum. Bei "Hochladen" dachte ich an die Cloud, also z.B. Magenta Cloud von der Telekom (kostenlos wenn man da Kunde ist), Box.com, Dropbox oder ähnliches. Ich bitte um Entschuldigung, dass ich das nicht gleich geschrieben habe, man wird mit der Zeit so betriebsblind, dass man solche Informationen als selbstverständlich voraussetzt...

    Wolltest Du nicht auch ein Bild hier hochladen - das sollte eigentlich funktionieren.

  •  11-29-2019, 13:25 791697 in reply to 791692

    AW: Brummton bei cut

    Attachment: Screenshots.zip

    Hallo,

    habe jetzt 2 Screenshots in einem zip-File hochgeladen. 

    Bei Optionen sehe ich es jetzt im Anhang. Hoffentlich hat es geklappt.

    Brummton zeigt den Screenshot vom mp4-File, das ich in die Timeline von Pinnacle geladen habe (Frage: warum sind die Bilder alle stark nach links gedreht?)

    Der zweite Screenshot zeigt in Pinnacle die Schnittstelle, an der der Brummton stattfindet.

     

    PS: In Clouds lade ich grundsätzlich nie etwas hoch. Bin noch aus der 1956er Generation und die speichern halt alles auf der Festplatte.

     

    Beste Grüße, Ralf 

  •  11-29-2019, 13:41 791698 in reply to 791697

    AW: Brummton bei cut

    Attachment: Pinnacle File.zip

    So, habe jetzt endlich (hoffentlich) geschafft, den Pinnacle File als zip-File anzuhängen.

    Die Zeit für den Schnitt/Brummton ist wegen des zusammengestutzen Filmes natürlich viel kürzer.

    Es gibt aber nur eine Schnittstelle - und da hapert`s.

     Best Grüße, Ralf

  •  11-29-2019, 14:22 791706 in reply to 791698

    AW: Brummton bei cut

    Attachment: Brummton Video.zip

    Hallo nochmals,

     

    habe jetzt das mp4 Kurzvideo mit dem Brummton (welches ich nicht hochladen konnte) ins pinnacle geladen und daraus einen axp. File kreiert. Diesen habe ich noch gezippt (axp kann man scheinbar nicht hochladen) und in den Anhang hochgeladen.

    Jetzt müsste es funktionieren, dass du den Brummton an der Stelle hören kannst. 

     

    Beste Grüße und gute Nacht, Ralf 

  •  11-30-2019, 4:29 791732 in reply to 791706

    AW: Brummton bei cut

    Hallo Ralf,

    ein AXP-File ALLEIN nützt leider gar nichts, da dort ja keinerlei Daten enthalten sind.
    Die Daten befinden sich ja auf DEINER Maschine und nicht im Forum.

    Nur ein .AXX-Projektfile enthält auch die zugehörigen Daten.

    Übrigens, bisher konnte ich bei deinen Postings keinerlei Links zu irgendwelchen "hochgeladenen" Daten finden ???!!!

    Lg, Helmut

  •  11-30-2019, 10:25 791743 in reply to 791706

    AW: Brummton bei cut

    Die Dateien sind schon da, stehen jeweils im oberen Teil der Postings unter "Anhang".

    Tatsächlich kann ich aber wie schon Helmut geschrieben hat nur etwas mit den .aax-Dateien anfangen, da diese auch die Videos enthalten (im Gegensatz zu .axp). Deshalb sind diese auch zu groß um sie hier anzuhängen. Ich würde ja nur gerne überprüfen, ob ich das Problem an meinem Rechner nachstellen kann.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy