Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Toverland filmpje bug

Last post 11-12-2019, 11:22 by Sandor. 6 replies.
Sort Posts: Previous Next
  •  11-02-2019, 8:03 790551

    Toverland filmpje bug

    Hoi allemaal,
    Hoop dat iemand me verder kan helpen.
    Ik ben 12 oktober naar Toverland geweest en heb een filmpje gemaakt in de Wildwaterbaan.
    Heb ik een paar uur over gedaan een leuke edit te maken, met legale muziek etc.
    Maar ik krijg steeds tussen muziek en een stukje film een raar plaatje te zien
    Hoe kan ik dit oplossen?
    FPS heb ik al lager gezet, en resolutie was in het filmpje al 1920x1080p

     https://youtu.be/DwrpK7StSbU hier het filmpje

     

     


  •  11-04-2019, 15:50 790642 in reply to 790551

    Re: Toverland filmpje bug

    Probeer een keer het volgende.

    Instellingen>Controlepaneel>Opslaglocaties>Renderbestanden verwijderen.

    Exporteer vervolgens je project op nieuw maar zet bij de Uitvoerinstellingen een vinkje bij: Gehele film altijd opnieuw coderen. 

  •  11-09-2019, 11:26 790768 in reply to 790642

    Betreft: Re: Toverland filmpje bug

    Attachment: Uitvoer.jpg

    Het probleem blijft zich voordoen.

    Dit zijn de uitvoerinstellingen. 


  •  11-11-2019, 6:18 790843 in reply to 790768

    Toverland filmpje bug

    Zie je deze fouten ook vóór je het exporteert, dus als je het project vanaf de tijdlijn in voorbeeldweergave afspeelt?

    Welke versie van Studio gebruik je overigens.

    Waarom exporteer je met de DivX codec?

    heb je het probleem ook als je bv. mpeg2 of mp4 kiest? 

  •  11-11-2019, 13:15 790860 in reply to 790843

    Betreft: Toverland filmpje bug


    1. Nee, dan doet ie het goed, vandaar dat ik het zo raar vindt. En wil hem niet opnieuw maken, omdat het best wat tijd kostte totdat ik tevreden was. 

    2. Ik gebruik Pinnacle Studio 21.

    3. Ik gebruik Divx, dat is MKV, en MKV comprimeert het bestand. Wat MP4 kan zijn, is dan 450 MB, wat dan MKV met 280 MB hetzelfde kan.

    4. Ja, dan is het probleem ook, ook als ik de FPS lager zet, blijft ie dat ook doen. 

     

     

    Wat nu? 

  •  11-11-2019, 14:24 790865 in reply to 790860

    Toverland filmpje bug

    In deze topic http://forums.pinnaclesys.com/forums/790730/ShowThread.aspx#790730 staan nog enkele suggesties. Probeer die een keer uit.
  •  11-12-2019, 11:22 790884 in reply to 790865

    Betreft: Toverland filmpje bug

    Alleen bij mij hapert het filmpje niet, het speelt wel soepel door, krijg alleen ineens zo'n dom plaatje er door heen.

    Ik neem ook op van Disney zenders met een screenrecorder, en dan knik ik reclames eruit via Pinnacle, maar dan doet ie het gewoon meer dan prima. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy