Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Sonido no sincronizado con vídeo después de la exportación PS 23

Last post 11-09-2019, 4:41 by Rickyngo. 10 replies.
Sort Posts: Previous Next
  •  10-23-2019, 14:19 790072

    Sonido no sincronizado con vídeo después de la exportación PS 23

     

    Hola, tengo Pinnacle 23 Ultimate comprado, el problema:

     

    Se me desfasa el audio del vídeo cuando lo exporto, ya sea en formato DVD, Blu Ray o cualquier formato de archivo.

     

    En el modo edición todo está sincronizado. He probado también en diferentes FPS en la línea de tiempo con los mismos resultados.

     

    Al exportarlo, el principio del vídeo va sincronizado con el audio, pero según va llegando al final se va desfasando cada vez más (en clips de vídeos cortos de 3 min. ó 5 min.).

     

    Me pasa entodos los clips de vídeo que pongo (sin transiciones, sin títulos... nada).

     

    La aceleración del hardware la tengo en "ninguno".

     

    Tengo la gráfica actualizada (Nvidia Geforce GTX 770M), 16 Gb de RAM, procesador: Intel Core i7 4700HQ CPU @2,40GHz 2,40 GHz, Windows 10 64 bits.

     

    Por favor, necesito una solución.

     

    Gracias.




  •  10-27-2019, 8:29 790289 in reply to 790072

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola Rickyngo,

    Cual version de PS 23 estas usando?

    El video es de algun celular o camara de video? 

  •  10-28-2019, 7:56 790340 in reply to 790289

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    La versión es Pinnacle Studio Ultimate 23.1.0.231 64-Bit (la última. Instalada desde cero, instalación limpia).

    Los vídeos son de una cámara de vídeo Sony HDR-XR520 VE, la extensión de los archivos origen es m2ts. He trabajado con muchas versiones de Pinnacle con ésta cámara y nunca me había desfasado el audio.

    Desinstalé PS 23 e instalé PS 22 y exporta bien éste último.

    El único que desfasa el audio es PS 23.

  •  10-30-2019, 20:18 790448 in reply to 790340

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Lo he instalado en otro ordenador que tengo y el problema es el mismo. Desfasa el audio al exportar,

    lo que me lleva a pensar que es un fallo del programa con los archivos m2ts (que en versiones de Pinnacle anteriores no había ningún problema).

    A alguien más le pasa?

  •  10-31-2019, 16:37 790486 in reply to 790448

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola Rickyngo,

    Ya envie tu problema a uno de los encargados de Pinnacle sobre tu problema y solo estoy esperando alguna respuesta de ellos. Tal vez sea algun problema con el programa pero aun no esta confirmado. Te mando la respuesta que ellos me digan cuando lo reciba.

    Saludos 

  •  10-31-2019, 16:56 790489 in reply to 790448

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola Rickyngo,

    Me acaban de avisar que si me podras mandar unas pruebas de tu video (original y sin editar) para que ellos puedan ver si lo pueden reproducir o mandarme los datos de tu video usando el link te te envio. Te voy a mandar mi correo electronico por mensaje privado.

    https://mediaarea.net/es/MediaInfo 

    Saludos. 

  •  10-31-2019, 22:13 790495 in reply to 790489

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola R_Vera, ante todo muchas gracias por tu interés y tu ayuda.

    He hecho otra prueba: convertir uno de los clips *.m2ts que se le atraviesa a Pinnacle y convertirlo a *.m4v por medio de otro software y funciona, al exportarlo con PS 23 se ve perfecto y todo sincronizado. 

    Ya estoy en contacto con ellos y les he enviado las características técnicas de uno de los clips de vídeo *.m2ts por Mediainfo.

    Si supiera algo más os lo hago saber.

    Gracias de nuevo. 

  •  11-05-2019, 12:17 790674 in reply to 790072

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola Rickyngo,

    Me acaban de avisar que ya ellos (pinnacle) recibieron el mismo error que tu y ya estan trabajando en una acualizacion que saldra muy pronto.

    Saludos 

  •  11-05-2019, 15:39 790689 in reply to 790674

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola R_Vera, que alegría me das! pues es bastante desesperante el problema.

    Muchísimas gracias por tu interés y predisposición.

    Un saludo.  

     

  •  11-08-2019, 23:22 790757 in reply to 790689

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola Rickyngo,

    Ya salio una nueva actualizacion (23.1.1.242) y tal vez ya repararian el problema que tenias del audio.

    Saludos 

  •  11-09-2019, 4:41 790761 in reply to 790757

    Re: Sonido no sincronizado con vídeo después de la exportación PS 23

    Hola, ayer vi la actualización y la instalé, pero el problema de los archivos m2ts persiste, sigue desfasando el audio.

    Me puse en contacto con el servicio técnico de Corel y me dijeron que este problema está aún en análisis, que no fue corregido con el parche 23.1.1.242.

    También me dijeron que en cuanto tengan novedades me avisan, así que habrá que seguir esperando. Yo también os avisaré cuando me digan o sepa algo.

    Gracias R_Vera. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy