Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 23 - nothing works...

Last post 09-25-2019, 6:22 by Tony P. 37 replies.
Page 1 of 2 (38 items)   1 2 Next >
Sort Posts: Previous Next
  •  09-04-2019, 21:11 788010

    Studio 23 - nothing works...

    I've been using Pinnacle since Studio DV, then on through 7, Avid and Corel up to 19 at which time I left due to years of bugs that were never fixed.

     I started this weekend with a brand new computer and a fresh install of windows 10.  I figured I would give studio another shot on this clean system and man am I annoyed.  Not happy that I had to pay extra for BluRay (which I had been using for years with Studio), or that for some reason stereo is now the only option and surround is simply ignored ( there is nothing in the documentation). I am really unhappy that even with a fresh system and install, after a full weekend of wasted time I have not been able to export a single minute of video.  I have had dozens of freezes, crashes, lock up, failed exports and even the occasional successful export that has sound, but the familiar grey screen with the circular arrow.  Nothing in this software is working.  I sent a message to support but have yet to hear back.  Please let me know how to get a refund, this weekend has brought back way too many bad memories of days spent in frustration trying to get Studio to work. 

  •  09-05-2019, 0:53 788018 in reply to 788010

    Re:Studio 23 - nothing works...

    In the email you reveceived from Corel after your purchase their is a li,k to www.findmyorder.com. You can ask for a refund from there.
  •  09-07-2019, 11:08 788124 in reply to 788010

    Re: Studio 23 - nothing works...

    I sent an email to Corel Support on the 3rd and got an automated reply that there would be a response within 24 hours.  Four days later and I still have not heard anything.
  •  09-07-2019, 12:42 788130 in reply to 788124

    Re: Studio 23 - nothing works...

    Why did you send the email ? To get a refund ?
  •  09-07-2019, 12:59 788133 in reply to 788130

    Re: Studio 23 - nothing works...

    I actually sent the support request a day before I posted on the forum.  I detailed the issues and waited hoping that there was some sort of fix.  

    I have since then installed Premiere and have it running with no problems so it shouldn't be some sort of drastic video card failure or anything.  I'm at a loss.  It is a brand new install of Windows and Pinnacle on a brand new i7, 16G Ram and an Nvidia 2060.  It simply will not render and if I try changing the export settings it hangs.

    I really wanted this to work, I loved Studio DV, as well as 7 and 8 but there just seem to be more bugs every time I upgraded. 

  •  09-07-2019, 13:19 788134 in reply to 788010

    Re: Studio 23 - nothing works...

    In all fairness, it's not that NOTHING works, but it sure seemed that way after a weekend of not being able to accomplish anything.  The editing appears to work quite well.  I simply cannot export anything and the program likes to lock up any time I try to make a change to an export setting.  The result is still the same though, I spent a weekend working and have nothing to show for it.  With a clean install, I HAVE to believe that others are having similar issues and that there is some way to correct it.
  •  09-07-2019, 13:31 788135 in reply to 788133

    Re: Studio 23 - nothing works...

    Stephen C.:

    I have since then installed Premiere and have it running with no problems so it shouldn't be some sort of drastic video card failure or anything. 

    Hasty conclusion.

    Suppose in Premiere the hardware acceleration is set up to use the graphic processor of the CPU and Studio is set up to use the graphics card. Suppose that something is wrong with the driver of the grapics card. Premiere is working, Studio is failing.

  •  09-07-2019, 13:33 788136 in reply to 788134

    Re: Studio 23 - nothing works...

    Stephen C.:
    With a clean install, I HAVE to believe that others are having similar issues and that there is some way to correct it.

    This forum is not full of export issues with PS23.

    Does the sample movie export fine ?

    What are your export settings ?

    What are your sources ?

    How is hardware acceleration set up in Control panel

    What are the specs of this brand new computer ?

  •  09-07-2019, 14:58 788138 in reply to 788135

    Re: Studio 23 - nothing works...

    I have the latest drivers.  I can try swapping out for an older card.

     

    Intel Core i7-9700

    MSI RTX 2060 GPU

    16 GB DDR4-3200

    Asus Prime MB

    4 SATA HDs (2 SSD) 

    Fresh install of Windows 10 home 64 

  •  09-07-2019, 16:14 788143 in reply to 788138

    Re: Studio 23 - nothing works...

    5 questions, 1 answer.

    Difficult to do a diagnosis.

  •  09-08-2019, 12:00 788169 in reply to 788143

    Re: Studio 23 - nothing works...

    Sorry, I was offline messing around with everything I could think of.  

     Disabling Onedrive has made it possible to export.  It turns out the default Onedrive settings on the new Windows 10 install was breaking things.  I'm going to keep trying a few more combinations of settings to make sure things work.

     

    There is still the issue of sound.  Is it true that Studio 23 will only export in stereo and cannot make a surround Blu-Ray?

     

    Thanks! 

  •  09-08-2019, 12:09 788170 in reply to 788169

    Re: Studio 23 - nothing works...

    Dolby Digital (AC-3) decoding/encoding is no longer supported in PS23 with OS earlier than Windows 10.
  •  09-08-2019, 12:29 788171 in reply to 788170

    Re: Studio 23 - nothing works...

    I have Windows 10 but the only option it gives me is stereo.  Am I missing a setting?  

     

    Thanks Again 

  •  09-08-2019, 12:35 788173 in reply to 788171

    Re: Studio 23 - nothing works...

    What export format ?
  •  09-08-2019, 13:06 788177 in reply to 788173

    Re: Studio 23 - nothing works...

    Any.  

     Here is a screenshot of a single MTS clip imported with 5.1 sound.  It will only export as stereo regardless of settings.

     

  •  09-08-2019, 13:07 788178 in reply to 788177

    Re: Studio 23 - nothing works...

  •  09-08-2019, 13:16 788180 in reply to 788178

    Re: Studio 23 - nothing works...

    How about selecting Transport Stream (MTS) instead ?
  •  09-08-2019, 13:46 788185 in reply to 788180

    Re: Studio 23 - nothing works...

    Still does not work.  I've tried all of the formats.  Is there a Codec that may be missing from either Windows or Studio installation?
  •  09-08-2019, 14:48 788190 in reply to 788185

    Re: Studio 23 - nothing works...

    Sorry for the wrong info.

    Dolby Digital 5.1 export is no longer possible in PS23 even on a Win10 machine ! 

  •  09-08-2019, 16:52 788191 in reply to 788190

    Re: Studio 23 - nothing works...

    That's a bit of a deal breaker.  It's one of these features that is pretty much expected in video these days.
  •  09-16-2019, 8:30 788444 in reply to 788190

    Re: Studio 23 - nothing works...

    saby:

    Dolby Digital 5.1 export is no longer possible in PS23 even on a Win10 machine !  

    So are you saying that you can do 5.1 audio editing, but you don't have any means to export that audio track in 5.1 format? 

     

  •  09-16-2019, 8:53 788445 in reply to 788444

    Re: Studio 23 - nothing works...

    Exact.   Sad
  •  09-17-2019, 16:34 788510 in reply to 788010

    Re: Studio 23 - nothing works...

    5.1 is an integral part of blueray.  Corel should state in their advertising that Studio 23 only PARTIALLY supports blueray.  Specially when you have the pay them more money to even get the partial blueray functionality.  Very misleading.
  •  09-17-2019, 16:45 788511 in reply to 788510

    Re: Studio 23 - nothing works...

    Olman:
    5.1 is an integral part of blueray. 

    5.1 is just one of the options of Blu-ray standard. A lot of people who burns Blu-ray never ever used 5.1 for this.

    Blu-ray standard allows Mpeg2, H.264 and VC1 for the video stream encoding. Would you say that Studio is partially supporting Blu-ray because there is no VC1 option in export tab ?

    Same for Dolby Digital Plus, Dolby TrueHD, DTS Digital and DTS HD Master Audio that are included in the Blu-ray standard but missing in Studio ?

  •  09-17-2019, 16:52 788512 in reply to 788511

    Re: Studio 23 - nothing works...

    Don't make me wrong. Like you I'm disappointed with the lack of 5.1 support. By cons, I won't say the informations provided on their website are misleading.
Page 1 of 2 (38 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy