Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Detach Audio in Studio 14 and/or 15

Last post 09-07-2019, 15:52 by saby. 5 replies.
Sort Posts: Previous Next
  •  09-04-2019, 20:40 788008

    Detach Audio in Studio 14 and/or 15

    How do you detach the audio from a video clip in Studio 15 and 14?

    It's been several years since I've done it and I just plain forgot how to do it. 

  •  09-05-2019, 3:28 788028 in reply to 788008

    Re: Detach Audio in Studio 14 and/or 15

    Jacket:

    How do you detach the audio from a video clip in Studio 15 and 14?

    It's been several years since I've done it and I just plain forgot how to do it. 

    You can either lock the video track and delete the audio track or mute the audio track. 

  •  09-05-2019, 10:16 788041 in reply to 788028

    Re: Detach Audio in Studio 14 and/or 15

    Thank You
  •  09-05-2019, 13:23 788052 in reply to 788028

    Re: Detach Audio in Studio 14 and/or 15

    R_Vera:
    Jacket:

    How do you detach the audio from a video clip in Studio 15 and 14?

    It's been several years since I've done it and I just plain forgot how to do it. 

    You can either lock the video track and delete the audio track or mute the audio track. 

    Or place the video clip in the audio track => only audio is kept.

  •  09-07-2019, 15:12 788139 in reply to 788052

    Re: Detach Audio in Studio 14 and/or 15

    Attachment: mp3 error-3.jpg

    Thank you saby for the alternate suggestion as to "How to detach the audio from a video clip" Both your suggestion and R_Vera's suggestion allowed me to accomplish the task.

    However after I completed editing the audio and wanted to Export it to an .mp3 file I ran into a message that said I needed to Activate the MP3 Preset. When I tried to click on the button to "Activate Now" I received another message that said "Server Error in '/' Application and "The resource cannot be found." It also showed the "Requested URL: /default.aspx. 

    I next returned to the Activate dialog and clicked on the View Instructions button and found the correct URL to be http://unlock.avid.com. The dialog also showed my Pinnacle Passport and the Serial Number for my Studio 15 application.

    With that knowledge I went to my main computer and entered the URL http://unlock.avid.com and when I clicked on enter the browser window just sat there with a blank light gray window. I was never able to get the Activation Key so I could enter it into the application.

    How can I get the Application Key for the MP3 module since it's obvious the avid.com link doesn't work anymore and Corel does not have an Unlock Application Keys link available on their website.

    I believe the MP3 Activation Key is part of the application and not addressed in another post we communicated on. http://forums.pinnaclesys.com/forums/2/787277/ShowThread.aspx#787277

    Again how can I get the Application Key to unlock the MP3 module. 

     


  •  09-07-2019, 15:52 788141 in reply to 788139

    Re: Detach Audio in Studio 14 and/or 15

    Send me or any moderator your passport number + registration email address.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy