Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Cross fade not working on studio 22

Last post 07-17-2019, 11:26 by companycmd. 17 replies.
Sort Posts: Previous Next
  •  07-03-2019, 14:42 786180

    Cross fade not working on studio 22

     
    Hi,
     
    so I went through the instructions, two clips, side by side, choose transition but there is no cross fade. one ends and the other begins.
    what am I doing wrong? 
     
    inseret image doesn't work,  link to screen shoot:  https://ibb.co/vQ5RYWw
  •  07-03-2019, 14:47 786181 in reply to 786180

    Re: Cross fade not working on studio 22

    You appear to have faded out the track below. You should add the transition to the track above.

    Which instructions did you use?

  •  07-03-2019, 17:28 786185 in reply to 786181

    Re: Cross fade not working on studio 22


    Thanks for the quick reply.
     
    I am trying to cross fade the track below. the track above is an audio track.
    I'm trying to transition the two tracks at the bottom. there is no transition effect happening.
     
    I am new to the software (not to video editing). this is my first project and I didn't play around with too many settings..
     
    I have captured a screen video to show the issue better:
    https://youtu.be/OojO0M1w-Gk
     
      
  •  07-03-2019, 17:58 786187 in reply to 786185

    Re: Cross fade not working on studio 22

    Attachment: PS22 Trans.jpg

    jjn explained it.

    See screenshot below.


  •  07-04-2019, 2:10 786199 in reply to 786187

    Re: Cross fade not working on studio 22

    Thanks Tony. PS works from the top down, so a video clip on a higher track (lower number) appears over any video below. You have faded up the video on the lower track but it is being masked by the video above. If you put the transition where Tony has indicated, the crossfade will work.
  •  07-04-2019, 5:52 786204 in reply to 786187

    Re: Cross fade not working on studio 22


    why do they have to be on a separate layer?
    the corel discovery channel shows them all on the same layer, exactly as I have it, and it still works for them. are you sure this is not a bug??
    I have 10 clips I don't want to have 10 layers..
    ignore everything except what is on laybe 3: I want to place to clips, then transition between them, on the same layer, thats it. can't it be done? 
     
     
  •  07-04-2019, 7:54 786207 in reply to 786204

    Re: Cross fade not working on studio 22

    They don't have to be on a separate layer. But in your sceenshot you have put video on separate layers so I assumed that was what you were talking about.

    If you are talking about the tiny transition further down track three, you have probably discovered the new "improved" transition behaviour. In the project settings and the transition editor there is a setting for Maintain sync or Overlap transitions. The old tutorials probably don't mention this, but you may have to use overlap transitions, depending if you are using scenes or clips with no leeway.

    I can't see what setting you have used because that is cut off in your screenshot.

    You may find it will work if you don't centre the transition. It may work if you pre-strim the clip, but from your description it sounds like there may not be sufficient overlap material available.

    You might want to watch THIS which explains the issue in 21. in 22 it is slightly alleviated by the new settings.

     

  •  07-04-2019, 8:20 786208 in reply to 786207

    Re: Cross fade not working on studio 22


    I tried both transition settings and didn't see a change - whats the difference?
     
    !!! -  I do have a new insight to the issue.
    the 2 clips were 1 clip I had split and now I want to transition the split parts togther.
    when I apply the cross fade/dissolve effect to 2 clips that are from completely different files it does work!
     
    so the issue has something to do with both clips originating from the same file. what can I do? maybe I need to commit the split in a way that studio sees them as 2 different clips? 
     
    THANKS 
  •  07-04-2019, 8:42 786210 in reply to 786208

    Re: Cross fade not working on studio 22

    One thing that everyone has to learn, and this is with all software. You have to work with that software the way it was programmed to work. And that might not be how someone "thinks" it should work.

    If you want to transition between two clips that originated from a single clip, the way I posted in my screen shot will work every time. 

    That is what all the tracks are for.

  •  07-04-2019, 10:17 786213 in reply to 786210

    Re: Cross fade not working on studio 22


    Ok,
     
    I would rather not do it that way. is there another way to do it? there is usually more then one way to do anything.
     
  •  07-04-2019, 11:30 786215 in reply to 786213

    Re: Cross fade not working on studio 22

    So you would rather not do it the way it works...... ok......
  •  07-04-2019, 13:44 786219 in reply to 786215

    Re: Cross fade not working on studio 22

     
    I have 20 clips, I don't want to manage 20 layers. it will be a mess. I want at least most of them to be on the same layer. 
    I am asking if there is another way.
    I feel like you are more interested in "educating" me rather then taking me seriously.
     
    does anyone else have any input on this issue? thanks.
     
  •  07-04-2019, 14:00 786220 in reply to 786219

    Re: Cross fade not working on studio 22

    It doesn't matter how many clips you have, you only need two layers. At the next transition you put the incoming above and put the transition on that.

    Did you watch the video I linked to?


  •  07-04-2019, 14:19 786222 in reply to 786208

    Re: Cross fade not working on studio 22

    Are you sure the clips were trimmed? I don't use the new timeline feature for that to happen automatically but whether automatic or not they need to be trimmed for there to be overlap.

     

    This works: Split with razor, *trim* and then cross dissolve. No need for multiple tracks if you don't need them. However, I like the two tracks and alternate method, it's pretty clean.

     

    Andy 

  •  07-04-2019, 14:27 786223 in reply to 786219

    Re: Cross fade not working on studio 22

    Avic2k:
     
    I have 20 clips, I don't want to manage 20 layers. it will be a mess. I want at least most of them to be on the same layer. 
    I am asking if there is another way.
    Where does it say or is inferred that you need to use 20 tracks?

    I feel like you are more interested in "educating" me rather then taking me seriously.
    You are the one not taking solutions to your dilemma seriously. I posted a simple solution to your problem, you ignore it. jjn provides a video explaining everything to you, and again, you ignore or don't want to work that way.
    I said you have to work the way software is designed to work and not the way you think it should work, and you ignore that too. 
    If I didn't want to take you seriously, I would not have provided a solution and a screen shot to show you how to do it.

    does anyone else have any input on this issue? thanks.
    Let's see.... you ignored one of the greatest minds on Pinnacle editing (jjn has authored MANY books on HOW to use Pinnacle going back to legacy days up to now, and a professional director/editor with many highly rated programs under his belt), and lowly me with only 15k posts helping others and have been editing with Pinnacle since 2002. I'm not in the same league as jjn and some others, but I do know how to use the software the way it was designed to be used.
  •  07-04-2019, 15:05 786226 in reply to 786220

    Re: Cross fade not working on studio 22


    jjn,
     
    got it. I don't like it but I got it.
     
    wondering though, do you know why when I cross fade 2 clips from 2 different files, I can do it on one layer and when I use 2 clips that were split from the same 1 file - I suddenly can't?
     
    to be honest I also contact official support. if there is no work around I might be going back to my old trusted vegas pro. all you had to do was push 1 part into the other *instant cross fade* no issues no matter what, 1 sec work.
     
     
  •  07-04-2019, 16:19 786229 in reply to 786226

    Re: Cross fade not working on studio 22

    I have Vegas Pro 14, 15 and 16 Suites.

    The way Pinnacle handles transitions is different.

    But try doing Split Screen animation or multi cam audio sync in VP. Each editor operates differently in different areas. If I want to do a 6 camera multicam shoot and sync up the audio with one click, in VP you can't. The Split Screen Editor is also easy to use. 

    Everything is a trade off in some areas, and learning how the software operates to maximize your editing.I don't expect Vegas to operate just like Pinnacle in every area. Nor VideoStuio Pro.

    In order to keep the timeline in sync, Pinnacle changed the way transitions were done. Doesn't mean I agree with it. I liked the "old" way better personally, but adjusted to the "new" way of doing it.  If it doesn't work with clips next to each other, I'll just move a clip to the right track.

     

  •  07-17-2019, 11:26 786441 in reply to 786229

    Re: Cross fade not working on studio 22

    Interesting. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy