Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

why is there a transparent grid on my exported video studio 22 ultimate

Last post 05-22-2019, 0:33 by acsscott. 18 replies.
Sort Posts: Previous Next
  •  05-16-2019, 6:36 784959

    why is there a transparent grid on my exported video studio 22 ultimate

    Hi everyone.  No matter what format or setting I choose in export all my exported videos are of a really bad quality.  There is like a faint transparent square grid showing over my finished videos.  Say if I use an AVI file to create a movie and then select AVI DV on export (exact same format as original)  the quality of the export is vastly inferior to the original video used in edit.  I have had previous versions of Studio and avid but this issue is only happening on my new purchased studio 22 ultimate.  I have installed all patches BTW.  Please can anyone tell me whats going on as this is really frustrating the hell out of me :( 

    Windows 10 home 

    i7 940

    16gb ram

    Nvidia GTX 1070 

  •  05-16-2019, 7:47 784962 in reply to 784959

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    I am probably not explaining this very well.  OK If I view the source video it's clean, but if I do a quick edit in studio 22 and then export with exactly the same format and everything as the original source video then when I play back the finished video on any players there are really annoying, very faint vertical and horizontal  lines, bands like a grid showing on top of the video.  It's like a transparency has been placed over the top or something.  Please can anyone throw any light on what is going on here?  So many views yet not one reply :(  I really would appreciate any help at all here.

    Thanks for your time :)  

  •  05-16-2019, 8:23 784963 in reply to 784962

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Two things to check:

     First is the format day to "Same as Timeline"? If so and your timeline doesn't match the clip it will re-encode.

     Second, do you have "Always re-encode entire movie" selected? Turn it off if so. 

    Andy 

  •  05-16-2019, 8:36 784964 in reply to 784963

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    First, how to add a SCREENSHOT to your post.

    Now, make a screen shot of the Export tab.

    Also, why AVI? Did you try any of the other formats?

    What is the resolution of the video? Can you provide a short clip to the cloud so that I and others can download and see if it's just a problem at your end or global issue?

  •  05-16-2019, 9:50 784965 in reply to 784964

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Make sure Cuda support is turned off.
  •  05-16-2019, 12:53 784977 in reply to 784964

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Tony P:

    First, how to add a SCREENSHOT to your post.

    Now, make a screen shot of the Export tab.

    For sure, providing a screenshot would be a good thing.

  •  05-16-2019, 15:45 784983 in reply to 784963

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    plattyaj:

    Two things to check:

     First is the format day to "Same as Timeline"? If so and your timeline doesn't match the clip it will re-encode.

     Second, do you have "Always re-encode entire movie" selected? Turn it off if so. 

    Andy 

    Thanks Andy for your help and advise, but yes source format is the same as timeline and yes I have already tried turning off always re-encode entire movie.  As I said I have pretty much tried every combination but still there is a very visible horizontal and vertical artefact on finished video. :( 

  •  05-16-2019, 16:16 784988 in reply to 784983

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    If you want help and it was asked for you to provide a screenshot, it might help in getting an idea of what your problem is.

    Also, delete Rendered files (Setup>Control Panel>Storage Locations) and rename your project.

    Turn OFF Hardware Acceleration too.

  •  05-16-2019, 16:56 784997 in reply to 784964

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Attachment: exported.jpg
    Tony P:

    First, how to add a SCREENSHOT to your post.

    Now, make a screen shot of the Export tab.

    Also, why AVI? Did you try any of the other formats?

    What is the resolution of the video? Can you provide a short clip to the cloud so that I and others can download and see if it's just a problem at your end or global issue?

    Hi Tony, I did already say in my OP that I had tried all formats and was just using AVI as an example as it seems to be worse when working with old AVI files.  The source AVI files are pretty good, well as good as AVI DV sd can be and here is two screen shots. the first is from the Source and the second from the cruddy new studio 22 exported file.   


  •  05-16-2019, 16:58 784999 in reply to 784997

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    You can only put one screen shot per post unless you combine them into one.
  •  05-16-2019, 17:00 785000 in reply to 784997

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Attachment: source.jpg
    That was the cruddy studio 22 export screen shot. this picture is of the better quality source
  •  05-16-2019, 17:09 785001 in reply to 785000

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Just to clarify the first screenshot post was the export from studio 22

     the second was from the source that was actually created in studio 17 and is better by a country mile but will not work properly on windows 10. That is why I purchased studio 22 and am starting to regret it already lol  

  •  05-16-2019, 17:10 785002 in reply to 785001

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Oh! I see the difference.

    Screenshot of your export settings would be great.

  •  05-16-2019, 17:12 785003 in reply to 785001

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Thanks everyone else who has commented and offered advise but I have already tried all you have suggested but it makes no difference.  I am just hoping that I have something ticked or setup wrong that is causing these really awful renders of previously acceptable videos.

    So is there or could there be something in setup (apart from turning off hardware acceleration) already done that :( 

  •  05-16-2019, 17:14 785004 in reply to 785002

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    In addition, provide the report of Mediainfo on your exported file : http://forums.pinnaclesys.com/forums/thread/708486.aspx
  •  05-16-2019, 17:35 785005 in reply to 785003

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    OMG!  I think iv'e cracked it lol.  I had indeed turned off "Always re-encode entire movie" but it still leaves preprocessing set to automatic.  I then changed that to no preprocessing and voila perfect exported media.  I then changed it to "render completely before export and again it's crystal clear and a perfect exported video.  Jeez!  Why don't they just bin the always re-encode entire movie if it just screws everything up?  I will no go back and see if having hardware acceleration on does anything as I have a pretty decent graphics card it seems a shame not to utilise it to it's full potential :)

     Thanks again all for taking the time to read and respond to my woes :)

    Cheers,

    Retro :) 

  •  05-17-2019, 0:56 785013 in reply to 785005

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Retrospect_Tog:

    Why don't they just bin the always re-encode entire movie if it just screws everything up?  I

    It is not supposed to screw it up.


  •  05-21-2019, 20:03 785127 in reply to 785013

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    A quick update.  I have exported loads since this thread and with no problems at all.  For me the issue was most definitely being caused by the pre-processing in the advanced menu being set to automatic.  When I changed to no pre-processing all my troubles disappeared.  I also have my hardware acceleration turned on and set to Cuda as I am running with an Asus Turbo Nvidia Geforce GTX 1070 graphics card and this has not caused me any issues whatsoever.  Why would anyone not want to use their Cuda cores? Everywhere I am reading people advising everyone to turn off hardware acceleration so there must be something wrong somewhere for this to be always at the top of the list when forum posters offer advise.

    Thank you so much to all who offered advise.  It was very much appreciated :)

    Cheers,

    Retro :) 

  •  05-22-2019, 0:33 785131 in reply to 785127

    Re: why is there a transparent grid on my exported video studio 22 ultimate

    Glad everything is working for you. 

    Functioning Cuda support is hit or miss in many video editing programs.  It can work in one cuda driver version, then break on the next driver release with no explanation, all for a couple more frames per second on a video game that is hot on social media that day/week/month.  I think most PC owners just let the Cuda drivers update automatically, and don't know how to roll it back when it breaks the functionality of a program.  Cuda is great when it works, but can be frustrating as you can see by the frantic posts on this forum and most other video editing forums. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy