Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problème de gèle du programme + images noirs lors de l'export sous PS 21

Last post 12-08-2017, 21:11 by TNDTND. 17 replies.
Sort Posts: Previous Next
  •  11-29-2017, 20:17 753454

    Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Bonjour,

    J'ai deux problèmes avec PS 21 (21.1.0.132 PS (64-Bit)) lors de l'exportation sur Windows 10. Ordinateur I7 3.5GHz, 32 Go de RAM, NVIDIA GeForce GTX 680.

    Mon 1er montage vidéo avec PS 21 est un assez gros time-lapse (environ 4000 images)

     

    Problème 1 :

     L'exportation gèle, et je ne sais pas pourquoi.

    J'ai essayé d'enlever les fichiers de rendu, de supprimer l'image sur laquelle le programme se fige, mais rien n’y fait.

    J'ai essayé d'exporter seulement une petite partie de la vidéo (où le programme gèle). Et ça marche bien, PS 21 exporte sans problème (sauf le point 2 ci-dessous).

    Mais quand j'essaie d'exporter la vidéo complète, elle gèle.

    Ce qui est fou, c’est que la semaine dernière j'ai déjà essayé d'exporter la vidéo "non terminée", et ça fonctionnait. Maintenant que j'ai fini ma vidéo avec plus de vidéo, de titres, et ça ne marche plus ...

    Que puis-je faire pour résoudre ce problème? J'ai vu sur le forum que le bug de gèle est un problème connu.

    J'ai essayé de supprimer l’accélération matérielle NVIDIA à "rien", cela ne change rien.

    J’ai aussi essayé de mettre en qualité « équilibré »… rien.


    Problème 2: Lorsque j'essaie d'exporter sur le disque dur en H.264 / AVC HD 1080p, le programme manque quelques images, et dans la vidéo finale, j'ai des images noires au lieu de l'image que j'ai dans ma time line.


    Il faut attendre une mise à jour pour que ça marche ?

    Merci d'avance.

  •  11-29-2017, 20:48 753455 in reply to 753454

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Salut et bienvenue sur ce forum.

    Tu peux essayer un export en Mpeg2 et voir si t'as toujours les 2 pbs ?

  •  11-30-2017, 5:34 753465 in reply to 753455

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Salut, merci de l’accueil.

    J'ai testé en MPEG2, durant l'export, je vois que j'ai toujours le problème avec les images loupées (écran noir --> voir lien ici --> https://youtu.be/tfizsIoEAkg )

    Et il c'est de nouveau arrêté/gelé sur la même image à 19:45:18.. 

     

    Je n'ai pas essayé toutes les possibilités de réglages entre "le pré-traitement" automatique, effectuer un rendu complet avant export, aucun pré-traitement + la "qualité" équilibré ou meilleure qualité. Je pense que c'est peine perdue...

     Une autre idée ?

     Pas très pratique ce petit bug... j'espère qu'ils vont rapidement corriger la chose.

     

    Merci pour l'aide. 

  •  11-30-2017, 6:25 753467 in reply to 753465

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Les images noires interviennent toujours aux mêmes endroits ?

    Le cas échéant, il y a quoi à ces endroits ?

  •  11-30-2017, 9:16 753481 in reply to 753467

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Cela fait penser aux soucis que j'avais eus avec Studio 19.
  •  11-30-2017, 16:19 753523 in reply to 753467

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Je n'ai pas fait attention si c'était chaque fois aux même endroits les noirs. Je vais regarder.

     

    Par contre, là où il y a les passages noirs, il n'y a rien... c'est juste des images mises les unes derrière les autres. Pas de transitions, pas de modification des images, rien. 

  •  11-30-2017, 20:21 753553 in reply to 753523

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Cyrabougie:

    Par contre, là où il y a les passages noirs, il n'y a rien... c'est juste des images mises les unes derrière les autres. Pas de transitions, pas de modification des images, rien. 

    Une fois que tu auras identifié les passages noirs, je serais curieux de voir si en exportant juste ces passages ils restent noirs.

  •  12-03-2017, 7:13 753741 in reply to 753553

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    saby:
    Cyrabougie:

    Par contre, là où il y a les passages noirs, il n'y a rien... c'est juste des images mises les unes derrière les autres. Pas de transitions, pas de modification des images, rien. 

    Une fois que tu auras identifié les passages noirs, je serais curieux de voir si en exportant juste ces passages ils restent noirs.

     

     Hello,


    Alors, j'ai un peu étudié la chose, et je peux dire que le problème des images noires vient d'une erreur d'écriture du programme. Donc si un programmeur passe par ici....


    J'ai regardé à deux fois cette histoire d'images noires lors de l'export. Et en effet, les images noires apparaissent aux moments où j'ai mis des titres sur la Piste 2. (sur la piste 1 j'ai les images du Time Lapse et sur la 2 j'ai des titres).

    Ce qui est bizarre c'est que j'ai ces images noires qu'à partir de la moitié du montage.

    Au début, dans l'édition je ne voyais pas ces passages noirs, maintenant oui... va savoir pourquoi....

    Mais comme maintenant je les vois aussi sous Édition, j'ai pu trouver le bug.


    Comme j'ai donc constaté que c'était les titres qui posent problème, j'ai caché la piste 2 ( avec le petit logo en forme d'oeil).

    Je retourne avec le curseur à l'endroit où j'avais mes noirs, je zoom, et Paf j'entends le ventilateur du processeur qui accélère... au même moment je vois en haut de toutes les pistes, la barre brune de rendu des titres... Tient tient.....

    Je dezoom pour avoir une vue globale de mon projet et ho miracle, tous les titres qui faisaient des images noires sont maintenant en train d'être recalculé (rendu).

    Comme je suis curieux, je reclic sur l'oeil pour remettre en visible la piste 2 où sont les fameux titres. Et là, après quelques secondes, pouf, arrêt de la calculatrice (rendu) des titres ( les barres brunes disparaissent).

    Je remet donc la piste 2 en caché, et paf, après quelques seconde, le rendu recommence....


    Donc c'est un bug du programme. Il va falloir corriger cela. Et c'est pas la 1er fois que je remarque que les barres de rendu grises ou rouges ne fonctionnent pas bien. Souvent le PC calcul et il n'y a rien d'affiché dans les barres de rendu.

    J'ai donc laissé calculé l'ordinateur avec la piste 2 cachée, puis je l'ai remise en visible et fini les images noires. 


    Et pour mon histoire, d'export qui gèle, j'ai pensé que c'était la même chose... j'ai caché la piste 1... mais rien...

    Donc pour le moment 1 problème sur 2 de résolu.


  •  12-08-2017, 15:30 754133 in reply to 753553

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Attachment: Présentation2.jpg

    Hello,

    J'essaie encore de trouver le bug du gèle du programme, et j'ai peut être trouvé une piste, mais il me faut de l'aide.

    Pour essayé, j'ai changé les dossiers sous "panneau de configuration" et "import". J'ai tout mis à un autre endroit. Puis j'ai aussi supprimé tous les fichiers de rendu.

    A partir de là, j'ai l'ordi qui a du tout recalculé (voir image jointe).

    J'ai par contre remarqué qu'il y a une zone rouge à droite dans la barre des rendus (calcul). Cette zone rouge est gentiment partie en 1er, comme si l'ordi calculait qqch. et après il c'est occupé des zones brunes.

    Ce qui m'interpelle, c'est que le début de la zone rouge correspond parfaitement au début de l'image sur laquelle le programme plante. Ce qui n'est sûrement pas une coïncidence.

     Une idée ?


  •  12-08-2017, 19:28 754149 in reply to 754133

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Zone rouge = Studio n'arrive pas à calculer les fichiers de rendu. Du coup, ça ne m'étonne pas qu'il ait aussi des pbs à l'export.
  •  12-08-2017, 19:49 754154 in reply to 754149

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    saby:
    Zone rouge = Studio n'arrive pas à calculer les fichiers de rendu. Du coup, ça ne m'étonne pas qu'il ait aussi des pbs à l'export.

     

    Mais pourquoi il les passes en brun après un moment, et qu'il calcul quand même les fichiers ?

    Et pourtant, toutes les images viennent de la même caméra.... ça devrait être les 4000 images du montage qu'il ne devrait pas arriver à calculer. 

    Y a un sérieux bug là..... Est-il possible de savoir si Pinnacle va résoudre rapidement le problème ? 

    Je suis même ouvert à donner mon montage à Pinnacle pour qu'ils puissent faire des tests.

    J'ai pas envie de refaire le montage à la concurrence (surtout que j'en reviens tout juste (Adobe Premiere)). C'est pas un petit montage fait en 5 minutes.

    En tout cas, pour le moment je regrette bien mon achat de PS 21. Et j'espère que ce bug va vite être corrigé.

  •  12-08-2017, 20:03 754156 in reply to 754154

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    1er ce n'est pas pinnacle mais Corel

    2eme pourquoi dire que c'est un bug ? 

    3eme as tu essayé un rendu que de tes 4000 photos ? 

  •  12-08-2017, 20:26 754159 in reply to 754154

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Cyrabougie:

    Mais pourquoi il les passes en brun après un moment, et qu'il calcul quand même les fichiers ?

    Il abandonne peut-être le calcul de ce qui lui pose pb et continue avec le reste.

    Cyrabougie:

    ça devrait être les 4000 images du montage qu'il ne devrait pas arriver à calculer. 

    Pas forcément. Certaines des images enregistrées avec ta caméra sont peut-être différentes des autres et Studio ne les digère pas. Il y a des tas de raisons techniques qui peuvent justifier ça.

    Cyrabougie:

    Y a un sérieux bug là..... Est-il possible de savoir si Pinnacle va résoudre rapidement le problème ? 

    Un bug, c'est un pb qui touche tout le monde ou une grande majorité d'utilisateurs. Ce qui n'est pas le cas, ici. Donc, non, ils ne vont pas résoudre le pb que toi seul rencontre.


  •  12-08-2017, 20:30 754160 in reply to 754156

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    TNDTND:

    1er ce n'est pas pinnacle mais Corel

    2eme pourquoi dire que c'est un bug ? 

    3eme as tu essayé un rendu que de tes 4000 photos ? 

     

    En effet, c'est Corel... punaise...Corel, ça fait un baille que je n'avais plus entendu ce mot.... Ça me rappelle PS 9 ....  Rooo lala, la claque... ça fait quelques années....

     

    Je dis que c'est un bug par ce que je pense très fortement que c'en est un. Explique moi :

    Mon montage fait une vingtaine de minutes. Le programme plante à l'export à exactement 19:45:18. C'est exactement le moment où le programme me met la fameuse barre rouge (qui passe en brun et qui est quand même calculée...).
    Ok, on va dire que c'est logique que ca plante car il l'affichait en rouge... même si il le passe en brun et qu'il le calcul quand même. On va dire que c'est un bug d'affichage de la barre de calcul.
    Mais maintenant, explique moi pourquoi l'export se passe sans soucis quand j'exporte mon montage de la minute 18:00:00 à la fin. Il est pas sensé arrivé à faire l'export, il a pas pu la calculer.... Et pourtant, il m'exporte sans soucis.

    C'est comme pour cette histoire d'images noires que j'avais. En cherchant j'ai trouvé comment contourner le bug, mais c'est bel est bien un bug qui impacte aussi cette fameuse barre de calculation des rendus. 

    Corel a un bug (programmation) derrière ce qui se passe derrière cette barre brune (rouge) de calcul.

    Je peux essayer ton point 3, je ne l'ai pas fait, car si je n'exporte que la fin du montage, l'export se passe bien..... c'est donc pas mes fichiers images qui posent problème. Après, c'est peut être PS21 qui arrive pas à gérer autant d'images.... Je vais essayer. Mais là encore, si c'est le cas, c'est pas un bug, mais une modif de prog pour pouvoir gérer plus d'images.

  •  12-08-2017, 20:42 754162 in reply to 754160

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Voilà, je viens de tester avec un vieux projet de timelapse qui fait 6000 images issues de ma Sony Nex VG20 (une caméra). Sur mon PC : export en H.264 sans souci + export en Mpeg2 sans souci

    Pour ton pb, la solution de contournement est assez simple si je comprends bien : tu exportes de 0 à 18 minutes + tu exportes de 18 minutes+1 image à la fin. Tu importes tes 2 fichiers et tu les mets sur la timeline + export en mode Smart.

  •  12-08-2017, 20:54 754163 in reply to 754162

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    saby:

    Voilà, je viens de tester avec un vieux projet de timelapse qui fait 6000 images issues de ma Sony Nex VG20 (une caméra). Sur mon PC : export en H.264 sans souci + export en Mpeg2 sans souci

    Pour ton pb, la solution de contournement est assez simple si je comprends bien : tu exportes de 0 à 18 minutes + tu exportes de 18 minutes+1 image à la fin. Tu importes tes 2 fichiers et tu les mets sur la timeline + export en mode Smart.

     

    Hello,

    J'ai bien pensé que PS21 n'était pas limité à "si peu d'images", merci pour le test.

    Je voulais éviter d'exporter en deux fois pour ré-importer les 2 fichiers pour les exporter à nouveau. Je voulais éviter la perte de qualité liée à ce genre ma manip. Mais je vais y arriver ma fois...
    C'est juste que c'est bien frustrant, il faut avouer.... et que j'aime bien chercher "pourquoi" quand ça marche pas.

    Je vais encore essayer sur un seul montage, mais en coupant le montage en 2 sur des pistes bien séparées. 

  •  12-08-2017, 21:06 754164 in reply to 754163

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Cyrabougie:

    Je voulais éviter d'exporter en deux fois pour ré-importer les 2 fichiers pour les exporter à nouveau. Je voulais éviter la perte de qualité liée à ce genre ma manip.

    Pas de perte de qualité si tu es en mode d'export Smart.
  •  12-08-2017, 21:11 754165 in reply to 754163

    Re:Problème de gèle du programme + images noirs lors de l'export sous PS 21

    Cyrabougie:
     

    Je voulais éviter la perte de qualité liée à ce genre ma manip.  

    A l'oeil nu ça doit pas se voir. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy