Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problème de son qui varie

Last post 10-29-2017, 14:06 by saby. 13 replies.
Sort Posts: Previous Next
  •  10-08-2017, 16:48 749505

    Problème de son qui varie

    Bonjour

     J'utilise plusieurs pistes (2 ou 3 pour des titres), puis la piste principale (Vidéo)  et ensuite des pistes de son (4 ou 5)

    Je rajoute des musiques, des sons avec bien entendu des volumes différents, etc ....

    Quand j'envoie la lecture de mon film tout est OK concernant les pistes de son. Je fais alors un export en 50p et là des pistes qui étaient "OK" deviennent "KO" : les volumes des sons, des musiques etc sont différents . Sur la time line tout était OK et après l'export le son "parait" modifié ...

    C'est bizarre ... ce qui est compliqué c'est que je dois faire des "essais" pour avoir le bon volume des différents sons !

     Tout çà sur la version Studio 20

    Cordialement

     

    Philippe 

     

  •  10-09-2017, 6:28 749518 in reply to 749505

    Re:Problème de son qui varie

    Bonjour,

    Une chose que je n'ai jamais su véritablement ajuster sur Studio, toutes versions confondues et que je dois résoudre de la même façon que toi: faire un essai 

    de lecture et affiner ensuite....

    D'autres avis .....? 

  •  10-10-2017, 8:16 749607 in reply to 749518

    Re:Problème de son qui varie

     Bonjour,

    Même avis que le tien Francis, hélas.

    Et j'ai encore plus de mal à régler le son sur Studio 21 avec cette nouvelle présentation !

  •  10-14-2017, 7:04 749872 in reply to 749607

    Re:Problème de son qui varie

    Bonjour

    Merci pour vos remarques ...

    Effectivement je tâtonne pour avoir les bons volumes pour chaque piste audio et également souvent pour chaque vignette ce qui devient très fastidieux.

    J'ai remarqué que souvent quand on modifie une piste de +2/ +1/ -1/ -2 puis on fait le rendu et finalement rien n'a été modifié ! 

    Comment travaille Pinnacle quand il fait le rendu sur le son ? Pour être certain que les modifications de volume sont bien prises en compte que faut il faire avant le rendu :

    - supprimer les fichiers qui sont dans le répertoire \Render (à priori des fichiers temporaires) pour " l'obliger " à "refaire" le rendu ?

    - y a t'il d'autres fichiers à supprimer pour l'obliger à refaire le rendu? 

    - vider la corbeille pour être certain que tous les fichiers temporaires  sont supprimés ?

    - effectuer un rendu complet avant l'export ? (dans la fenêtre EXPORTER): moi je filme en MTS en 50p et j'exporte mon film avec les mêmes caractéristiques : MTS 50p

     

    Merci pour vos idées

    Philippe  

     

     

  •  10-14-2017, 10:42 749895 in reply to 749872

    Re:Problème de son qui varie

    Simprimer les fichiers rendu suffit à studio pour tout recalculer même les fichiers son.

    Vider la corbeille ne sert à rien.

    En revanche je suis étonné de vos problèmes de son car je n'ai jamais été confronté à ça. 

    Je croise les doigts....

  •  10-15-2017, 20:17 749956 in reply to 749895

    Re:Problème de son qui varie

    TNDTND:

    En revanche je suis étonné de vos problèmes de son car je n'ai jamais été confronté à ça. 


    ce ne sont pas à proprement parler des pbs de son, ce sont surtout des différences entre ce que l'on perçoit à la lecture de la TL et le résultat après export:

    une musique de fond qui semblait bien ajustée / au son de la vidéo ou des effets sonores n'est plus exactement perçue de la même façon après export, trop faible ou le contraire etc...

  •  10-16-2017, 7:26 749966 in reply to 749956

    Re:Problème de son qui varie

    Hello Francis.

    Je viens de terminer un projet de 2h avec pas mal de musique de fond et je n'ai pas constaté de différence. 

    Je re-croise les doigts 😊 

  •  10-28-2017, 21:27 751187 in reply to 749966

    Re:Problème de son qui varie

    Bonsoir,

    Std 21 : Il y a des trucs curieux quand même dans la gestion de l'audio : sur l'une des pistes j'ai un morceau d'audio : un commentaire et sur une autre piste j'ai la musique de fond (un Scorefitter) , au moment des commentaires je baisse la musique de fond et à la fin des commentaires je la remonte, tout allait bien, mais à mon rendu, le son de la musique de fond baisse et ensuite le son ne remonte pas, je refais l'audio de la musique de fond et là c'est bon. Je reviens sur le projet  même comportement. C'est la deuxième fois que cela se produit en deux endroits différents.... un petit bug discret ou une fois de plus je n'ai pas compris ?

    PS sur la time line, les ondulations, montrant qu'il y a bien une musique, sont présentes quand cela se produit!
  •  10-29-2017, 10:01 751224 in reply to 751187

    Re:Problème de son qui varie

    Le débat reste ouvert.

    Pour ma part pas de commentaires ou effets mais que des MP3 ou sons d'origine. 

  •  10-29-2017, 10:21 751228 in reply to 751224

    Re:Problème de son qui varie

    Bonjour à tous

     C'est exactement le problème de son que j'ai eu ! Il y a des endroits où cela marche très bien et d'autres ou le volume ne coincide pas. Même quand je repasse ou je modifie les volumes , dans le Pinnacle le son est OK par rapport à ce que je voulias faire , mais quand j'exporte le film et le regarde sur une télé ou un ordinateur  Pinnacle n'a pas fait la modif du son (dans le fichier  l'export) que je demandais ! Je n'ai JAMAIS eu ce problème avec les autres versions de Pinnacle ... sauf depuis que je suis passé sur Pinnacle version 20 !

    J'utilise plusieurs pistes audio:

    - piste "son" venant de la caméra

    - piste de musique en MP3

    - piste Effets sonores de Pinnacle  (en wav) ou en MP3 (qu'on trouve sur d'autres sites)

    - piste de commentaires en voix Off

     Depuis plus de 10 ans que j'utilise Studio c'est la première fois que je rencontre des problèmes de son ... avec Studio 20 !  Autant la partie vidéo est rapide et nickel, la partie audio est  (sur cette version 20) avec un rendu aléatoire !

    LE SON TEL QU ON L'ENTEND DANS STUDIO est DIFFRENT DU SON  DE L'EXPORT

    Je pense que d'autres d'utilisateurs rencontrent aussi ce problème.

    Est ce que des utilisateurs rencontrent ce problème  sur la version 21 ???

     Merci pour les retours

     

    Philippe 

     

     

  •  10-29-2017, 10:33 751233 in reply to 751228

    Re:Problème de son qui varie

    Ce qui serait idéal c'est que tu nous fournisses un projet à base du film échantillon qui reproduise le pb.
  •  10-29-2017, 10:36 751234 in reply to 751187

    Re:Problème de son qui varie

    Attachment: 21 scorrefitter.JPG

    Bonjour Claude ( et les autres ..... )

    effectivement je peux reproduire le problème (de Czmax sur St 21)

    il me semble  lié à l'emploi de scorefitters, si j'ajoute un commentaire ou autre clip audio sous un scorefitter le son abaissé sur celui ci ne remonte pas comme demandé

    Il faut légèrement modifier la longueur du scorefitter afin de provoquer un nouveau rendu dudit scorefitter et tout rentre dans l'ordre 


  •  10-29-2017, 13:34 751242 in reply to 751233

    Re:Problème de son qui varie

    saby:
    Ce qui serait idéal c'est que tu nous fournisses un projet à base du film échantillon qui reproduise le pb.

    Il est un peu dommage que 2 sujets différents soient évoqués sur le même post , ce qui ne contribue pas à la clarté des réponses.

    J'abonde en ton sens saby pour la demande à Phillipe67 en ce qui concerne St 20 : un petit projet sous forme de package ( projet .axx) à télécharger.

  •  10-29-2017, 14:06 751244 in reply to 751242

    Re:Problème de son qui varie

    francis57:

    Il est un peu dommage que 2 sujets différents soient évoqués sur le même post , ce qui ne contribue pas à la clarté des réponses.

    Je ne les trouve pas différents !?!

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy