Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problème d'export à la création d'un blue ray avec St 19

Last post 10-12-2017, 19:22 by Mikado. 4 replies.
Sort Posts: Previous Next
  •  10-10-2017, 20:20 749650

    Problème d'export à la création d'un blue ray avec St 19

    Bonsoir à tous

    Tout est dit dans le titre. A 33 %, c'est-à-dire à la création de l'image, NGS a cessé de fonctionner.

    Voici la genèse de mon problème.
    Jusqu'à présent, je ne faisais que des DVD en SD (il y a quelques années) et, maintenant, que des fichiers MP4 en HD.

    J'ai quand même voulu voir ce que donnait ces fameux fichiers HD sur un blue ray afin de les visionner sur grand écran (chez mon fils qui possède deux lecteurs).

    J'ai donc créé un projet de 4 films avec menu pour une durée de 48 mn (2 Go) et 6,64 Go après rendu. J'ai fait mon export en créant une image que j'ai ensuite gravée. Pas de problème, l'image est belle.

    Enchanté de cet essai, je me suis lancé sur un projet pour un ami, 8 films et deux menus pour une durée de 68 mn (4,76 Go) et 10,59 Go ou 12,51 Go en rendu suivant l'export.

    Premier essai : qualité optimale et j'ai laissé les réglages tels. Ce qui me donne, utilisé : 12,51 Go. Après une heure d'export, à 33 %, Studio plante.

    Deuxième essai : pour qualité, je mets adapté à la taille du disque (qualité 60 %). Je ne touche à rien d'autre. A 33 %, à nouveau, Studio plante à nouveau.

    Troisième essai : je crée un DVD, qualité optimale sans toucher aux autres réglages, pas de problème, l'export se passe bien.

    Dernière tentative. Je prends les réglages préconisés par CGVMP (codage MPEG-2) et, avec le rendu complet avant l'export, celui-ci dure un peu plus de 10 heures pour, finalement, à 33 % planter à nouveau Studio.

    C'était la semaine dernière, depuis, j'ai refait d'autres essais. J'ai même fait une petite modification dans les menus et rien n'y change. Immanquablement, l'export échoue à 33 %.

    Franchement, là, je ne sais plus trop quoi faire. Il doit y avoir un processus qui bloque l'export mais lequel ou bien je suis passé à côté d'un réglage !

    Cela vous est-il déjà arrivé ?

    Une solution ?

    Cordialement

  •  10-11-2017, 14:45 749688 in reply to 749650

    Re:Problème d'export à la création d'un blue ray avec St 19

    Et si tu exportes juste l'image Blu-ray, ça donne quoi ?
  •  10-11-2017, 20:03 749703 in reply to 749688

    Re: Re:Problème d'export à la création d'un blue ray avec St 19

    Attachment: bugBR.JPG

    Bonsoir

     « Et si tu exportes juste l'image Blu-ray » C'est-à-dire ? J'avoue que j'ai un peu de mal avec la façon de procéder !

     

    De toute manière, j'ai réussi mon export, mais ...

    Pour cela, aux grands maux les grands remèdes, je le subodorais, j'ai viré les menus que j'ai remplacés par d'autres et, sans accroc, le processus a été jusqu'à son terme.

    Il y avait un truc bizarre qui apparaissait dans mes menus, c'est-à-dire un texte en surimpression mais qui n'apparaissait pas dans la simulation et je pense que c'est ce « truc » qui buguait la structure.

    Ouf, je commençais à désespérer.

    Cordialement


  •  10-11-2017, 20:20 749705 in reply to 749703

    Re: Re:Problème d'export à la création d'un blue ray avec St 19

    Je cherchais à savoir si le pb avait lieu lors de la phase de création de l'image BR ou lors de la phase de gravure. Pour ça je te suggérais de ne faire que la création d'image :

     


  •  10-12-2017, 19:22 749782 in reply to 749705

    Re: Re:Problème d'export à la création d'un blue ray avec St 19

    Bonsoir

    Je n'avais pas bien saisi la formulation.

    Le problème survenait à la création de l'image. Je passe toujours par cette phase. Une fois créée, je grave avec Nero.

    Je serai quand même curieux de savoir si c'est un bug de St 19. Juste sur ce thème de menu ?

    Cordialement

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy