Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Sound cut out!!! Pinnacle v. 12

Last post 09-16-2015, 11:15 by saby. 1 replies.
Sort Posts: Previous Next
  •  09-16-2015, 8:11 686996

    Sound cut out!!! Pinnacle v. 12

    I was basically in the process of adding a voiceover to my video. Everything was going fine...I made a few drafts that I did not like, prompting me to close pinnacle and restart each time (instead of just deleting the track, dumb, I know).

    The last time I did this, my video inexplicably did not have sound. Not really thinking, I kind of assumed that it hadn't had sound before and just went about finishing my voiceover anyway. When it was done, I couldn't really examine it, given that the thing of course has no sound. This, in spite of the fact that my volume is almost all the way to the top, both on my speakers and within the program. I also discovered that all the other videos that I had made (but which I had not altered) were also stripped of sound, even though the soundwaves were evident in the bar at the bottom. I checked to make sure something wasn't wrong with my microphone, but it is running perfectly.

    All of the videos I made play fine on WMP. I can listen to youtube videos with no great difficulty, but when I open Pinnacle (v. 12 for the record), I'm greeted by a great auditory absense, and yet I can see the soundwaves and everything visually appears as though normal.

    What in God's name can possibly cause this??? 

  •  09-16-2015, 11:15 687015 in reply to 686996

    Re: Sound cut out!!! Pinnacle v. 12

    While PS12 running, check out Windows audio mixer, loud-speaker icon, bottom-right of your desktop, in the Task bar.

    The slider of PS12 is may be muted.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy