Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 11+ exportation

Last post 05-23-2007, 23:56 by Francis. 19 replies.
Sort Posts: Previous Next
  •  05-18-2007, 8:51 4974

    Studio 11+ exportation

    Angry 

    Encore moi !

    Bonjour,

    N'arrivant pas à conclure mon projet avec Studio 10.8.0.4592, j'e suis allé m'acheter la version 11+.

    J'ai donc désinstallé S10+ ainsi que tous les programmes attachés,  effacé les répertoires de Studio ainsi que les répertoires temporaires, nettoyé la base de registre avec l'utilitaire regdelete, défragmentation complète de mes disques dûr (avec plusieurs redémarrages)

    J'ai installé Studio 11+, ouvert mon projet, et tenté une exportation sur DVD. Dans le menu de fin juste avant la création du fichier DVD, ce message d'erreur apparaît : Défaillance à l'exportation... erreur de rendu !

     Que faire ? attendre la version 12 ? Crying

     (De plus la version 11+ ne possède pas de titres standards et les autres sont verrouillés ! Je ne peux donc pas insérer de texte dans mon projet !)

     

  •  05-18-2007, 12:46 5051 in reply to 4974

    Re: Studio 11+ exportation

    Pascal,

    1) Titres standards

    Lorsque vous avez installé Studio 11, vous n'avez pas eu un message d'alerte vous demandant de télécharger un fichier pour corriger un problème avec le Bonus DVD ?

    Sinon, téléchargez le fichier ici

    2) Problème de rendu,

    Comme suggéré dans votre précédent message (mais avec Studio 10.8), pourriez-vous faire une création de DVD sur disque, mais sans graver. Cette partie se passe t-elle correctement ?

  •  05-18-2007, 12:57 5055 in reply to 5051

    Re: Studio 11+ exportation

    Pour les titres standards le problème est résolu. Depuis j'ai été voir la FAQ et j'ai téléchargé le fichier.

     J'ai essayé la création de DVD sur disque avec le plantage décrit plus haut tout à la fin du projet.

    Depuis j'ai essayé de créer un fichier mpeg2 et il s'est arrêté avec une erreur de rendu sur une transition qui n'existait pas dans S11. Je l'ai remplacée par une autre, le film est en train de mouliner, pour l'instant il a passé l'étape du dernier plantage sur la transition.

     Il vient de s'arrêter encore sur une transition absente deS11. Je vais vérifier sur tout le film pour voir si il en reste encore.

     

    Merci

     

    Pascal 

     
     

     

  •  05-18-2007, 23:17 5138 in reply to 5055

    Re: Studio 11+ exportation

    J'ai relancé en fin de soirée une exportation format DVD sur disque dur.

    Ce matin, Studio a dû se fermer tout seul pendant la nuit. Seule trace du montage, il a créé un dossier video_ts avec à l'intérieur un fichier VOB de 77 Mo.

    J'ai visionné cette séquence de quelques secondes qui normalement contenait un commentaire mais qui n'apparaît pas sur la vidéo.

    J'ai donc effacé ce commentaire dans mon projet, j'en ai cré un autre et j'ai relancé une autre exportation DVD dans un répertoire différent.

    On attend les résultats.

    PS : Pour la rapidité annoncée de S11, je ne vois aucune différence avec la dernière version BETA de S10 que se soit en vitesse d'exécution du logiciel ou en calcul de rendu.

     

    Pascal 

     

  •  05-19-2007, 0:12 5145 in reply to 5138

    Re: Studio 11+ exportation

    Le plantage arrive maintenant à l'écriture finale avec le message Studio 11 "l'application a dû être refermée"

    Il a quand même créé le répertoire VIDEO_TS avec un fichier VOB de 66Mo.

    Peut-être que le fichier généré "CrashRecord.txt" pourrait vous intéresser ?

     

    Pascal 

  •  05-19-2007, 6:52 5225 in reply to 5145

    Re: Studio 11+ exportation

    J'ai exporté le projet en mpeg2 compatible DVD sans problème (si, le son de la musique est chevrotant

    Je vais maintenant tenter le DVD en personnalisé

    Huh? 

  •  05-19-2007, 13:03 5286 in reply to 5225

    Re: Studio 11+ exportation

    Quel paramètre audio avez-vous sélectionné ? MPA, PCM ou Dolby 2ch ?
  •  05-19-2007, 14:20 5308 in reply to 5286

    Re: Studio 11+ exportation

    Bizarre ton truc des transitions. ces transitions étaient des ajouts externe aux transitions de base de studio? ou alors studio n'a plus les même noms de transitions?

     dans tous les cas il n'est pas bon de commencer un projet avec une version et finir avec une autre. si tu ne veux pas perdre ton travail, Crées un AVI-DV avec la version précedente de studio. et tu l'importe dans la nouvelle version en créant un nouveau projet.

    @+

     

  •  05-19-2007, 23:52 5386 in reply to 5286

    Re: Studio 11+ exportation

    Bvregille

    bvregille:
    Quel paramètre audio avez-vous sélectionné ? MPA, PCM ou Dolby 2ch ?

    Ils étaient en automatique donc en PCM

    jcgrini:
    Bizarre ton truc des transitions. ces transitions étaient des ajouts externe aux transitions de base de studio? ou alors studio n'a plus les même noms de transitions?

    Les transitions étaient des ajouts externes mais depuis je les ai remplacées par celles de S11. 

    jcgrini:
    dans tous les cas il n'est pas bon de commencer un projet avec une version et finir avec une autre...

    Je suis d'accord avec toi mais comme je n'arraivais plus à ouvrir mon projet avec l'ancienne version je n'avais pas le choix.

    Je pense que la solution la plus sage maintenant c'est de recommencer mon montage proprement avec S11

     

  •  05-20-2007, 3:26 5429 in reply to 5386

    Re: Studio 11+ exportation

    Je viens de refaire un essai d'export en DVD qualité automatique, le calcul du rendu se fait bien et au début de l'écriture du DVD sur le disque dur, un message "la compilation a échoué veuillez refaire un essai"

    12h20 Je tente maintenant une exportation en AVI que je remettrai sur la time line d'un nouveau projet et je tenterai à nouveau une exportation en DVD.

     

     

  •  05-21-2007, 11:54 5875 in reply to 5429

    Re: Studio 11+ exportation

    J'ai réussi à faire un fichier AVI plein écran (DV) en automatique que j'ai inséré sur la timeline puis exportation DVD.

    Touts les musiques du film sautent comme un disque vinyl rayé et cela déjà sur le fichier AVI. De plus certaines images sont saccadées.

    Mes disques durs Sata2 sont défragmentés et je n'avais pas ce problème avec S10.8.......Beta.

    Serais-ce le changement de version avec le même projet ? 

     

     

  •  05-22-2007, 10:44 6233 in reply to 4974

    Re: Studio 11+ exportation

    Jusqu'à ce jour, je n'avais pas de PB avec les rendus et la gravure sur DVD. Je suis sous le version 10.7.

    Ce soir, je termine un montage et, comme Pasthomas, je me trouve confronté au message suivant:

    Défaillance d'export (erreur de rendu).

    Je ne peux pas incriminer Vista ou studio 11, alors que faire ?

    Merci 

  •  05-22-2007, 11:35 6249 in reply to 6233

    Re: Studio 11+ exportation

    Francis,

    Studio bloque t-il toujours au même endroit dans votre projet ?

  •  05-22-2007, 11:41 6253 in reply to 6233

    Re: Studio 11+ exportation

    Francis,

    Apparemment tous les problèmes que j'ai rencontré dans mes derniers posts sont liés à un plantage de S10.7 (qui m'avait paru jusqu'alors une version assez stable). Conséquence, une mauvaise fermeture et un mauvais enregistrement du projet.

    Avec la version 10.8....beta, j'ai finalement réussi à ouvrir ce projet mais il résulte de nombreuses séquelles du plantage.

    Passage à la version 11+ toujours l'héritage du mauvais projet avec de nombreuses erreurs successives.

    Hier soir j'ai repris avec S11un autre projet en cours commencé avec 10.7 d'une durée de presque 2 heures avec effets, transitions, musique et menus, exportation en DVD sur disque sans aucun problème.

    Je reprends donc (avec un certain courage) mon montage depuis le début en espérant le mener à bien.

    N'as-tu pas eu comme moi une mauvaise fermeture de projet ? 


     

  •  05-22-2007, 23:54 6447 in reply to 6249

    Re: Studio 11+ exportation

    Bertrand,

    >>>Studio bloque t-il toujours au même endroit dans votre projet ?>>>

    Oui, lorsque je lance la commande "créer", après environ 1' l'info citée apparait.Ce qui est curieux, c'est que la semaine dernière j'ai monté et gravé 2 films de 55' sans PB ? Je n'ai rien installé ni désinstallé.

    Merci pour votre aide

  •  05-22-2007, 23:59 6449 in reply to 6447

    Re: Studio 11+ exportation

    J'ai oublié de vous signalez que je viens d'essayer un transfert sur bande, la lecture fonctionne mais aucune information n'est envoyée au magnéto enregistreur. Je n'ai plus accès à la commande de mise en route du Sony, si je lance manuellement l' enregistrement rien ne se passe

    Bizarre bizarre

  •  05-23-2007, 0:05 6451 in reply to 6253

    Re: Studio 11+ exportation

    Pascal,

    Merci pour tes infos, affaire à suivre, je te tiendrai au courant si une info précise m'était communiquée. Ce qui serait intéressant de savoir c'est si d'autres "studiotistes" sont également concernés. J'éspère éviter la grande classique, tu désinstalles tout et tu réinstalles...

  •  05-23-2007, 8:13 6561 in reply to 6451

    Re: Studio 11+ exportation

    Bertrand, Pascal,

    Un grand pas en avant (non je n'étais pas au bord du gouffre), suite à des infos données par des Studiotistes j'ai eu l'idée brillante de transférer 12 clips sur la time line et de lancer la gravure. Pas de PB, disque parfait.

    Mes petits camarades m'ont bien confirmé qu'il y avait une erreur sur mon film, ainsi qu'une méthode pour l'identifier, (pas évident).

    Pascal, tu peux faire l'essai de gravure, si ça marche je t'enverrai la méthode pour corriger ton film.

    Ce qui est certain, c'est que studio n'est pas à incriminer, "mea culpa, mea culpita"

  •  05-23-2007, 14:25 6703 in reply to 6561

    Re: Studio 11+ exportation

    Francis,

    Merci pour l'information. Vous pouvez nous en dire plus sur leproblème dans votre film et comment détecter ce problème ?

  •  05-23-2007, 23:56 6831 in reply to 6703

    Re: Studio 11+ exportation

    Bertrand,

    Le problème était facile à détecter, puisque il m'était impossible de graver. Lors du lancement de la création de DVD le message suivant apparaissait:

    Défaillance à l'export. Erreur de rendu.

    JC Grini m'a alors indiqué que ceci ne pouvait provenir que d'une erreur dans un titrage, un/des effets spéciaux, ou autre ajout.

    J'ai tatonné et suis tombé sur l'incident suivant, j'avais crée un menu N°1 suivi de 8 chapitres. A chaque chapitre, il était indiqué M1/C1, M1/C2/ M1/C3 etc...

    J'ai donc supprimé l'ensemble du menu M1 et ai réinstallé menu et chapitres.

    Pour le moment ça marche, DVD crée

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy