Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

punto esclamativo nero in creazione disco

Last post 01-20-2015, 19:30 by manganio1. 4 replies.
Sort Posts: Previous Next
  •  01-19-2015, 17:08 661595

    punto esclamativo nero in creazione disco

    salve a tutti,

    posseggo un macbook pro con display retina con installato parallels desktop (programma di compatibilità con programmi windows) e installato pinnacle studio ultimate 17.

    in pratica quando vado a creare un nuovo disco, e prendo un immagine mi viene visualizzato nella timeline un punto esclamativo nero con sfondo giallo.. e se vado a fare play mi viene sempre e solo visualizzato quello.

    mentre se inserisco una transizione sull'immagine a quel punto me la visualizza.... come posso risolvere? 

  •  01-19-2015, 17:39 661597 in reply to 661595

    Re: punto esclamativo nero in creazione disco

    Non conosco questa peculiarità dei macbook di poter far girare programmi windows. A dire la verità, pinnacle studio, spesso e volentieri non gira su windows nativo, quindi figuriamoci cosa può accadere nelle emulazioni.

    Comunque, normalmente il punto esclamativo indica che quell'immagine che hai portato sulla timeline è sono un link presente sulla libreria ma non indirizza alla vera posizione dell'immagine.

  •  01-19-2015, 17:54 661600 in reply to 661595

    Re: punto esclamativo nero in creazione disco

    quaua:

    salve a tutti,

    posseggo un macbook pro con display retina con installato parallels desktop (programma di compatibilità con programmi windows) e installato pinnacle studio ultimate 17.

    in pratica quando vado a creare un nuovo disco, e prendo un immagine mi viene visualizzato nella timeline un punto esclamativo nero con sfondo giallo.. e se vado a fare play mi viene sempre e solo visualizzato quello.

    mentre se inserisco una transizione sull'immagine a quel punto me la visualizza.... come posso risolvere? 

    Virtualizzare l'esecuzione di  programmi Windows in ambiente Mac è comunque una forzatura per cui la comparsa di malfunzionamenti può e deve esser messa nel conto, soprattutto quando si pongono in esecuzione software già di per sè "delicati" come i programmi di NLE.

    Se proprio devi utilizzare il MacBook e non vuoi avere problemi il mio consiglio è quello di utilizzare l'utility Boot Camp e creare una nuova partizione Windows dedicata su cui installare Studio e tutti gli altri software che utilizzi sotto questo S.O.

    Per quanto riguarda il problema descritto, sarebbe utile conoscere se si verifica soltanto con le foto o con tutti i tipi di media inseriti sulla timenline.

    Saluti

  •  01-20-2015, 17:44 661736 in reply to 661600

    Re: punto esclamativo nero in creazione disco

    si il problema si presenta solamente con le foto...
  •  01-20-2015, 19:30 661758 in reply to 661736

    Re: punto esclamativo nero in creazione disco

    OK, questo già restringe il campo.

    Occorrerebbe ora verificare se questo comportamento è comune a tutti i tipi di immagine o solo ad alcuni di essi: si dovrebbe quindi provare ad importare nel progetto e collocare sulla timeline files immagine con estensioni diverse (.jpg, ,tiff, .png, .gif. ect.) ed osservare se Studio presenta sempre lo stesso problema.

    Come affermato da Merlino, l'immagine del punto esclamativo in campo giallo rappresenta di solito media mancanti che andrebbero ricollegati, ma in questo caso il punto esclamativo non è di colore nero, bensì di colore arancione.

    Esiste poi un'altra immagine che può comparire, costituita da un punto esclamativo arancione, ma in campo nero che rappresenta media non renderizzati.

    Il fatto che una volta applicata una transizione l'immagine venga visualizzata correttamente porta a pensare che Studio, per qualche oscuro motivo, non provveda tempestivamente a renderizzare l'immagine per la preview, ma abbia bisogno di essere indotto a forzarne il rendering.

    Se possibile, proverei ad applicare alla foto un filtro invece di una transizione per verificare se anche in questo caso la preview in anteprima viene corretta: in caso di risultato positivo verrebbe ad affermarsi l'ipotesi che ho fatto sopra e cioè che Studio ha bisogno di una "spinta" per renderizzare la preview.

    Potresti fare queste due prove e postare il risultato?

    Saluti.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy