Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

3D Export issue with 17.6U

Last post 10-27-2014, 7:18 by Birdie. 2 replies.
Sort Posts: Previous Next
  •  10-26-2014, 23:22 648228

    3D Export issue with 17.6U

    Hi there,

    I am composing a 3D Video from two separat videofiles (left/right) and try to Export this as BluRay (1080/24p with Multistream 3D)

    Sometimes this works just fine but most of the time this Export starts and processes the viedo in the first 50% of the Progress bar just to VERY slowly go on in the second 50% and even when reaching 100% is never stopping... the generated filestructure is not functioning at all and keeps.

    It seems to be reproducable with stereoscopic Pictures  but also happens with Videos.

    Anyone else has this issue?

    What to do? Does Version 18 help, or is this just wasted Money?

    Regards

    Stefan 

  •  10-27-2014, 7:10 648246 in reply to 648228

    AW: 3D Export issue with 17.6U

    moved from the German forum
  •  10-27-2014, 7:18 648247 in reply to 648228

    AW: 3D Export issue with 17.6U

    May be an important info on this.

    When I end Studio the CPU stays on 100%, NGSTUDIO.EXE runs crazy. 

    I found a few "NG not working" threads, but I don't get this message... actually I get no message at all when this happens.

    Sometimes (rarely) I get the above ombined with "BGRENDER.EXE" stopped working. But again, most of the time no Errors at all... just doesn't finish while CPU try to burn a hole in the computer.

     

    -Stefan 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy