Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Moviiebox DV: Aufnahmeprobleme

Last post 09-01-2014, 9:40 by HubertW. 9 replies.
Sort Posts: Previous Next
  •  08-29-2014, 12:01 640519

    Moviiebox DV: Aufnahmeprobleme

    Hallo,

    falls jemand von Euch noch die altehrwürdige Moviebox DV kennt, wäre ich um eine Hilfe dankbar.

    Ich arbeite mit S 15, Ultimate Collection. 

    Wenn ich die Moviebox DV mit Firewire am PC anhänge und mit Studio 15 UC aufnehmen will, zeigt mir das Import-Fenster zwar die Moviebox als verbundenes Gerät an, aber der Button AUFNAHME ODER IMPORT STARTEN reagiert nicht, die Aufnahme beginnt nicht zu laufen.

     Wenn ich hingegen einen anderen DV-Camcorder mit Firewire an den PC hänge, zeigt mit  das Importfenster die Kamera als Gerät an, und die Aufnahme kann korrekt gestartet werden.

    Früher mit S12 hat immer alles wunderbar geklappt. 

    Wo könnte das Problem liegen ?

    Danke für Hilfe,

    Gruss,

    lutli 

  •  08-31-2014, 3:02 640632 in reply to 640519

    AW: Moviiebox DV: Aufnahmeprobleme

    Hallo @lutli,

    Üblicherweise wird die Movie-Box dazu verwendet, um ANALOGE Geräte einlesen zu können ( z.B. VHS-Recorder, VHS-Cams )
    Normalerweise wird die Movie-Box mittels USB-Kabel an den PC angeschlossen.

    Der Fire-Wire Anschluß ( Input ) dient zum Anschluß einer DV-Cam mittels Fire-Wire an die  MOVIE-BOX ,
    ist aber unnötig, wenn Du ohnehin einen entsprechenden Anschluß am PC hast

    Ein direkter Anschluß einer DV-Cam an den Fire-Wire-Anschluß am PC ist auch die bessere Lösung, weil damit das "Durchschleifen" entfällt.

    Zumindest habe ich das ( aus den Urzeiten von Studio ) so in Erinnerung.

    Grüße HAWEKA

  •  08-31-2014, 4:12 640638 in reply to 640632

    AW: Moviiebox DV: Aufnahmeprobleme

    HAWEKA:

    Hallo @lutli,

    ...
    Normalerweise wird die Movie-Box mittels USB-Kabel an den PC angeschlossen

    ....

    Grüße qHAWEKA

    Hallo HAWEKA

    es gab auch eine Firewire-Version der Box, die per Firewire angeschlossen wurde.

     

    Hallo @lutli

    ich habe auch die Box, aber noch unter Studio 12 laufen und schon lange nicht mehr benutzt.

    Kann die leider auch keinen Tip geben.

     

  •  08-31-2014, 5:45 640642 in reply to 640638

    AW: Moviiebox DV: Aufnahmeprobleme

    Danke Haweka und FritzRe für Eure Antworten.

    Also ich habe die Moviebox mit einem Firewire-Ausgang. Mit dieser Moviebox kann ich angehängte VHS-Videorecorder oder Hi-8 Camcorder via Firewire-Anschluss direkt in den PC übertragen.

    Bei diesen 2 Anschlussarten wird in P12 zwar die Moviebox als angeschlossenes Gerät erkannt, aber es erfolgt eben keine Aufnahme. Das ist ja mein Problem !

     

    Einen DV-Camcorder schliesse ich selbstverständlich direkt mit Firewire an den PC an, ohne Moviebox !

     

    Vielleicht noch eine Idee ?

     

    Gruss,

    lutli 

  •  08-31-2014, 7:11 640646 in reply to 640642

    AW: Moviebox DV: Aufnahmeprobleme

    Hast du schon mal im Handbuch vob Studio 15 nachgesehen ob die Moviebox DV überhaupt noch unterstützt wird.

    Du bringst hier auch ordentlich Verwirrung rein.
    Erst schreibst du, du arbeitest mit Studio 15 Ultimate und mit Studio 12 hat alles bestens geklappt, dann schreibst P12 erkennt zwar das Gerät, es erfolgt aber keine Aufnahme. Na was denn jetzt Indifferent

    Da du sicherlich noch nicht im Handbuch nachgesehen hast, habe ich das ausnahmsweise mal für dich übernommen.

    Auf Seite 46 des Pinnacle Studio 15 Handbuchs (PDF Version) steht:

    Derzeit  werden  Geräte  von  Avid  und  Dazzle
    wie USB 500/510, USB 700/710 und DVC 100
    sowie     Webcams     mit     der     DirectShow-
    Technologie unterstützt.

    Von der Moviebox DV kann ich da nichts finden.

  •  08-31-2014, 8:10 640648 in reply to 640646

    AW: Moviebox DV: Aufnahmeprobleme

    Danke Ingolf für Deine Antwort und Bemühungen mit dem Handbuch (welches leider mit einem kürzlichen Wohnungswechsel irgendwie nicht migekommen ist).

    Leider habe ich durch fehlerhafte Angaben ungewollt Verwirrung gestiftet, ich bitte dies zu entschuldigen, danke.

    Gemeint was, dass ich früher mit S12 gearbeitet habe, mitz Firewire direkt und über die Moviebox-DV,  und alles hat immer bestens geklappt.

    Nun arbeite ich seit einiger Zeit mit S 15.

    Filme, welche ich ab DV-Kamera mit Firewire auf den PC übertrage, kann ich problemlos bearbeiten.

    Wenn ich mit der Moviebox-DV arbeite (zum Uebertragen ab VHS-Videorecorder oder Hi-8 Kamera), zeigt mir S15 im Import-Fenster korrekt als Gerät die Moviebox-DV an, aber die Aufnahmefunktion startet nicht.

    Deshalb frage ich mich: wenn schon das Gerät (in diesem Fall eben die Moviebox DV)  korrekt erkannt wird, weshalb startet dann die Aufnahmefunktion nicht ?

    Vielleicht könnt Ihr nun besser mein Problem verstehen.

    Danke auf jeden Fall für Eure Hilfe,  und Gruss,

    lutli 

     

     

     

     

     

     

  •  08-31-2014, 8:40 640652 in reply to 640648

    AW: Moviebox DV: Aufnahmeprobleme

    lutli:
    ..., zeigt mir S15 im Import-Fenster korrekt als Gerät die Moviebox-DV an, aber die Aufnahmefunktion startet nicht.

    Deshalb frage ich mich: wenn schon das Gerät (in diesem Fall eben die Moviebox DV)  korrekt erkannt wird, weshalb startet dann die Aufnahmefunktion nicht ?

    Jedes FireWire Gerät gibt beim Anschließen seine Identifikation (Gerätename o.ä.) bekannt. Daher kann Studio das Gerät ausch identifizieren. Selbst wenn du einen Kühlschrank mit FireWire-Anschluss anschließt, wird Studio "Kühlschrank" erkennen. Nur arbeiten kan es nicht damit, weil es nicht unterstützt wird.

    Das ist, wenn ich mich recht erinnere, seit Studio 14 so. Ich habe das mal vor geraumer Zeit bei einem Forums-User, der bei mir um die Ecke wohnt, am lebenden Objekt Moviebox DV verifiziert.

  •  08-31-2014, 9:08 640656 in reply to 640652

    AW: Moviebox DV: Aufnahmeprobleme

    OK, danke Ingolf, das erklärt nun vieles, habe das mit dem Kühlschrank verstanden.

    Nun, dann werde ich S12 wieder installieren und lediglich zum Capturen verwenden. Den Film kann ich ja dann mit S15 bearbeiten, weil S15 umfangreichere Möglichkeiten bietet als S12.

    Liebe Grüsse und noch einen schönen Sonntag,

    lutli 

  •  09-01-2014, 9:40 640721 in reply to 640656

    AW: Moviebox DV: Aufnahmeprobleme

    Hallo Lutli,

    ich hatte ein ähnliches Problem mit Studio 16 und Windows 7  64bitt (Firewireanschluß). Meine Kamera (Sony FX 1000) wurde per Firewire nicht erkannt.

    Die Lösung bei mir war:

    Bei manchen Systemen, oft 64Bit Versionen, scheint es ein Problem mit den Firewire-Treibern zu geben. Der Camcorder wird zwar von Betriebssystem erkannt, es kann aber nicht gecaptured werden.

    Hier die Lösung (hat mir geholfen):

    1. Windows Startbutton
    1. Systemsteuerung Hardware und Sound
    1. Geräte und Drucker
    1. Gerätemanager aufrufen
    1. IEE 1394 Bereich aufklappen - Doppelklick auf das Gerät
    1. Registerkarte "Treiber" wählen
    1. "Treiber aktualisieren"
    1. "Auf dem Computer nach Treibersoftware suchen"
    1. "Aus einer Liste von Gerätereibern auf dem Computer auswählen"
    1. "OHCI-Treiber (alt)" o.ä. auswählen - fertig!  alt heißt hier "alternativ"
      Also den "Alternativ" 1394-Treiber, der bei Windows 7 dabei ist auswählen. Es ist ein bisschen mühsam, aber es hat funktioniert. Sogar in HDV...

     Grüße

    Hubert

     

  •  09-01-2014, 9:40 640722 in reply to 640656

    AW: Moviebox DV: Aufnahmeprobleme

    Hallo Lutli,

    ich hatte ein ähnliches Problem mit Studio 16 und Windows 7  64bitt (Firewireanschluß). Meine Kamera (Sony FX 1000) wurde per Firewire nicht erkannt.

    Die Lösung bei mir war:

    Bei manchen Systemen, oft 64Bit Versionen, scheint es ein Problem mit den Firewire-Treibern zu geben. Der Camcorder wird zwar von Betriebssystem erkannt, es kann aber nicht gecaptured werden.

    Hier die Lösung (hat mir geholfen):

    1. Windows Startbutton
    1. Systemsteuerung Hardware und Sound
    1. Geräte und Drucker
    1. Gerätemanager aufrufen
    1. IEE 1394 Bereich aufklappen - Doppelklick auf das Gerät
    1. Registerkarte "Treiber" wählen
    1. "Treiber aktualisieren"
    1. "Auf dem Computer nach Treibersoftware suchen"
    1. "Aus einer Liste von Gerätereibern auf dem Computer auswählen"
    1. "OHCI-Treiber (alt)" o.ä. auswählen - fertig!  alt heißt hier "alternativ"
      Also den "Alternativ" 1394-Treiber, der bei Windows 7 dabei ist auswählen. Es ist ein bisschen mühsam, aber es hat funktioniert. Sogar in HDV...

     Grüße

    Hubert

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy