Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

sound dissappeared in my project

Last post 09-06-2013, 5:34 by CharlyM. 2 replies.
Sort Posts: Previous Next
  •  09-05-2013, 16:49 603789

    sound dissappeared in my project

    hi,

    what I did:  I installed EZ  Audio Converter, which in turn requires to install iTunes.

    having done that my PC was completely silent, i.e. no sounds at all !!

    then I realised that I needed EZ Vinyl Tape Converter (to get some oldies for my movie project)

    and installed this after removing Audio Converter and iTunes.  I then had to reset the sound options

    (in sys-control) to the standards.  Result was that my sounds were back, my music played with windows

    media player again as well as my video clips.  The sounds (video,  music etc.) in my studio project were

    still gone however - they worked fine before I made the changes above.

    Sys-restart did not help either.

    What can I do?  Please help!

    my system:  Windows 7 Pro,  Studio 16 Ultimate

    thanks for any help or hint

    rgds, Charly

     

     

  •  09-05-2013, 17:57 603793 in reply to 603789

    Re:sound dissappeared in my project

    I Charly and welcome aboard this forum.

    How about checking out in Windows audio mixer if the PS16 slider is muted ?

  •  09-06-2013, 5:34 603843 in reply to 603793

    AW: Re:sound dissappeared in my project

    Wow Saby,

    thanks very much for your help and quick response, you saved my day!

    Until now I wasn't even aware of this functionality in the mixer.Embarrassed

     

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy