Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 15 problem

Last post 07-03-2013, 10:18 by Rolando Creagh. 3 replies.
Sort Posts: Previous Next
  •  07-01-2013, 22:35 597298

    Studio 15 problem

    I upgraded from studio 10, to 12 and eventualy 15 Ultimate in May 2011 (v:15.0.0.7593), which was then installed into a W7-64bit Ultimate (Intel Core2 T7400 2.16GH with 4GB RAM) and was working frine. I have no used the program for about 8 months. At the present time executing Studio 15 will start an installation window which will eventually abort giving the following message "Another version of this product is already installed. Installation of this version can not continue. To configure or remove the existing version of this product use the add/remove program in Control Panel". The present instalation date (strangely enough) shown in P&F is 27-JUN-2013

    There is no other version of Studio 15 in Program and Features (which is the name of Add/Remove in W7). Repair of Studio 15 will behave the same way. There is also a] Pinnacle Studio 15 Ultimate Collection Plugin (v15.0.0.7593). b] Pinnacle Studio Bonos Content (v:15.0.0.51). c] Pinnacle Video Driver (v:12.1.0.030)

    There is a Studio 12 folder in Program Files (x86) with mostly emptied subfolders.

    Your sage advice will be greatly appreciated, thanks. 

  •  07-02-2013, 2:45 597306 in reply to 597298

    Re:Studio 15 problem

    Hi,

    I'm guessing something is wrong in your Windows' registery and/or MSI.

    I suggest a complete uninstall of PS15 using Add/Remove programs of Windows' Control Panel + a manual deletion of any folder with the name Pinnacle inside. Then follow step 22 of this FAQ. The tool Regdelete should be helpfull to clean the registery.

    After that, re-installation of PS15.

  •  07-02-2013, 3:07 597309 in reply to 597306

    Re: Re:Studio 15 problem

    second all that --

    (fwiw, in similar situations I've also done a final manual search of the registry for all Pinnacle references, and deleted them)

  •  07-03-2013, 10:18 597502 in reply to 597309

    Re: Re:Studio 15 problem

    Thanks, will do that.

    Cheers.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy