Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pinnacle 16 Ultimate und JVC GY-HM600 / 650

Last post 04-08-2013, 12:48 by Richard Storrer. 4 replies.
Sort Posts: Previous Next
  •  04-08-2013, 6:57 587976

    Pinnacle 16 Ultimate und JVC GY-HM600 / 650

    Mit meiner neuen Kamera JVC GY-HM600 kann ich die 3.MOV Files nicht verarbeiten. Die Files sind nicht lesbar.
    Auf der Timeline erscheint nur ein rotes PARKVERBOT!  Der Ton ist hörbar, aber kein Bild.

    Fileformat MOV /HD/SD: H.264) von JVC sind nicht lesbar.

    Warum ist das so? Hat jemand eine Idee, gibt es einen Patch ??
    Der neuste Patch (16_1_0) löst das Problem nicht!

    Richard

  •  04-08-2013, 7:07 587978 in reply to 587976

    AW: Pinnacle 16 Ultimate und JVC GY-HM600 / 650

    Leider verwendet JVC schon seit langem Videoformate, die nicht der Norm entsprechen und immer wieder Probleme machen. Evt. könnte es aber helfen, die Dateien von der Endung .mov nach .mts umzubenennen.
  •  04-08-2013, 11:02 588009 in reply to 587978

    AW: Pinnacle 16 Ultimate und JVC GY-HM600 / 650

    Hallo Peter

    Danke für Dein Tipp, aber die Umbenennung nach .mts ist erfolglos.
    Ich hoffe das Problem wird von Pinnacle gelöst!

    Richard

     

  •  04-08-2013, 12:27 588025 in reply to 588009

    AW: Pinnacle 16 Ultimate und JVC GY-HM600 / 650

    Wie Peter schon schrieb, machen .mod Dateien von JVC Probleme. Ich habe mal das Forum durchsucht und diverse Beiträge, vor allem im US Forum, gefunden.

    Das Problem ist Pinnacle bekannt, wurde aber bisher nicht gelöst.

    Ich empfehle die Dateien mit einem Format-Konvertierer in ein gängiges Format zu wandeln.

  •  04-08-2013, 12:48 588028 in reply to 588025

    AW: Pinnacle 16 Ultimate und JVC GY-HM600 / 650

    Hallo Peter

    Danke für die Antwort.
    Aber es muss ja ein generelles Problem sein.
    Sind das neu überarbeitete Codec's?

    .MOV und .MP4 werden auch von Standardplayern nicht korrekt unterstütz wie zB:

    Betriebssystem Win 7 Prof SP1


    Microsoft Mediaplayer Version 12.0.7601.17514     (Kein Bild oder Ton verzerrt).
    Quicktime  Player       Version 7.7                        (Kein Bild)
    Nero          Player                                                (Kein Bild)
    VLC          Player                                                 alles OK. 

    AM Rechner sollte es nicht liegen:

    Xeon E3-1235 3.20GHz 8MB Turbo Boost
    12GB DDR3-1333
    ATI FirePro V5800 1 GB

    Gruss Richard

     

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy