Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Performance, rendering or effects issues? Please read this first.

Last post 01-31-2013, 13:59 by jjn. 0 replies.
Sort Posts: Previous Next
  •  01-31-2013, 13:59 575834

    Surprise [:O] Performance, rendering or effects issues? Please read this first.

    This post is designed to avoid having to type the same requests for accurate or addtional information. Many new posters describe a problem without putting it into context.

    Performance

    Before asking why your system is running slowly or appearing to lock up, please check if this also happens with the sample project - The Sky is the Limit - that comes with the program. This project uses video footage that should not place significant demands on your hardware.

    Rendering

    If you don't suffer from noticable performance issues but experience problems when trying to make a file or a disc, or the preview optimisation bars turn red rather than green, then please ascertain if the same thing happens when you use the Sky is the Limit sample footage, which can be found in the Public Videos Windows Library.

    Effects

    When an effect doesn't work correctly, in particular a Speed effect, again please check it with the sample footage.

    In all the above cases, if you still have problems with the sample project or footage, then you are likely to have an instalation issue or your computer doesn't meet the basic hardware requirement. Please try to re-install the program first and post the hardware specification of your computer, otherwise the first reply you are likely to get will ask you to do that.

    If you don't experience issues with the sample project footage it is very important that you post a precise description of the type of video that is giving you issues as well as a hardware specification.

    It is no good just to say it is "an AVI", for example, and the fact that it can be played in Windows Media player or other media playing software is no reason to assume it should work in Studio. If you don't know exactly what the format of the video is you can download a free program called MediaInfo from HERE and use it to find out. Failing that, at least say where the video came from - the model number of the camera and the mode used to shoot it, for example.

    Without the above information, no one can help you, so posting it up front will save time getting to the reasons you are having problems.

    Please reply in the orginal thread which directed you here, or start a new thread if you read this first. This thread is locked.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy