Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Video Clip Edit in Montages

Last post 10-17-2012, 10:02 by RedRyder. 2 replies.
Sort Posts: Previous Next
  •  10-15-2012, 20:35 555477

    Video Clip Edit in Montages

    The Montage feature adds creativity to videos, but when adding a Video Clip over a Still Image, I can't find a way to trim the video before dropping it onto the still image. I've resorted to opening a new project, trim the clip the way I want, then output it as a single video and then add it back into the library. It's a rather cumbersome work around. As an example, I've used the flip-in-flip-out montage with a still image as a background (frame 1) and then enlarge the video clip in frame 2, then use the same still image just before and just after the montage. That gives the effect of a video clip flipping onto the still image and then flipping off.
  •  10-16-2012, 15:17 555650 in reply to 555477

    Re: Video Clip Edit in Montages

    I've tested a workflow where I create a simple PiP (Picture in Picture) montage composition with a Photo as the base and a specific part of a video as the input. With that workflow and by using the "pre-trim" option at the source preview in my case it works as expected.

    To use the pre-trim option you simply select the video from the Library that you want to add to the Photo on the storyboard and then adjust the in and out calipers at the preview window. Once you have the part of the video selected that you want to see playback in the PiP then tap and hold that pre-trimmed video directly while at the preview and drag and drop it into the Photo at the storyboard. Lastly tap on the render gears and playback the results.

    I don't know if this helps with the particular Montage theme you are using or with the workflow you described, but please go ahead and try it out and let us know the results.

    Eduardo

  •  10-17-2012, 10:02 555764 in reply to 555650

    Re: Video Clip Edit in Montages

    Thanks.....that works......I thought that was what I was doing, or trying to do before, but for some reason it wasn't working for me......I must have been doing it wrong some how because this time when I dropped the video onto the still image a small window popped up showing the content of window 1 and a blank window 2. I tapped the 2 and the montage worked. Not sure what I was doing wrong before, but I tried it several times unsuccessfully. If it happens again, I'll try to document it better. Thanks again.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy