Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Probleme d'activation du module MPEG-2

Last post 09-10-2012, 12:14 by cwiedem. 12 replies.
Sort Posts: Previous Next
  •  04-01-2012, 16:01 524586

    Probleme d'activation du module MPEG-2

    Bonjour,

     Apres quelques temps d'utlisation de Avid Studio, je ne peux plus faire d'export Fichier MPEG2/AVCHD/Bluray ou Disque car j'ai en permanence a popup demandant l'activation du module MPEG-2.

     J'ai entré toutes les clés que j'avais a ma disposition (mais aucune ne mentionnait le MPEG-2) et si je clique pour régénérer les clés, je recois un e-mail avec uniquement la lettre "B". En triturant un peu mon mail, j'ai pu afficher un peu plus de l'email en forcant l'UTF32, mais une bonne partie du mail se retrouve en caractère chinois.

     Merci de me dire comment faire pour activer ce module MPEG-2 afin de pouvoir a nouveau exporter des DVD.

  •  04-01-2012, 16:34 524590 in reply to 524586

    Re:Probleme d'activation du module MPEG-2

    Salut et bienvenue.

    Peux-tu nous faire une copie d'écran du popup ?

    Pour le mettre dans ton message, clique sur l'onglet Options au dessus du message, puis Ajouter/Modifier pièce jointe.

  •  04-01-2012, 17:06 524597 in reply to 524590

    Re:Probleme d'activation du module MPEG-2

    Plutot qu'une capture d'écran, j'ai trouvé qqun qui a eu le meme probleme et qui en a fait une vidéo youtube :

    http://www.youtube.com/watch?v=GuV30VnEP38 

  •  04-02-2012, 2:12 524619 in reply to 524597

    Re:Probleme d'activation du module MPEG-2

    Ok, je viens de t'envoyer un message privé.
  •  04-04-2012, 8:22 525000 in reply to 524619

    Re:Probleme d'activation du module MPEG-2

    Bonjour Saby, 

    j'attends avec impatience une réponse à mon problème, as-tu une solution à me proposer?

    D'avance merci 

  •  04-04-2012, 12:26 525040 in reply to 525000

    Re:Probleme d'activation du module MPEG-2

    Je suppose que tu viens d'écrire ça sans avoir lu mon message précédent. Cool
  •  04-04-2012, 13:03 525046 in reply to 525040

    Re:Probleme d'activation du module MPEG-2

    Beaucoup encore (il faut l'expliquer aux nouveaux) attendent un message dans leur boîte de messagerie perso et ne savent pas qu'il faut aller voir sur ce forum tout en en haut à droite "Connecté en tant que ....." et ouvrir "Boîte de réception" Wink

    (cliquer sur l'image)



  •  04-05-2012, 17:02 525250 in reply to 525040

    Re:Probleme d'activation du module MPEG-2

    Merci Sabi, la clé d'activation que tu m'as envoyée a résolu mon problème et j'espère ainsi progresser dans l'utilisation d'Avid Studio jusqu'à être convaincu j'ai fait le bon choix en changeant de logitiel de montage.
  •  04-06-2012, 5:52 525318 in reply to 525250

    Re:Probleme d'activation du module MPEG-2

    N'oublie pas de mettre en version 1.1 ( celà dépend de ta version initiale)    et d'appliquer les correctifs : http://forums.pinnaclesys.com/forums/thread/515844.aspx
  •  09-06-2012, 16:38 548220 in reply to 525318

    Re: Re:Probleme d'activation du module MPEG-2

    Bonjour,

    j'ai aussi le même problème avec le MPEG2 qui demande une activation ..

    Avez vous une solution à me proposer SVP ?

    Merci

  •  09-06-2012, 17:47 548238 in reply to 548220

    Re: Re:Probleme d'activation du module MPEG-2

    Salut,

    Envoie-moi par MP le n° de passeport de ton AS et l'adresse email que tu as utilisée pour enregistrer ton produit.

  •  09-10-2012, 9:01 548908 in reply to 548238

    Re: Re:Probleme d'activation du module MPEG-2

    Vérifie tes MP. Ta clef t'y attend. Smile
  •  09-10-2012, 12:14 548935 in reply to 548908

    Re: Re:Probleme d'activation du module MPEG-2

    Merci beaucoup saby .   Le clef est OK

    Très efficace, je suis sauvé ! !

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy