Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Import startet nicht

Last post 08-10-2012, 10:28 by hartmutkresse. 7 replies.
Sort Posts: Previous Next
  •  08-07-2012, 16:02 543439

    Import startet nicht

    Hallo,

    bei allen meinen bisherigen Studios (8, 9, 10 und 12) war die Filmübertragung vom Camcorder auf das Pinnacle Studio kein Problem, jetzt mit Studio 15 klappt es zum ersten Mal nicht so ganz. Mein Sony Camcorder HDD Hybrid mit Festplatte ist mittels USB an meinen PC (Medion i5 WIN 7) angeschlossen. Sofort, nachdem mein Camcorder von Studio 15 erkannt wurde, beginnt der Datentransfer ("erstelle Liste der Mediendateien"). Nach c. 20 Minuten ist der Film (950 Dateien) übertragen, die einzelnen Bilder erscheinen auf dem Bildschirm. Dann drücke ich den Button "alle auswählen" (früher erschien dann bei jedem Bild ein Häkchen) und anschließend "Import". Nur - da wird nichts importiert! Ich denke nach gut einer halben Stunde müsste eigentlich alles importiert worden sein. Schaue ich bei Bearbeiten nach ist da aber nichts. Gehe ich wieder zurück, startet "erstelle die Mediendateien" erneut. Der Zielordner ist korrekt angegeben, der Unterordner ausgewählt - ich weiß nicht, warum da nichts passiert??? Ich habe zwar auch noch Studio 12 auf dem PC, aber das dürfte nicht stören. Was läuft da falsch? Könnte mir bitte jemand helfen???

     

    Vielen Dank im voraus und viele Grüße                Al

  •  08-08-2012, 2:32 543486 in reply to 543439

    AW: Import startet nicht

    Kann dir nur bedingt helfen, weil ich kein S15 habe.

    Aber offensichtlich wurde bei dir mit dem Importprozess begonnen aber das speichern funktioniert nicht. Ich würde da nochmal das Manual zurate ziehen.

    Prakmatisch kannst du auch folgendes versuchen:

    • mit S12 importieren
    • ist deine CAM neu dann hat sie evtl ein eigenes Importprogramm? Ist die CAM "import bereit"? Wie lautet deren Modelbezeichnung?
    • hat deine CAM einen Firewire Anschluss dann diesen mal nehmen.
  •  08-08-2012, 3:24 543489 in reply to 543486

    AW: Import startet nicht

    Ich würde zum Importieren (bei AVCHD) bevorzugt die Software benutzen, die mit der Kamera geliefert wurde, denn die ist dafür optimiert. Üblicherweise werden dabei auch die Videodateien so umbenannt, dass der Name das Aufnahmedatum enthält, was in der weiteren Bearbeitung sehr hilfreich sein kann.
  •  08-08-2012, 8:16 543518 in reply to 543439

    AW: Import startet nicht

    Ich habe zwar nicht Studio 15, aber das gleiche Problem hatte ich bei meiner Studio 14er Version.

    Ich war verzweifelt und nach vielen Versuchen bin ich dann auf folgende Lösung gekommen: Wenn der Importvorgang einmal erfolgte, so werden bei weiteren Versuchen die Häkchen nicht mehr angezeigt und der Importauftrag ist funktionslos. Meine Lösung war: Einfach im Modus auf "Duplikate ignorieren" setzen, neu importieren und alle Szenen werden wieder mit Häkchen gezeigt. Danach auswählen und "Import starten", alles ist danach wieder in der Reihe.

  •  08-08-2012, 8:41 543522 in reply to 543439

    AW: Import startet nicht

    Sorry, hatte vergessen zu erwähnen, daß "Duplikate ignorieren" auf "nein" gesetzt werden muss.

     

    Hoffentlich hilft's bei Dir.

  •  08-08-2012, 11:24 543551 in reply to 543439

    AW: Import startet nicht

    Hallo AI, ich nutze die Import-Funktion gar nicht. Bei den älteren Versionen (bis S11) nannte sich das AUFNAHME und diente dazu, Videos von einer MiniDV-Cam oder über andere analoge Quellen einzulesen. Bei den neuen Cams mit HDD oder SD-Karte werden die einzelnen Videoclips schon als fertige Videodateien gespeichert. Meine Aiptec-Cam speichert MOV-Dateien auf SD-Karte (32GB). Wenn ich diese bearbeiten will, dann kopiere ich diese Dateien und auch die Fotos (die man ja nebenbei auch machen kann) in einen entsprechenden Ordner auf der Festplatte. Das mache ich mit der normalen Kopierfunktion des Explorers. Die SD-Karte verbinde ich mit einem Card-Reader mit dem PC - die Cam selbst schliesse ich nicht an den PC an, höchstens, um über USB-Kaben den Aku aufzuladen. Wenn ich mit Studio bearbeiten will, dann wähle ich die betreffenden Dateien im BEARBEITEN-Modus aus (Video oder Foto - je nachdem). Wozu also das IMPORTIEREN ?
  •  08-10-2012, 8:57 543799 in reply to 543551

    AW: Import startet nicht

    Hallo hartmudtkresse,

     

    so mache ich das in der Regel auch. Nur befinden sich derzeit auf meiner Camcorder-Festplatte (240GB) inzwischen drei unbearbeitete Urlaubsfilme. Dann wären ja die ca. 900 Clips im Ordner, von denen ich nur etwa 300 benötige für die Videonachbearbeitung. Daher der Weg übers importieren, damit ich jeweils nur die Clips im Ordner habe, die ich für den aktuellen Film benötige. Daher also IMPORTIEREN !

  •  08-10-2012, 10:28 543803 in reply to 543799

    AW: Import startet nicht

    Kannst Du die Cam-Festplatte über USB auch wie eine externe Festplatte betreiben ? Falls ja, dann kannst Du Dir doch über Bearbeiten => Video aus den 900 Clips die benötigten 300 Clips auswählen. Ich persönllich würde ja alle aufgenommenen Clips zunächst auf eine PC-Festplatte kopieren und die Cam-HDD wieder freimachen. Dann würde ich die 900 Clips (falls nicht schon so angeordnet) in geeignete Ordner speichern, weil ja nicht alle 900 Clips zusammengehören. Im einfachsten Fall kann man das nach Datum machen. Diese Clip-Speicherung hat alles noch nichts mit Studio zu tun, das sind einfache Datenverwaltungen. Mit Fotos macht man das genauso.

    Warum soll man die Auswahl der zu verarbeitenden Clips mit IMPORT machen ? Bis zu Studio 11 gab es diese IMPORT-Funktion so noch nicht, das was AUFNAHME und diente dazu, MiniDV oder analoge Videos über entsprechende Hardware zu capturen, Ein Auslesen von Speicherkarten oder externen (Cam-)-HDDs war nicht möglich.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy