Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Dazzle Video Creator Platinum no signal problem

Last post 07-30-2012, 8:10 by Gazimaluke. 9 replies.
Sort Posts: Previous Next
  •  07-11-2012, 12:22 539552

    Dazzle Video Creator Platinum no signal problem

    I have used my Dazzle Video Creator Platinum before. But when I connected it today it does not work. Everything is installed, it worked before.
    Software can find it but say either there is no channel or that another program uses it. But no other program is.
    I have uninstalled it 5-6 times now, using different USB ports and Im really out of ideas now.

    So do anyone here got any ideas, what can it be?

  •  07-11-2012, 14:18 539575 in reply to 539552

    Re: Dazzle Video Creator Platinum no signal problem

    Can you update your profile, what is your source video?
  •  07-11-2012, 14:41 539579 in reply to 539575

    Re: Dazzle Video Creator Platinum no signal problem

    What do you meen by updating my profile?
    Well Im testing it with a Nintendo 64 as the source Im trying to capture from. And as I said, I had it working before. And when I connected the Dazzle yesterday It didnt work when I used the same video source as before. So now Im using the Nintendo 64 connected directly to it since Iv used that before and it worked.
  •  07-12-2012, 5:45 539720 in reply to 539579

    Re: Dazzle Video Creator Platinum no signal problem

    The device is installed as Dazzle DVC100 but shouldnt it be called DVC107?

  •  07-21-2012, 4:32 541172 in reply to 539720

    Re: Dazzle Video Creator Platinum no signal problem

    BUMP
  •  07-21-2012, 4:36 541173 in reply to 539720

    Re: Dazzle Video Creator Platinum no signal problem

    Gazimaluke:

    The device is installed as Dazzle DVC100 but shouldnt it be called DVC107?

    No, that's normal - the drivers all use the same class name.

    Have you installed any new software since you last successfully used the device? This sounds like some background task have taken control of the device.

    Your profile is the part of your account where you say what hardware you have. Many issues are hardware related, so details of your computer are relevant to many queries.

    What software are you using to capture with?

     

  •  07-22-2012, 17:01 541340 in reply to 541173

    Re: Dazzle Video Creator Platinum no signal problem

    I used Windows Movie Maker to capture before since Pinnacle Studios 15 didn't want to get a signal from the device. But almost every other software able to use the device could.

    What kind of software would be using the device in the background and how do I know if it does? Iv thought about this since some software says it can use the device and that I should check if its in use.
  •  07-30-2012, 3:35 542275 in reply to 541340

    Re: Dazzle Video Creator Platinum no signal problem

    Bump
  •  07-30-2012, 4:30 542278 in reply to 542275

    Re: Dazzle Video Creator Platinum no signal problem

    Gazimaluke:
    Bump
    Iv thought about this since some software says it can use the device and that I should check if its in use.
    So did you? It's no good just bumping a thread unless you have completed the tests you said you were going to.
  •  07-30-2012, 8:10 542310 in reply to 542278

    Re: Dazzle Video Creator Platinum no signal problem

    Well no thats why I asked what kind of software that could do that. And I have no idea.

    I have another capture device and I can get that to work either. But webcam works fine.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy