Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problème de menu avec Studio 15

Last post 07-21-2012, 7:50 by francis57. 10 replies.
Sort Posts: Previous Next
  •  07-17-2012, 11:56 540534

    Problème de menu avec Studio 15

    Bonjour,

     

    Depuis 2005, je crée, avec St 12 puis St 14, des films DVD avec le même type de menu comporant 5 ou 6 boutons miniatures :

     - le 1er pour lire le film en entier,

     - les autres pour lire les chapitres indépendemment avec retour au menu en fin de chapitre (après modification du fichier VTS_01_0.IFO avec IfoEdit).

    Je n'ai jamais eu de problème avec mes 2 lecteurs de DVD :

     - un ancien : Pionner DV-444,

     - un plus récent : SilverCrest KH-6507.

     

    Avec St 15 Ultimate (que je n'avais pas encore utilisé !), j'ai voulu créer un film avec le même type de menu, comportant 4 chapitres d'une durée totale de 69 mn.

    La lecture de ce film est normale avec le lecteur Pionner (film complet et chapitres).

    Avec le lecteur SilverCrest, la lecture du film complet "boucle" sur le 2 ème chapitre qui est relu indéfiniment.

    La lecture du premier chapitre est normale avec retour au menu.

    Le 2 ème chapitre boucle sur lui-même et les chapitres 3 et 4 ne répondent pas.

    J'ai fait 2 autres projets d'une heure environ, mais toujours le même problème.

     

    Pensant à un problème spécifique à St 15, j'ai refait un film avec St 14, mais le problème est le même. Idem avec St 12 alors que je n'avais jamais eu de probème auparavant !

    Cela voudrait-il dire que ST 12 et ST 14 ont été corrompus par St 15, ou par Avid Studio car les 4 logiciels cohabitent dans le même ordinateur ?

     

    Repartant de zéro, j'ai créé avec St 15 un petit film avec 4 chapitres très courts (4 mn au total).

    Et là, surprise ! le menu fonctionne correctement avec les 2 lecteurs.

    J'ai donc repris le 1er projet de St 15 et j'ai ramené la durée totale du film à 53 mn ( au lieu de 69 mn).

    Avec le lecteur SilverCrest, la lecture du film complet "boucle" maintenant sur le chapitre 3.

    Les 2 premiers chapitres sont lus normalement avec retour au menu.

    Le chapitre 3 boucle sur lui-même et le chapitre 4 n'est pas accessible.

    J'ai refait un  essai en raccourcissant tous les chapitres (durée totale du film : 36 mn).

    Maintenant, la lecture avec le SilverCrest devient normale tant pour la lecture du film complet que pour les chapitres ! ! !

    Avec St 12 et St 14, je constate aussi la même chose : Le fonctionnement du menu devient normal avec un film de moins de 40 mn.

     

    En quoi la durée du film réagirait-elle sur le fonctionnement du menu ?

    Quelqu'un a-t'il une idée sur la cause de ce problème... et peut-être une solution à proposer... ?

    Merci d'avance.

     

    dede79

     

     

     

     

     

  •  07-18-2012, 15:49 540700 in reply to 540534

    Re:Problème de menu avec Studio 15

    dede79:

     

    Pensant à un problème spécifique à St 15, j'ai refait un film avec St 14, mais le problème est le même. Idem avec St 12 alors que je n'avais jamais eu de probème auparavant !

    Cela voudrait-il dire que ST 12 et ST 14 ont été corrompus par St 15, ou par Avid Studio car les 4 logiciels cohabitent dans le même ordinateur ?

     

    Salut Dede79,Big Smile

    Celà fait plaisir de te relire, celà me rappelle le temps des beta successives de Studio 10  .....

    Chacun des logiciels utilise ses propres paramètres pour les menus, donc pas de corruption possible.

    Par contre je n'ai jamais utilisé IfoEdit ne travaillant pas de la même façon avec les menus et ne peux donc te renseigner à ce sujet, désolé.

  •  07-19-2012, 3:46 540732 in reply to 540534

    Re:Problème de menu avec Studio 15

    Bonjour,

     

    Francis, merci pour ta réponse qui rejoint mes dernières constatations.

    En effet, après désinstallation de St 14 et St 15 et réinstallation de St 14, le problème est toujours là. Donc St 15 n'est pas en cause.

     

    En fait, le problème a toujours existé avec St 12 et ST 14.

    Je ne l’avais pas remarqué car la plupart de mes DVD ont été crées avant d'avoir le lecteur SilverCrest, et presque tous font moins de 45 minutes.

    Les DVD que dépassent 45 mn ont le même comportement en lecture avec le lecteur SilverCrest :

    -         entre 45 et 56 mn : la lecture du film entier boucle sur le 3ème chapitre, et le 4 ème chapitre est inaccessible,

    -         entre 56 et 70 mn :  le film entier boucle sur le 2ème chapitre, et les chapitres 3 et 4 sont inaccessibles.

     

    La méthode JC Grini (modification du menu avec IfoEdit) ne serait donc valable que pour des films inférieurs à 45 mn, du moins avec le lecteur SilverCrest.

    Je suis quand même étonné d'être le seul à renconter ce problème.

     

    Je cherche une solution parce mon dernier DVD de 69 mn est destiné à une dizaine de personnes dont certaines risquent d'avoir des problèmes de lecture.

     

    Si quelqu’un a une idée …

    Merci d’avance

     

    Dédé79
  •  07-19-2012, 6:53 540773 in reply to 540732

    Re:Problème de menu avec Studio 15

    Salut,

    Avec quel logiciel graves-tu les DVD ?

  •  07-19-2012, 8:07 540794 in reply to 540773

    Re:Problème de menu avec Studio 15

    Bonjour, 

     Je grave mes DVD avec Studio (12, 14 ou 15) :

    > créer un disque > graver à partir d'un contenu de disque déjà créé ...

    Je n'ai pas essayé d'autres logiciels. Lesquel ???

    Dédé79

  •  07-19-2012, 12:37 540855 in reply to 540794

    Re:Problème de menu avec Studio 15

    En fait, sans que je n'arrive à m'expliquer pourquoi, j'ai eu des cas où les DVD gravés avec Studio avaient des pbs d'authoring. L'image disque gravée avec autre chose (Néro, ImgBurn , CDBurner XP, ...) fonctionnait parfaitement. Ça n'a pas vraiment de sens mais ça a marché.
  •  07-19-2012, 16:31 540901 in reply to 540732

    Re:Problème de menu avec Studio 15

    dede79:

     

     

    La méthode JC Grini (modification du menu avec IfoEdit) ne serait donc valable que pour des films inférieurs à 45 mn, du moins avec le lecteur SilverCrest.

    Je suis quand même étonné d'être le seul à renconter ce problème.

     

    Je cherche une solution parce mon dernier DVD de 69 mn est destiné à une dizaine de personnes dont certaines risquent d'avoir des problèmes de lecture.

     

    Si quelqu’un a une idée …

     

     

    Dédé79

    Salut Dédé,

    remarque il existe toujours la bonne vieille méthode avec Studio toutes versions , utilise un DVD DL et tu doubles le film  un chapitre pour le film entier et des chapitres vers les séquences réalisées sur le double du film. Pour cette durée tu sera toujours aux environs de la qualité max.

    Sinon comme tu as Avid, utilise Avid....tu peux très bien importer ton projet Studio dans Avid ( sauf menu) et réaliser le menu que tu souhaites sur Avid.

    A tout hasard je transmets ta demande à JC Grini ... il a peut être une solution ...Wink

  •  07-20-2012, 3:23 540974 in reply to 540901

    Re:Problème de menu avec Studio 15

    Bonjour Francis, Ta solution de doubler les chapitres et d'utiliser des DVD-DL est très séduisante. J'ai déjà utilisé cette méthode avec de simples DVD lorsque la durée des films ne depassait pas 35 minutes. Mais, n'ayant jamais utilisé de DVD-DL, des questions me viennent à l'esprit :

    - existe-il des DVD-DL réinscripibles ?  

     - est-ce que tous les graveurs de CD/DVD d'ordinateur peuvent graver des DVD-DL ?  

     - est-ce que TOUS les lecteurs de salon, mêmes anciens (par exemple le Pionner DV-440), sont capables de lire les DVD-DL ?

    Ces 3 questions sont importantes pour moi, surtout la 3ème car je ne connais pas quels modèles de lecteurs de DVD possèdent les destinataires de mes DVD.

    Si j'ai bien compris, Avid Studio serait capable de faire un menu avec lecture du film complet, et lecture de chaque chapitre avec retour au menu ? Génial !

    Je n'ai pas encore utilisé Avid Studio, mais, au premier abord, ce logiciel me paraît beaucoup plus compliqué à utiliser, moins convial et moins intuitif que Pinnacle Studio. Je vais quand même essayer de transférer mon projet sur AS et je te tiendrai au courant des résultats.

    Dédé 79

  •  07-20-2012, 14:57 541088 in reply to 540974

    Re:Problème de menu avec Studio 15

    salut Dédé,

    Tout d'abord la réponse que Jean Claude Grini me charge de te transmettre:

    " ifoedit modifie juste le programme informatique embarqué dans les IFO.
    mais cette modif sort le programme du standard DVD-video. d'où peut être la raison pour laquelle il n'est plus 100% compatible avec tous les lecteurs.

    de plus je n'ai jamais testé avec une version de studio après st12.

    il devrait tester un DVD-vidéo fait de plus de 45mn fait avec autre chose que pinnacle et avid pour voir.

    il devrait tester de faire la gravure avec néro."

    _

    Pour le reste il n'y a pas de DVDDL réinscriptibles sur le marché.  Perso tous mes graveurs et lecteurs se sont bien acquittés de cette tâche. mais TOUS ... imposssible de répondre à ta question ...voir la rubrique Wikipédia à ce sujet ici

    Avid est certe un peu différent à prendre en main, mais perso je n'utilise plus que ce logiciel.

    Avant d'utiliser ce logiciel, il est bon d'appliquer tous les correctifs dispo voir ici


     

  •  07-21-2012, 3:58 541165 in reply to 541088

    Re:Problème de menu avec Studio 15

    Bonjour,

     

    Francis et Saby, j'ai gravé mon DVD de 69 mn avec Nero et avec CDBurnerXP. Le problème est toujours là (la lecture boucle sur le chapitre 2), donc indépendant du logiciel de gravure.

     

    J'ai réussi à importer mon projet St 15 (sans le menu) dans Avid Studio. Bien sûr il manque toutes les images saisies mais, curieusement, le film est muet !

    J'ai quand même essayé de créer mon menu habituel : 1 page avec 5 boutons miniatures et vignettes animées (1 pour le film complet et 1 pour chaque chapitre). Je ne m'en sort pas. Ce qui était un jeu d'enfant avec Pinnacle Studio me parait très (trop) compliqué avec Avid Studio. Et maintenant, AS refuse de s'ouvrir : NGStudio à cessé de fonctionner .....

     

    Je vais arrêter là mes essais avec Avid Studio et laisser tomber les DVD-DL car je dois finaliser et distribuer rapidement mon DVD, en espérant que je n'aurai pas trop de réclamations.

     

    Lorsque je reprendrai mes essais, j'ouvrirai un ou plutôt DES sujets dans le Forum Avid. Je vais certainement avoir beaucoup de problèmes, d'autant plus que j'ai depuis peu un nouveau camescope HD...

     

    Encore merci à vous deux pour votre aide, et à bientôt.

    Dédé 79

     

  •  07-21-2012, 7:50 541202 in reply to 541165

    Re:Problème de menu avec Studio 15

    Attachment: voume AVID.JPG

    Salut,

    Si la sonorisation du film est par enregistrement de voix off, c'est normal car celles ci sont, comme pour les images saisies, stockées dans le projet Studio et non importées dans Avid.

    Au cas où ces 2 items sont fréquents dans un film, il vaut mieux importer un fichier exporté venant de Studio que le projet en lui même.

    Dans le cas contraire il convient de vérifier dans le mélangeur de volume le niveau sonore de l'application AVID ( voir PJ )

    Et bien sûr, drivers carte graphique et carte son à jour ...Wink


View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy