Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Progetto su timeline

Last post 01-24-2012, 16:05 by enrico64. 16 replies.
Sort Posts: Previous Next
  •  12-14-2011, 14:10 504206

    Progetto su timeline

    Ho verificato questa cosa: metto sulla time line un video, lo edito, aggiungo musica, transizioni ecc. ecc. Salvo i progetto con il nome PROGETTOA e lo chiudo.

    A questo punto apro un progetto nuovo e sulla timeline trascino il PROGETTOA e ci sta interamente, senza alcun problema, senza però vedere in dettaglio. 

    Mi chiedo: è una procedura regolare? Allora si può creare un progetto costituito da tanti progetti?

    Qualcuno ha sperimentato questa procedura?

     

  •  12-14-2011, 17:27 504261 in reply to 504206

    Re: Progetto su timeline

    Ciao Merlino, quella procedura è regolare, e si chiama progetto innestato che ti consente come hai visto di importare il file di salvataggio del progetto come se fosse una clip già bella e pronta, se vuoi apportare qualche modifica basta cliccare sopra questo file una volta messo in timeline a vai su modifica filmato... ti si aprirà un altra istanza di Avid dove potrai apportare le modifiche del caso e salvare il progetto, tali modifiche dovresti trovartele subito dopo il salvataggio nel progetto (chiamiamolo master). Questa funzione è comoda quando si utilizzano troppe tracce video in modo da mettere un po di ordine in timeline, oppure se ti crei delle intro e invece di aprire ogni volta il progetto completo importi solo il file di salvataggio, quindi puoi crearti un progetto master e importare + file di progetto in timeline Wink

    Ciao Beer

  •  12-14-2011, 17:49 504267 in reply to 504261

    Re: Progetto su timeline

    Straordinario. E' una procedura che non conoscevo, scoperta per caso. Poter poi modificare il progetto sulla timeline in una nuova istanza di Avid è eccezionale!

    Grazie, Turex.

  •  12-15-2011, 3:46 504313 in reply to 504267

    Re: Progetto su timeline

    Wink Lo uso molto spesso innestare i progetti con il software che uso Yes

    Ciao.

  •  12-27-2011, 15:34 506331 in reply to 504313

    Re: Progetto su timeline

    Susate, posto che non ho avuto ancora modo di provare, ma così facendo se nel primo progetto ci sono dei menù, importandolo in time line come singolo clip, si perdono e vanno reimpostati o rimangono?

    Con studio ero solito fare vari progettini, poi li importavo tutti una volta completi di transizioni ecc.ec.c  e impostavo i menù sul progetto finale, in questo caso come funzionerebbe?

    Grazie anticipatamente

    E

  •  12-27-2011, 18:49 506375 in reply to 506331

    Re: Progetto su timeline

    enrico64:

    Susate, posto che non ho avuto ancora modo di provare, ma così facendo se nel primo progetto ci sono dei menù, importandolo in time line come singolo clip, si perdono e vanno reimpostati o rimangono?

    Con studio ero solito fare vari progettini, poi li importavo tutti una volta completi di transizioni ecc.ec.c  e impostavo i menù sul progetto finale, in questo caso come funzionerebbe?

    Grazie anticipatamente

    E

    Piccola premessa; il progetto filmato e il progetto disco sono totalmente autonomi e di conseguenza si comportano in maniera diversa.

    Se hai un progetto disco potrai aprirlo solo nell'editor disco con la possibilità di aggiungere solo progetti filmato, mentre  il prog.filmato lo puoi aprire ovunque. Ovviamente puoi aggiungere anche dei prog. disco ma prima devi salvarli come prog. filmato (senza menù).

    Nel caso che il menu del prog. disco ti vada bene puoi aggiungere una pagina menù per ulteriori capitoli.

    Claudio

  •  12-30-2011, 9:46 506970 in reply to 506375

    Re: Progetto su timeline

    scusa il ritardo, sono stato fuori.

    grazie per la risposta.

  •  01-22-2012, 13:12 511137 in reply to 506970

    Re: problemi formato foto

    Ciao a tutti,

    ho questo  problema che non riesco a risolvere:

    ho un progetto filmato con caricate clip video, se provo a inserire delle fotografie (regolarmente importate nella libreria), queste mi vengono visualizzate (nell'anteprima)  con le bande nere laterali (stile 4/3), mentre il video è 16/9. Se apro un nuovo progetto e importo le stesse foto, nell'anteprima si vedono normalmente in 16/9 (o senza bande larterali).

    Ho provato a salvare una clip di sole foto in formato avi (senza bande ovviamente), ma quando le importo nel progetto video, ricompaiono queste benedette bande laterali.

    qualcuno di voi ha idea di come risolvere?

    grazie anticipatamentye per l'aiuto

  •  01-22-2012, 18:11 511187 in reply to 511137

    Re: problemi formato foto

    Hai pensato alla possibilità di  trasformare le foto da 4/3 a 16/9 prima di inserirle nel progetto?

     

  •  01-22-2012, 18:36 511188 in reply to 511137

    Re: problemi formato foto

    enrico64:

    Ciao a tutti,

    ho questo  problema che non riesco a risolvere:

    ho un progetto filmato con caricate clip video, se provo a inserire delle fotografie (regolarmente importate nella libreria), queste mi vengono visualizzate (nell'anteprima)  con le bande nere laterali (stile 4/3), mentre il video è 16/9.

    La cosa mi sembra alquanto strana, normalmente se inserisci delle foto 4:3 in un progetto 16:9 e clicchi su riempi dovrebbe funzionare, AS per avere un 16:9 croppa l'immagine. Quando hai esportato in AVI hai usato l'aspetto widescreen (16:9) ?

    Claudio

  •  01-23-2012, 5:02 511224 in reply to 511188

    Re: problemi formato foto

    In effetti è strano...

    la prima cosa da fare quando si inizia un progetto è impostare i parametri dello stesso......lo hai fatto ?

    Inoltre, le foto che hai scattato, sei sicuro che siano in formato 16:9 ?

    Di solito bisogna forzare questa impostazione, altrimenti di default il rapporto è differente 3:2 per massimizzare la compatibilità degli obiettivi... (almeno nella mia)

    Altrimenti, come dice Claxx, ridimensionamento/riempi o adatta....

  •  01-23-2012, 5:28 511225 in reply to 511188

    Re: problemi formato foto

    claxx:
    enrico64:

    Ciao a tutti,

    ho questo  problema che non riesco a risolvere:

    ho un progetto filmato con caricate clip video, se provo a inserire delle fotografie (regolarmente importate nella libreria), queste mi vengono visualizzate (nell'anteprima)  con le bande nere laterali (stile 4/3), mentre il video è 16/9.

    La cosa mi sembra alquanto strana, normalmente se inserisci delle foto 4:3 in un progetto 16:9 e clicchi su riempi dovrebbe funzionare, AS per avere un 16:9 croppa l'immagine. Quando hai esportato in AVI hai usato l'aspetto widescreen (16:9) ?

    Claudio

    La cosa è strana, ma anche poco pratica, far fare al programma tutto in automatico e per di più una foto a 4/3 rapportata automaticamente a 16/9 non è sempre giusto. Perche? mi spiego:

    Se ho una foto stretta e lunga e clicco su riempi cosa succede? il programma allarga la foto, ma sicuramente mi taglierà la testa o le gambe della persona, o se è un paesaggio mi taglia il cielo, certo posso in un secondo momento sistemarle

    ma con una notevole perdita di tempo, Secondo me questo lavoro va fatto manualmente tagliando e centrando la foto, in modo da eliminare il superfluo, ma non il soggetto che è riprodotto, questo in automatico non è possibile,

    lo dico per esperienza.

  •  01-23-2012, 8:21 511240 in reply to 511225

    Re: problemi formato foto

    Concordo con quanto affermato da claxx.Non vale la pena ridimensionare tutte le foto prima dell'inserimento sulla timeline.

    In un progetto video 16:9 l'inserimento di foto 4:3 si regolarizza impostando la funzione riempi.

     

  •  01-23-2012, 10:01 511249 in reply to 511137

    Re: problemi formato foto

    enrico64:

    ho un progetto filmato con caricate clip video, se provo a inserire delle fotografie (regolarmente importate nella libreria), queste mi vengono visualizzate (nell'anteprima)  con le bande nere laterali (stile 4/3), mentre il video è 16/9.

    Se apro un nuovo progetto e importo le stesse foto, nell'anteprima si vedono normalmente in 16/9 (o senza bande larterali).

    Ho provato a salvare una clip di sole foto in formato avi (senza bande ovviamente), ma quando le importo nel progetto video, ricompaiono queste benedette bande laterali.

    Secondo me, e sono quasi certo, in uno dei due progetti NON c'è la stessa impostazione, puoi verificare ? Oppure le fotografie NON sono in 16:9

    Attenzione in AS se importi una foto o una clip, senza aver prima impostato il formato, si adatta automaticamente....

    Non è che hai fatto un innesto di piu' progetti, portandoti dietro un'impostazione in 4:3 non voluta ??

    comunque sia da qualche parte c'è una "magagna"........Big Smile

    Ciao Freefly

  •  01-23-2012, 15:12 511294 in reply to 511249

    Re: problemi formato foto

    tanto per cominciare grazie a tutti per i vari suggerimenti. ho risolto il problema con la funzione riempi (in effetti ci potevo arrivare anche da solo, mi ha portato fuori strada il fatto che inserendo le foto da sole si dimensionassero correttamente). magari può servire anche a qualcun altro, ho utilizzato la stessa funzione sulla clip del progetto che avevo fatto con tutte le foto (circa 300) e mi ha ridimensionato in un attimo tutto il filmato (300 foto).

    grazie di nuovo

     

  •  01-24-2012, 3:18 511365 in reply to 511294

    Re: problemi formato foto

    Ciao Enrico,

    ...quindi le fotografie non erano in 16:9  Big Smile

    Mi è venuto in mente dopo, avresti potuto selezionare la foto, tasto dx visualizza informazioni, e avresti visto subito le caratteristeche delle stesse....

    L'importante è che hai risolto...

    Ciao Freefly

  •  01-24-2012, 16:05 511512 in reply to 511365

    Re: problemi formato foto

    ...vero, ho verificato ed in effetti erano in 4:3.

    ciao

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy