Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Fehlermeldungen in der Bibliothek und auf der Timeline

Last post 10-26-2011, 6:51 by schrol. 5 replies.
Sort Posts: Previous Next
  •  10-23-2011, 2:33 496533

    Fehlermeldungen in der Bibliothek und auf der Timeline

    Hallo

    Gibt es irgendwo eine Liste mit den Fehlersymbolen, die Avid Studio verwendet. Ich werde im Moment mit solchen Symbolen eingedeckt und möchte gerne wissen, was sie bedeuten. Es handelt sich um ein rotes Quadrat mit Ausrufezeichen und um ein rotes Quadrat mit einem Durchschnittszeichen.Die Stabilität von Studio lässt bei mir im Moment zu wünschen übrig. Es läuft harzig und macht Probleme beim Erstellen von Menüs.

  •  10-23-2011, 2:44 496535 in reply to 496533

    AW: Fehlermeldungen in der Bibliothek und auf der Timeline

    In der Regel deuten diese Symbole darauf hin, dass Studio nicht auf die Quelle zugreifen kann, entweder ist die Datei gelöscht oder Studio hat keine Zugriffsrechte.
  •  10-23-2011, 10:47 496574 in reply to 496535

    AW: Fehlermeldungen in der Bibliothek und auf der Timeline

    Das kann es nicht sein. Die Clips stammen alle aus dem gleichen Ordner.
  •  10-23-2011, 10:51 496576 in reply to 496574

    AW: Fehlermeldungen in der Bibliothek und auf der Timeline

    Fahre mal mit der Maus über die Symbole, bei mir kommt dann ein erläuternder Text
  •  10-23-2011, 11:47 496579 in reply to 496533

    AW: Fehlermeldungen in der Bibliothek und auf der Timeline

    schrol:

    Hallo

    (...) Die Stabilität von Studio lässt bei mir im Moment zu wünschen übrig. Es läuft harzig und macht Probleme beim Erstellen von Menüs.

    Mit den Bemerkungen kann man nicht viel anfangen.

    • Es läuft harzig...Confused... ich denke mal es ist träge gemeint. Dazu müßte man mal deine Hardware kennen ?
    • Probleme beim Erstellen von Menüs ...Confused ,, ja was denn für welche ?
    • Die Stabilität von Studio lässt bei mir im Moment zu wünschen übrig .... Smile  .. genau damit habe ich NULL Probleme.

    Mit mehr Infos kann vielleicht einer helfen. Schönen Sonntag wünsch ich noch.

  •  10-26-2011, 6:51 496959 in reply to 496579

    AW: Fehlermeldungen in der Bibliothek und auf der Timeline

    Hallo 

    In der Schweiz versteht man unter harzig, langsam und träge. Studio macht bei mir Probleme, wenn ich ein Menü mit mehreren Untertitelseiten erstelle. Hauptseite und 1. Seite funktionieren. Wenn ich weitere Untertitelseiten hinzufüge, rödelt das Programm vor sich hin und es kommt vor, dass die vorherige Untertitelseite sich in ein rotes Quadrat verwandelt. Studio 1 stürzt dann ab. Wenn man die Prozesse selber beendet, läuft das Programm im Hintergrund immer noch weiter. Wirklich beenden kann man Avid nur durch einen Neustart. Als Problemfall habe ich Heroglyph ausgemacht. Bei der Ausgabe in eine Datei klappte alles wunschgemäss. Bei der Ausgabe als Disk, blieb Avid bei einem Star Wars - Effekt, am Ende des Effektes, hängen. Ich habe mehrere Einstellungen für die Ausgabe getestet. Schliesslich habe ich den Effekt gelöscht. Dann hat es funktioniert.

    Studio 1 verhält sich genau wie schon Vorgängerversionen. Grössere Projekte und zahlreiche Effekte machen das Programm langsam. Hoffentlich kommt einmal ein 64 Bit-Version auf den Markt.

    Mein PC:

    Intel Core i 7 920 / 12 GB Ram / ASRock X58 Extrem / Nvidia GeForce GTX 280

    Windows 7 64 Bit / Avid Studio 1.1

    alle Updates auf dem aktuellen Stand.

    Der PC verfügt über mehrere Festplatten. Diese Konfiguration wird nur für Filmbearbeitung verwendet. 

    Es ist nur das absolute Minimum an zusätzlicher Software installiert.




View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy