Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Poor Quality Audio Effects

Last post 05-22-2011, 11:55 by Coolgrandma. 3 replies.
Sort Posts: Previous Next
  •  05-17-2011, 14:17 473649

    Poor Quality Audio Effects

    It seems a simple question that should have an answer in Knowledgebase; however there is "No Document Found". I just upgraded from Studio 12 to Studio15. I went to put in a simple sound effect UFX Starship> Warp Drive Engaging MS. It is all static. Then I tried another, and another. They are ALL static.  I haven't changed my speakers, or my sound card. What is the reason ... and the solution for this? 
  •  05-20-2011, 6:10 474183 in reply to 473649

    Re: Poor Quality Audio Effects

    Coolgrandma:
    I went to put in a simple sound effect UFX Starship> Warp Drive Engaging MS. It is all static. Then I tried another, and another. They are ALL static.
    The reason is that all of the sound effects in folders starting with "UFX" are premium content belonging to Premium Pack 1 or 2 and are encrypted.

    Older versions of Pinnacle Studio know this and:
    i. If you have installed the premium pack from a DVD or entered an activation key, Studio will decrypt the file and play it normally (in preview or when added to your movie)
    ii. If you haven't purchased the premium pack, Studio will decrypt the file but add beeps when previewed or added to the movie. So you can "evaluate" the sound effects and decide whether they are worth purchasing...

    But Studio 15 seems to be "in the same boat" as Avid Studio, and does not understand the encrypted file format. On my system with Pinnacle Studio 12 & 14 and Avid Studio, when I launched Avid Studio it saw that I had a valid licence for the premium packs and converted the encrypted files into unencrypted .MP3 files. I think that Studio 15 should have done the ame, but probably wouldn't do the conversion if you didn't have a valid licence for the premium packs. In which case, perhaps it should have converted them but put in beeps - so at least you could preview the sounds and decide if they were worth purchasing...

    Regards,
    Richard

    Added: If have installed the premium packs from a DVD or have an activation key, and Studio 15 still doesn't play the files properly or convert them to .MP3, you could use your older version of Studio to preview the "UFX" sound effects and export ones you are interested in as .MP3 files (start a new project, drag one of the files to the project, in "make movie" choose to make an MP3 audio file; in the settings choose the bit rate/quality you want - would suggest starting with 192kb/sec or 224kb/sec)

  •  05-20-2011, 10:33 474221 in reply to 473649

    Re: Poor Quality Audio Effects

    Coolgrandma, check if premiums packs is activated using PS15 Help  view activation codes, if not try regenerating activation codes.
  •  05-22-2011, 11:55 474512 in reply to 474183

    Re: Poor Quality Audio Effects

    You had some good suggestions and I have tried everything, because I want the program to WORK without having to do work-arounds. I uninstalled and reinstalled the Premium Packs Vol 1 & 2 starting in Studio 11. I have the DVDs. All the sounds work in Studio 11. I transfered the content from Studio 11 to Studio 12 but the UFX sounds do not work. I tried to "Transfer the Content" from theStudio 15 install because it transfers from Studio 11, but it did not make a difference. I tried to reactivate the Activation Keys in Studio 12, and then I also entered them manually for RTFX Vol 1 and Vol 2. It said they were opened, but still no change in the sound.  I also  reentered the activation keys for AMR Audio Encoding and Dolby 2CH Encoding/Decoding. I tried deleting the editorcache and effectcache files. Still no change. When I had Studio 12 (before I updated to Studio 15) I had all the effects. They all worked! There has to be a way to get them back.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy