Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Montagethemes von 20cent ohne Funktion

Last post 04-04-2011, 19:16 by heffermann0. 3 replies.
Sort Posts: Previous Next
  •  03-22-2011, 23:33 463330

    Montagethemes von 20cent ohne Funktion

    Hallo zusammen,

    weiß jemand, warum die freien Montagethemes von 20cent nicht mehr funktionieren? Bis Studio 15 gab es damit keine Probleme.

    In der Vorschau werden sie angezeigt, aber leer. Auch sind die meisten Pictogramme schwarz.

     

    Gruß

    Peter

  •  03-23-2011, 0:05 463334 in reply to 463330

    AW: Montagethemes von 20cent ohne Funktion

    Da wird man sich (hoffentlich) bei 20cent Gedanken machen.

    Ich habe mir mal ein paar XML-Scripte von 20cent angesehen und mit den Scripten von Pinnacle/Avid verglichen. Es gibt leichte Unterschiede in der Syntax.

    Das Problem ist, dass die Syntax der Montage-Scripte nicht veröffentlicht wurde. Man kann nur versuchen aus den bestehenden Scripten zu "lernen". Auf der Web-Seite von 20cent kann man eine Beschreibung lesen, die ist aber auch nicht vollständig.

    Jetzt is 20cent an der Reihe die Scripte "nachzubessern"

  •  03-25-2011, 8:43 463836 in reply to 463334

    AW: Montagethemes von 20cent ohne Funktion

    20cents-video:

    Question of the week !

    Q :  the montage themes of this site are they compatible with Avid Studio ?

    Avid Studio structure is quite different from that of Studio 12 or even Studio 15. The montage theme format seems to be slightly modified, and a large work of adaptation will be necessary.

    Until there, it will unfortunately not possible to use my montage themes with Avid Studio!

  •  04-04-2011, 19:16 466020 in reply to 463836

    AW: Montagethemes von 20cent ohne Funktion

    Hallo,

    ich glaube, hierauf wurde gewartet.......

    http://www.20cents-video.com/news/home.php

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy