Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

3D Dateien werden nicht erkannt nach 17.0.2

Last post 03-25-2014, 15:30 by Helmut1962. 97 replies.
Page 4 of 4 (98 items)   < Previous 1 2 3 4
Sort Posts: Previous Next
  •  03-09-2014, 13:07 626598 in reply to 625735

    Re: AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Hallo an alle,

    heut habe ich mich doch tatsächlich wieder mal ans bearbeiten gemach (in 2D). ging ganz gut bis ich eine Montage einfügen wollte. Man kann sie nicht editieren weil sonst das Programm abstürzt. Erstaunlich finde ich das diese  in 3 D angezeigt werden. Bitte stellt das mit in die Fehlerliste.

    Beste Grüße ANdyy

    Nachtrag, ich wollte ruhig bleiben, habe nur schnell ein 20 Minute Video zusammengezimmert. Jetzt wollte ich dies (natürlich ohne Montagen) auf einen stick exportieren und wieder stürzt dieses scheiß Programm ab. Es kotzt einen an!!!!!!!

  •  03-09-2014, 13:20 626601 in reply to 626598

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Die Montage Themes sind alle 3D. In 2D Projekten werden sie dann in 2D gerendert
  •  03-09-2014, 13:36 626604 in reply to 626598

    AW: Re: AW: 3D Dateien werden nicht erkannt nach 17.0.2

    ANdyy:

    Hallo an alle,

    heut habe ich mich doch tatsächlich wieder mal ans bearbeiten gemach (in 2D). ging ganz gut bis ich eine Montage einfügen wollte. Man kann sie nicht editieren weil sonst das Programm abstürzt. Erstaunlich finde ich das diese  in 3 D angezeigt werden. Bitte stellt das mit in die Fehlerliste.

    Beste Grüße ANdyy

    Nachtrag, ich wollte ruhig bleiben, habe nur schnell ein 20 Minute Video zusammengezimmert. Jetzt wollte ich dies (natürlich ohne Montagen) auf einen stick exportieren und wieder stürzt dieses scheiß Programm ab. Es kotzt einen an!!!!!!!

     

    Hast du eigentlich schon vermerkt, dass dieses Forum ein Selbsthilfeforum ist, also der falsche Ort für Beschimpfungen an den Verkäufer. Trotz deiner Fäkalaussprache wollte ich meine Montagethemen in meinem 50p Projekt in 2D erneut überprüfen um evtl. dein Problem reproduzieren zu können.

    Leider beschreibst du dein Problem viel zu ungenau. Man weiss auch nichts über deine Programmversion oder Systemumgebung. Wenn du also mehr als deine Wut hier abreagieren willst, dann pflege doch mal dein Profil ein.  Und bitte einen neuen Faden aufmachen, ist doch ein neues Thema, eigentlich sogar 2.

  •  03-09-2014, 13:38 626605 in reply to 626598

    AW: Re: AW: 3D Dateien werden nicht erkannt nach 17.0.2

    ANdyy:

    Hallo an alle,

    heut habe ich mich doch tatsächlich wieder mal ans bearbeiten gemach (in 2D). ging ganz gut bis ich eine Montage einfügen wollte. Man kann sie nicht editieren weil sonst das Programm abstürzt. Erstaunlich finde ich das diese  in 3 D angezeigt werden. Bitte stellt das mit in die Fehlerliste.

    Beste Grüße ANdyy

    Nachtrag, ich wollte ruhig bleiben, habe nur schnell ein 20 Minute Video zusammengezimmert. Jetzt wollte ich dies (natürlich ohne Montagen) auf einen stick exportieren und wieder stürzt dieses scheiß Programm ab. Es kotzt einen an!!!!!!!

    Da sollte schon etwas mehr an Infos bereit gestellt werden. Ich sage mal, 2D Export auf Stick geht bei mir, mit-und-ohne Montage. Außerdem, bitte "Netiquette" beachten, diese Fäkalsprache passt hier nicht rein.

  •  03-09-2014, 13:58 626608 in reply to 626605

    AW: Re: AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Habe gerade in meinen Montageeffekt Foto Drop mit "02-Übergang-A" den schwarzen Hintergrund gegen einen braunen ersetzt. Übernahme in der TL ohne Probleme. Nachrendern erfolgt.

    Das Hinzufügen eines neuen Effekts Album 2 mit "01-Eröffnung - Houndstooth" ging ebenso.

    Wenn dein Problem in die Liste soll , muss es reproduziert werden können.

     

  •  03-09-2014, 14:39 626614 in reply to 626608

    Re: AW: Re: AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Ja genau, Netiquette, habe ich bisher auch gemacht, aber wenn man nicht mal schnell 20 min mit einem heutigen Programm herstellen kann und man sitzt dann mehrere Stunden kann man schon mal ausrasten. Dass es hier um Studio Ultimate 17 geht versteht sich von selbst. Reproduzierbar ist das nicht. Habe etliches versucht, 2Clibs hatte ich vom Ton getrennt da ich dort einen Gage einbauen wollte, habe nur den Ton etwas bearbeitet. Nachdem ich diese Clips wieder ersetzt habe konnte ich dann wieder Exportieren. Mit den Montagen habe ich jetzt noch nicht getestet. Bloß noch zur Info, ich arbeite seit 1995 mit Video und mein PC ist ganz bestimmt zugeschnitten für diese Arbeit. Ich kenne solche Probleme zur Genüge aber es wurde immer besser bis zu Studio 15. Alle die meine zwei ehrlich gemeinten Worte (scheiß Programm und es Kotzt mich an) übel nehmen bitte ich um Verzeihung.

  •  03-09-2014, 17:15 626622 in reply to 626614

    AW: Re: AW: Re: AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Ich arbeite fast in jedem Film mit Montagen, habe aber noch nie Probleme gehabt. Mit einer Ausnahme: wenn der Standard-3D-Anzeigemodus auf "3D Vision" steht (ich arbeite mit Win8.0).

    ANdyy, wenn du willst dass man dir helfe, musst du dein Problem besser beschreiben. Nur so können die Spezialisten des Forums (zu denen ich leider nicht gehöre) wirklich tätig werden.

    Ich glaube, dass es nützlich ist, vor dem Exportieren noch einmal gründlich zu rendern. Ich mache das immer aggressiv, also 100 Prozent. Vielleicht können die o.g.Spezialisten erklären, weshalb das Neurendern vor einem Export wichtig ist (wenn es denn so ist). Es ist doch eigentlich nur ein Vorschau-Rendern. Demnach nur zur Projektbearbeitung wichtig, oder?

    Gruß, Herbert

  •  03-10-2014, 4:43 626643 in reply to 626622

    Re: AW: Re: AW: Re: AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Hallo Herbert,Smile

    danke für deine Nachricht, 3D Vision war der Grund für das Problem. Yes Aber das ist es doch was ich meine, es sind teilweise Fehler bei Kleinigkeiten die den Spaß an der Sache kaputt machen. Ich bin auch ein schlechter Erklärer, bei mir wird es dann schnell ein Buch wenn ich da alles einfließen lassen will. Vor allen wenn es Fehler sind die ich selber für nicht Reproduzierbar halte. Eigentlich will ich ja nur Video bearbeiten. Auch das mit dem Rendern ist mir bekannt aber warum wird das nicht endlich mal so gelöst das es auf jeden Fall beim Erstellen richtig funktioniert? Es kann doch nicht sein das man immer wieder extra auf was achten muss damit das Programm macht was es soll.Angry

    Gruß ANdyy Wink

  •  03-10-2014, 7:47 626652 in reply to 626622

    3D Dateien werden nicht erkannt nach 17.0.2

    Danny 28:

    Ich glaube, dass es nützlich ist, vor dem Exportieren noch einmal gründlich zu rendern. Ich mache das immer aggressiv, also 100 Prozent. Vielleicht können die o.g.Spezialisten erklären, weshalb das Neurendern vor einem Export wichtig ist (wenn es denn so ist). Es ist doch eigentlich nur ein Vorschau-Rendern. Demnach nur zur Projektbearbeitung wichtig, oder?

    Gruß, Herbert

    Hallo Herbert,
    ich rendere nie vor einem Export, egal welches Exportformat ich für den Fall verwende. Im Gegenteil, ich hatte auch schon an anderer Stelle beschrieben, dass ich sogar das Hintergrundrendern in großen Projekten abgeschaltet habe, also beide Regler auf AUS.
    Meine Projekte werden vor Export noch einmal gründlichst untersucht, so dass ich irgendwelche evtl. verbliebenen Unzulänglichkeiten, auch kleinste, auf der Timeline weitgehend bemerke. Danach lösche ich trotzdem noch einmal alle Renderdaten und gehe dann in den Export mit der Einstellung "vor Export vollständig rendern" und Haken drin bei "immer den gesamten Film neu encodieren". Falls ich, wie sehr oft, BDs exportiere, dann zunächst IMMER zuerst auf eine BD RW und prüfe diese dann nochmals am TV,  ehe ich das Original brenne. Ich spreche dabei von AVCHD 50p und von teilweise sehr aufwändigen Mehrspurbearbeitungen mit mehrfach überlagerten Video-Effekten und vielen Audiodaten incl. Audio-Effektmischungen. Unter diesem Verfahren arbeite ich schon immer und ich kann nichts zu irgendwelchen Exportproblemen beitragen, weil ich keine habe.  Einziger Unterschied, ich arbeite aus Überzeugung unter PS16U, das wird sich auch derzeit (noch) nicht ändern. Und : mein Rechner ist ein reiner Schnittcomputer, ich verzichte aus Überzeugung und mit sauberer Ordnerstruktur auf diese Watchfolder und ich säubere meine Bibliothek peinlich schlank, nach dem ich endgültig fertige Projekte als Paket archiviert und ausgelagert habe.  
    Ich will damit Dein Verfahren MIT Vorschaurendern überhaupt nicht anzweifeln, jeder muss so arbeiten, wie er die für sich besten Ergebnisse erreicht. Aber ich bin wie Du der Meinung, dass es sich eben um "VORSCHAU-Rendern" handelt und will an Hand meiner Ergebnisse belegen,  dass Export-Fehler sehr sicher nicht entstehen, wenn man Vorab-Rendern weglässt.  

  •  03-24-2014, 16:52 628140 in reply to 626652

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    So es ist so weit, St17 ist mit 17.3 wieder 3D tauglich, zumindest werden die Dateien jetzt wieder richtig erkannt, es läuft bei mir gerade ein Endproduktion, mal sehen ob auch die Bildsprünge zur Vergangenheit gehören !? Ich hoffe sehr und werde berichten.

    Danke an die leidgeprüften Ukrainer.


  •  03-24-2014, 17:13 628143 in reply to 628140

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Helmut1962:
    So es ist so weit, St17 ist mit 17.3 wieder 3D tauglich, zumindest werden die Dateien jetzt wieder richtig erkannt, es läuft bei mir gerade ein Endproduktion, mal sehen ob auch die Bildsprünge zur Vergangenheit gehören !? Ich hoffe sehr und werde berichten.

    - Seufzt erleichtert -

    Dann streiche ich das mal aus der Liste... 

  •  03-25-2014, 4:49 628198 in reply to 628140

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Hallo Helmut,

    das freut mich sehr für dich Wink

    mit 3D wäre dann einer meiner "Big 5 Bugs" gestrichen, obwohl ich 2D mache.   Wenn sich deine Meinung im wesentlichen verfestigen sollte, sehe ich einen Turn around zusammen mit den Black frames Wink

  •  03-25-2014, 6:55 628218 in reply to 628198

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Mich würde interessieren, ob das Problem der vertauschten Augen bei Schnappschüssen in 17.3. auch behoben ist. Das ist ja auch schon in Studio16 aufgetreten.

    Gruß, Herbert

  •  03-25-2014, 8:08 628231 in reply to 628218

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Die vertauschten Augen waren aber (leider) nicht auf der Bugliste. Bitte prüfen und rückmelden. Wenn es weiterhin falsch ist muss das Problem an die Entwickler gemeldet werden.
  •  03-25-2014, 10:48 628255 in reply to 628218

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Danny 28:

    Mich würde interessieren, ob das Problem der vertauschten Augen bei Schnappschüssen in 17.3. auch behoben ist. Das ist ja auch schon in Studio16 aufgetreten.

    Gruß, Herbert

    Habe es soeben getestet, Bilder immer noch vertauscht !!

  •  03-25-2014, 10:52 628258 in reply to 628255

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    Könnt Ihr mir eine genaue Beschreibung des Fehlers mit den vertauschten Augen geben oder einen Link dazu? Ich schreibe das dann in die Liste und gebe es weiter.
  •  03-25-2014, 11:13 628260 in reply to 628258

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

     

    http://forums.pinnaclesys.com/forums/thread/571220.aspx

    Beispielbilder dauern etwas länger, rendere gerade wieder mal !

  •  03-25-2014, 12:21 628273 in reply to 628260

    AW: 3D Dateien werden nicht erkannt nach 17.0.2

    so jetzt läuft der 6 Versuch einer BD-Erstellung.

    Der Film und auch alle Menüs werden ohne Fehler gerendert aber anschließend beim Erstellen des Disk Image wird das Schreiben auf der Festplatte auf 0,2 Mb/sec gebremst (sonst ist da immer 20-40 Mb/sec)
    und nicht abgeschlossen obwohl nach Stunden 100% erreicht wird muss ich abbrechen.

    Die Ursache dafür dürfte ein HFX-Übergang sein, denn wen ich den durch eine Kreuzblende ersetzt wird ohne Fehler fertiggestellt. Was ich nicht verstehe, wenn ich den selben HFX-Übergang mit der voreingestellten Zeit verwende klappt auch alles nur wenn ich den Übergang um eine Sec. verlängere ist wieder das obige Szenario ohne Fertigstellung.

    Schade ist nur, dass der Fehler beim Rendern nicht erkannt wird und damit man bei jedem veränderten Übergang testen muss welcher den Fehler verursacht. Ich hatte Glück, dass es gleich der zweite war,
    sonst hätte ich sicher noch 20 Versuche und einige Tage benötigt den Fehler zu finden.

    Bzw.. hoffe ich, es war der einzige, den jetzt wird wieder Exportiert und in ca 6 Std. werde ich es wissen. (am Freitag soll der Film bei den mitwirkenden (ca 50 Personen) präsentiert werden)

    Eine bessere Fehleranzeige wäre wünschenswert z.b eine Zeitangabe wo der Fehler auf der Timeline verursacht wird, was bei Rendern auch schon mal funktioniert hat, aber wenn der Fehler erst auftritt
    bei Disk-Image zusammenstellen, dann braucht man Glück und Nerven !!

    Gruß
    Helmut

  •  03-25-2014, 12:34 628278 in reply to 628273

    AW: 3D Dateien werden nicht erkannt nach 17.3.0.280

    Hallo Helmut,

    immerhin ein Fortschritt. Habe mal den Titel angepasst, ist der so ok?

    Du könntest jetzt die RF Files neu aufsetzen ! Aber das braucht dann Zeit zum Neurendern + evtl. Folgeproblemen !!!. Verschieb das also auf später . Interessant wär es allemal.

  •  03-25-2014, 12:54 628284 in reply to 628278

    AW: 3D Dateien werden wieder erkannt nach 17.3.0.280

    ArmbrustS:

    Hallo Helmut,

    immerhin ein Fortschritt. Habe mal den Titel angepasst, ist der so ok?

    Richtiger wäre: 3D Dateien werden WIEDER erkannt mit 17.3.0.280 !! Big Smile Drinks

  •  03-25-2014, 13:27 628292 in reply to 628284

    AW: 3D Dateien werden wieder erkannt nach 17.3.0.280

    Helmut1962:
    ArmbrustS:

    Hallo Helmut,

    immerhin ein Fortschritt. Habe mal den Titel angepasst, ist der so ok?

    Richtiger wäre: 3D Dateien werden WIEDER erkannt mit 17.3.0.280 !! Big Smile Drinks

    Eben! Eröffnet doch bitte einen neuen Faden zum Thema Absturz bei BluRay-Erstellung oder hängt Euch an einen dran, der das schon behandelt!
  •  03-25-2014, 15:03 628309 in reply to 628292

    Re: AW: 3D Dateien werden wieder erkannt nach 17.3.0.280

    Hallo

     

    Ich habe den Patch jetzt auch installiert - aber die 3D Videos werden bei mir noch immer nicht erkannt. Tipps?

    Korrektion: Es ist nur das 3D Filter, welches die 3D Videos nicht erkennt. Es wäre ja auch zu viel verlangt alle Fehler zu beheben. 

     

    Wolfgang 

  •  03-25-2014, 15:30 628312 in reply to 628309

    AW: Re: AW: 3D Dateien werden wieder erkannt nach 17.3.0.280

    Bei mir funktioniert auch der 3D-Filter!
Page 4 of 4 (98 items)   < Previous 1 2 3 4
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy